Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Nos geht nicht zum laufen win 2003

Mitglied: 2095
Hallo admins .....ich bin mit meinem wissen am ende....vorher lief win 2000 server...dann habe ich ein bisschen rumgespielt......(an den Controllern)Ich habe einen hp Netserver LC 2000 ,der hat folgende austatung:2X 533MHZ CPÚ´s,512MBRAM,Scsiplaten a 4x18,2GBwenn er hochfahrt zeigt er mir einmal symbios contoller...und einmal Hp netraidtools press...(denke das ist auch ein kontroller)Ich habe den kontroller von hp alle 4 Platten in eine geschmissen....das müsste reichen....Mein Problem:Ich habe win server 2003 small business server st. edtition...wenn ich dann das betriebsystem draufmachen will ...macht er mir...setupinstalation(klapt einwandfrei)....dann aber wenn der neustart gemacht worden ist ... und er (angeblich)das betriebsystem starten will erscheinen folgende fehlermeldung1.)couldn´t open the partrion to check for a signature...2.)nos nicht gefunden.....3.)betriebsystem nicht gefunden.....ich danke schon mal im voraus..ich wurde es super von euch finden wenn ihr schnell drauf antworten würdet....

Content-Key: 2374

Url: https://administrator.de/contentid/2374

Ausgedruckt am: 20.10.2021 um 19:10 Uhr

Mitglied: BartSimpson
BartSimpson 06.09.2004 um 12:58:48 Uhr
Goto Top
Hast du das Raidarray schon fertig gebaut? haste im bios den HP raidcontroller auch als 1. boot device eingestellt?
Mitglied: 2095
2095 06.09.2004 um 13:17:45 Uhr
Goto Top
wie gesagt ich habe dran rumgespielt
ist das erste mal das ich es mit einem raíd verbund zu tun habe
ich habe einen HP Netraid controller .....
ich habe einfach alle 4 platten ausgewäht ,enter gedrückt und schon waren alle zusammen..
was das strip sitze und soweiter einfach default gelassen oder war das ein fehler
Mitglied: BartSimpson
BartSimpson 06.09.2004 um 14:22:30 Uhr
Goto Top
Aber du bist dir doch bewust was Stripe Set alias raid 0 heist!!!!!!! Du solltese besser denn erst mit der Systeminstllation beginne wenn das arry fertifg ist. Nach dem du den controller gesagt hast, was füt ein array es werden soll. Du hast dich für ein Stripset alis raid 0 untschidende. muss es meistens noch initialisiert werden(im bios des controllers),
Mitglied: 2095
2095 06.09.2004 um 17:32:37 Uhr
Goto Top
stripziste ist bei mir 4
raid ist bei mir 5.
habe es initializiert...
der witz ist wenn ich das nos drauf mach es installiere (die festplatte erkennt er die 4X18,2GB)
..macht nen neustart und wechselt wieder zur cd.....und will setup wieder ausführen......
meine startpartrition ist
1.)cdrom
2.)harddisk
........
verstehe einer windows.....
Mitglied: BartSimpson
BartSimpson 06.09.2004 um 18:07:55 Uhr
Goto Top
Wenn er gleich von der CD startet, dann kann windows die partitionztabelle der festplatte nicht lesen. normalwerwie versuch das windows ettup bei starten von rauszubekommen ob schon ein windows da ist. wenn das der fall ist kommt die meldung "bitte tasedrücken bla bla bla.." Wenn das nicht komm, dan kann er mit der partitionstabelle nichts anfnagen. Kannst ja mal mit knoppix booten und nachschauen, was fdisk /dev/sda sagt. da sollte die partitionstabelle erscheinen. wenn nicht lege einfach eine an. Ich hoffe du hast keine wichtigen daten auf den platten. Es kann an was ganz simlemn liegfen. das die partition ienfach nur nicht als aktiv makiert isrt. Das hatte ich schon mal. Plattenfeld aufgebaut windows hat einw tablelle angelge und das dateisystem formatiert. alle deietein kopieret. Und denn beim neustarte nichts ging. da hatte windows "vergessen" die partition zu akiviere. Linux gebooted und die partition akriviert und dann gings. schau mal nach ob die aktiv ist.
Mitglied: katalinbuch
katalinbuch 06.09.2004 um 18:21:51 Uhr
Goto Top
Leg mal beim Setup die Treiberdiskette vom Controller rein.
(Zusätzlichen Treiber, oder so installieren, erscheint gleich zu Beginn des Setups)

Gruß

Peter
Mitglied: BartSimpson
BartSimpson 06.09.2004 um 18:40:46 Uhr
Goto Top
Wenn windows den controller nicht erkennwen würde könnte windows ja nicht die datein kopieren. Wenn ich das richig verstanden haben , hatte ja windows die dateien kopiert. Aber ein neuer treiber könnte trotzdem nicht schaden obwhol es darn nicht liegen kann, denn der ,kommt ja erst ind spiel wenn der windows kern geladen ist. und das schein ja nich zu gegen,. für den treiber gleich beim starten von der cd f6 drücken und die diskette bereithaltn.
Mitglied: 2095
2095 07.09.2004 um 09:43:17 Uhr
Goto Top
hi
ich habe jetzt ein arrey gebaut und es initialisiert.......
`fdisk`könnt ihr vergessen ->er sagt festplatte nicht ...........
Ich erklär es euch mal genauer....

ich starte von der cd...rom->windows läd datein....->windows wird instaliert....->Die Platte wird erkannt und der controller heisst Mraid35X , patrioniere meine platten ->platte wird formatiert->windows installationsdaten werden kopiert.....->system reboot......->fährt hoch und springt zur cd wieder...........
ich habe es im bios mal dann umgestellt die startreihenfolge
edtweder zeigt er nur oben recht blink - blink- oder NOS not found........
Mitglied: katalinbuch
katalinbuch 07.09.2004 um 09:52:09 Uhr
Goto Top
Natürlich kopiert Windows die Dateien, aber es kann ohne den Treiber für den Controller nicht von Festplatte starten, und das muss es ja, nachdem es die Dateien kopiert hat.
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 09:55:56 Uhr
Goto Top
Das ist falsch wenn Windows kein Treiber für den controller hat kann das setup noch nicht mal die dateine kopieren. Das einzige was ohne treiber geht is der starten des bootmanagers. Aber bis dahin kommt er ja nicht. Da die setup Dateien korrent kopiert werden. Hat windows eine passeden treiber gefunden. Da jedoch das starten des bootmanager scheiters. ich die bootpartition warscheinloch nicht als aktiv gekenn zeichnet. oder Die partitonstalöleb ist ungültig.
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 09:58:36 Uhr
Goto Top
Dann nimm mal das fdisk von linux. wenn fdisk /dev/sda nicht geht das must du sda durch sdb oder sdc ersertztren nachdem ob du noch andere scsi geräte angeschlossen hast. Tape, CD-Rom oder so.
Mitglied: 2095
2095 07.09.2004 um 11:19:54 Uhr
Goto Top
ich downloade mir gerade konppix linux runter wenn ich das dann auf cd habe was soll ich dann brobieren...
was soll ich denn jetzt
achen hat denn keiner eine antwort....
naja wenn das weiter so geht das keiner eine antwort hat werd ich einfach meinen vorschlag hammer nehmen und draufhaun!!!!! (scherz)
Es muss doch eine möglichkeit geben....
ich habe den controller jetzt nocheinmal platt gemacht...
1.)ein array gebastelt..(alle 4 Platten ausgewählt..)
was muss ich denn unter stripsise,raid und deren anderen eintragen ich habe 4x18,2 GB....
vieleicht stimmt das net....
und dann habe ich die platten inistialisiert wie du es gesagt hast.....
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 11:24:44 Uhr
Goto Top
Da ja windows währedn der installation sie dateien kopieren kann, ist ja die platte bzw. das array ok. Nur beim starten gehts schief. Also kannst nur an der Partitionstabelle liegen, das die 1. partition als nicht aktiv makiert ist. Du hast doch nur eine Partition angelget oder?
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 11:27:01 Uhr
Goto Top
ist es ein LC 2000 oder LC 200R?
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 11:28:28 Uhr
Goto Top
Und was für ein netraid? 1M/2M oder 4M. Kömpfe mich nämlich gerade durch die HP doku
Mitglied: 2095
2095 07.09.2004 um 11:39:39 Uhr
Goto Top
ich bin da!!!!ich habe mir mehrere partionen angelegt.......
Es ist ein HP Netserver LC 2000
was für ein netraid das ist kann ich nicht sagen ???????
wie stelle ich das fest der controllerbios gibt keine infos
nur hpo netraid tool express
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 11:55:43 Uhr
Goto Top
Wievile SCSI Kanäle hatt er controller?
Denn bei dem 4M muss man erst ein sogenantten Container für bootfähig erklären.
Hier sind die Handbücher. darin findes du auch dir bilder wir die verschideden karten ausehen.
bei strarten soll sich der 4m mit folgen meldung melden:
HP NetRAID-4M> Adaptec HP NetRAID-4M BIOS
<Date>
HP NetRAID-4M> (c) Copyright 2000 Adaptec

der 1M/2M soll sich beim booten so melden:
steht leider im Handbuch nicht.
Aber wenn du in das bios des Netraid contollers gehts solles es ja da stehen was es für einer ist:
für den 1m/2M : http://h200006.www2.hp.com/bc/docs/support/SupportManual/lpn11564/lpn11 ...
4M: http://h200007.www2.hp.com/bc/docs/support/SupportManual/lpn11570/lpn11 ...
Mitglied: 2095
2095 07.09.2004 um 12:27:43 Uhr
Goto Top
ich brobier es jetzt mal mit kooppix
es muss ein 1m oder 2m sein
danke
falls net rühr ich mich nochmal
Mitglied: 2095
2095 07.09.2004 um 13:31:14 Uhr
Goto Top
mit linux hats auch net geklapt......
hilfe....
gibt es denn nicht iregendeine möglichkeit das zum laufen zu bringen....
wie gesagt ich habe auch noch einen symbioscontroller.....der hat was an id7 was das ist keine ahnung ........
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 13:37:53 Uhr
Goto Top
Das könnte eine tape sein. oder der kontroller selber.
wenn du knoppix startest, was kommt wenn du lsmod eintippzst?
Mitglied: 2095
2095 07.09.2004 um 13:40:26 Uhr
Goto Top
das ist das ja mit linux
habs mir runtergeladen
hab die datein von linux auf cd gebrannt mit x16 startet aber nicht ...
auf anderen pc auch nicht wie kireg ich linux drauf auf die cd
Mitglied: 2095
2095 07.09.2004 um 13:46:46 Uhr
Goto Top
ich habe mir linux runtergeladen v3.6
habe den ordner entpackt
und nun sehe ich folgende ordner
boot , demos,knoppix
und datein wie autorun,autorun,autorun,cdrom,inex
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 13:47:29 Uhr
Goto Top
Die iso datei also image brenne. z.b mit nero image lagen und dann brennen
Mitglied: 2095
2095 07.09.2004 um 13:48:23 Uhr
Goto Top
und wo finde ich die isodatei hab vorher geschrieben welche ordner
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 13:54:21 Uhr
Goto Top
da gibt es nichts gepacktes. Oder hast du den tateiryp iso mir winrar verknüfot?
Mitglied: 2095
2095 07.09.2004 um 13:57:40 Uhr
Goto Top
ich habe mir die datei runtergeladen und sie steht als winrar datei da..
was mach ich jetzt???
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 14:04:22 Uhr
Goto Top
Das ist keine winrar deitei sonder eine ISO datei Neno öffen oder ein anderes prgramm was iso dateien versteht. bei neor datei öffnen bei typ iso wähen öffneb und brenne.
Mitglied: 2095
2095 07.09.2004 um 14:18:30 Uhr
Goto Top
es is eine winrar datei wenn ich es dir doch sage ich klicke drauf ->er enpackt
ich habe nero express sehe aber keine iso datei nur eine datei die 692mb groß ist und auserdem unbekannt ist
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 14:23:50 Uhr
Goto Top
Das liegt an deinen explorer einstellungen, das du nicht den richigen dateinem sieht, wenn du die eigennschalten der datei aufrusft, wird du sehen, das das ein ISO Abbild ist.
Nur das du raufklicks und sich winrar öffner heist noch lamnge nicht das es eine winrrar datei ist, denn winrar kann unmleden von dateiformate lesen. so solltes es mit neor express gehen http://www.overnet2000.de/overnetfaqtk/neroe.htm
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 14:24:34 Uhr
Goto Top
Das ist zwar für cue datien. aber der vorgang ist der gleiche.
Mitglied: 2095
2095 07.09.2004 um 15:33:15 Uhr
Goto Top
ok ich versuchs mal
Mitglied: 2095
2095 07.09.2004 um 15:47:54 Uhr
Goto Top
hi super linux läuft und was soll ich jetzt machen
Mitglied: 2095
2095 07.09.2004 um 16:00:04 Uhr
Goto Top
ich Kann die platte sehen kann sogar unter linux zugreifen......
kannst du mir sagen was ich jetzt machen soll
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 16:20:34 Uhr
Goto Top
Gut damit steht sicher, das der Controlelr ok ist, und das dateisyeetm ok ist. dann öffne eine konsolte und gib su ein.
jetzt schaue mal nach ob die partirion auch akitv ist. dazu benutze fdisk /dev/sda falls die virtuelle festplatte die 1. isz. sonst /dev/sdb oder /dev/sdc usw. wenn fdisk gestarteo hat drücke p
dann solltes es etwas so aussehen

Gerät boot. Anfang Ende Blöcke Id Dateisystemtyp
/dev/hda1 * 1 2764 22201798+ 83 Linux
/dev/hda2 2765 3663 7221217+ 83 Linux
/dev/hda3 3664 3738 602437+ 82 Linux Swap

die geräte beziehnung, dateisystemtyp und die aufteiling isr bei dir anderns. aber das was bei dir auch gleich sein sollte, ist das bei der 1. partition der * bei boot erscheint.
Mitglied: 2095
2095 07.09.2004 um 16:27:07 Uhr
Goto Top
ich schau mal
Mitglied: 2095
2095 07.09.2004 um 17:15:14 Uhr
Goto Top
vielleicht hilft dir das weiter:
knoppix@ttyp0[knoppix]$ su
root@ttyp0[knoppix]# fdisk /dev/sda
Die Anzahl der Zylinder für diese Platte ist auf 6641 gesetzt.
Daran ist nichts verkehrt, aber das ist größer als 1024 und kann
in bestimmten Konfigurationen Probleme hervorrufen mit:
1) Software, die zum Bootzeitpunkt läuft (z. B. ältere LILO-Versionen)
2) Boot- und Partitionierungssoftware anderer Betriebssysteme
(z. B. DOS FDISK, OS/2 FDISK)
Befehl (m für Hilfe): p
Platte /dev/sda: 54.6 GByte, 54625566720 Byte
255 Köpfe, 63 Sektoren/Spuren, 6641 Zylinder
Einheiten = Zylinder von 16065 * 512 = 8225280 Bytes
Gerät Boot Start End Blocks Id System
/dev/sda1 * 1 2295 18434556 7 HPFS/NTFS
Befehl (m für Hilfe):
Mitglied: BartSimpson
BartSimpson 07.09.2004 um 19:08:57 Uhr
Goto Top
Das sagt mir das alles in Ordnung ist.
Also must du warscheinlich im BIOS des netraid controllers noch einstellen ,das das array bootbar ist. denn die partitointsablle ist ok.
Mitglied: 2095
2095 08.09.2004 um 11:04:53 Uhr
Goto Top
also ich habe mal geschaut wie mann es bootbar machen kann
nix gefunden
aber das tolle ist das er nicht funkt..........
habe nos instaliert ....geht wieder zur cd....
enable ich den controller sagt er nos not found... und startet von cd aber nicht!!!!!!
verstehe einer server mit windows.......
Mitglied: BartSimpson
BartSimpson 08.09.2004 um 11:13:45 Uhr
Goto Top
Ich habe in der doku zum 2M noch was gefunden das man im Bios des MB das logische lazfwerk welches man im controller angelgt hat als bootgerär auswählen muss und nicht den contoller. Das wa4r bei mir auch so. gut ich habe einen anderen controller.
Mitglied: 2095
2095 11.09.2004 um 22:18:07 Uhr
Goto Top
der server kann mich jetzt mal am ........
er geht net ...
ist ja auch wurscht...
ich lass mir das jetzt von einem profi machen ...
bin ja mal gespannnt ober das zum laufen bringt......
danke an alle die etwas geschreiben haben und vorallen an bartSipsons......
danke
Mitglied: BartSimpson
BartSimpson 11.09.2004 um 22:19:28 Uhr
Goto Top
Kannst ja mal verraten woran es lag?
Mitglied: 2095
2095 24.09.2004 um 17:51:35 Uhr
Goto Top
hi da bin ich mal wieder...
ich hab mal einen hpnetraid controller driver 1m und 2m bei der windows installation mitangegeben aber
erkennt trotztem einem my raid 35X...
Ich habe den verdacht das das bios vom board nicht korrekt eingestellt ist...und wenn er von platte
startet sagt er :couldn´t open the partrion to check for a signature.....
Mitglied: 2095
2095 08.01.2005 um 22:10:29 Uhr
Goto Top
hi
hatte ja mal ganz vergessen da drauf noch zu antworten...nachdem es jetzt schon eine lange zeit ist....so
wisst ihr was ich gemacht habe..übrigens bart im bios war keine einstellung wo ich den für bootfähig erklären konnte da war nur mein sysmbios controller drin...aber wurscht...
ich bin einfach ganz böse vorgegangen....
mir nen schraubenzieher geschnappt das ding geöffnet, den hp netraid 3 Si controller raus die kablen vom scsi sytem dem symbios verpasst und neustart gemacht
bios eingestellt.. dann das scsi bios eingestellt...dann habe ich wie gewöhnlich win installiert....
das ding configted ...seitdem läuft der server einwandfrei...

ps.der netserver läuft auch gut mit win2003....
nur was ich net ganz verstanden habe ist wieso das net gefunkt hat und wieso der hp netraid als my raid 35X idezifiert wurde.....
naja jeztz läuft er und tschuldigung das ich erst so spät geanwotrtet habe ich hatte geacht das hätte ich schon gemacht
Mitglied: 2095
2095 21.01.2005 um 16:01:48 Uhr
Goto Top
hmmm.erlich gesagt nachdem ich den controller rausgeschmissen habe.....wobei der controller besser war ich lass jetzt den server so wie er is....
wenn er mal ein problem hat das schlimm ist dann überleg ich mir es
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 3 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 23 StundenFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...