Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT4 DHCP: 1 Server, 2 Subnetze

Mitglied: swi69

swi69 (Level 1) - Jetzt verbinden

01.07.2004, aktualisiert 03.07.2004, 7059 Aufrufe, 6 Kommentare

Hallo,
ich habe folgendes Problem:

Ein LAN ist in 2 Subnetze unterteilt. Auf dem Router sind beide Netze konfiguriert.
Im Netz a steht ein NT4 Server mit DHCP und eingerichtetem Scope für Netz a.
Wenn ich nun einen Scope für Bereich b einrichte, holen sich die Clients, auch wenn ich
Scope a deaktiviere, keine Adresse aus dem Scope b.

Hat von euch jemand eine Idee ?

Noch eine Frage: Wonach richtet sich eigentlich die Vergabe der Adresse, ob aus Scope a oder b ?
Unterstellt wird ein ganz frisch installierter Client, der bisher noch keine Adresse hat.

Danke im voraus
Stephan
Mitglied: Koeber
01.07.2004 um 11:34 Uhr
Du brauchst entweder auf dem Router oder auf einem Server im 2. Subnetzt einen DHCP Relay Agent. Der setzt die Broadcasts die DHCP benutzt auf eine andere Adresse um so das sie von Router weitergeleitet werden können.
Bitte warten ..
Mitglied: swi69
01.07.2004 um 12:14 Uhr
Hallo und Danke für die schnelle Antwort, aber:

Auf dem Router ist DHCP/BOOTP-Relay enabled. Ich dachte, dass müsste doch
ausreichen, oder ?
Muß ich in den Scope-Optionen evtl. noch etwas einstellen ?
Ich habe für Scope a und Scope b die jeweilige Subnetz-Router-Adresse
angegeben....

Danke und Gruß
Stephan
Bitte warten ..
Mitglied: das-omen
01.07.2004 um 18:58 Uhr
Hi!

Also wenn der Router RFC 1542 kompertible ist dürftest du keinen Relay Agent brauchen.
Hast du schon mal einen Ping auf den DHCP proboert aus dem Subnetz b?

Zu deiner anderen Frage. Der Router trägt in das Paket zum DHCP die Adresse der Schnittstelle ein aus dem die Anfrage kommt. Daran erkennt der DHCP aus welchen Bereich er eine Lease vergeben muss.


Tschau

Das Omen
Bitte warten ..
Mitglied: swi69
02.07.2004 um 11:24 Uhr
Hallo,
ich habe gerade "neue" Infos bekommen:
Die beiden Subnetze sind als primary und secondary Adresse
auf dem Router konfiguriert. Also stelle ich mir jetzt vereinfacht
vor, dass der Traffic beider Netze physik. auf ein und dem selben
"Kabel" läuft. Interessiert mich da die Routerkonfig. überhaupt ?

Hilft das bei der Problemlösung ?

Was würde passieren, wenn ich
a) dem Server selbst die Adresse des neuen Subnetzes geben würde
b) evtl. sogar eine 2. NIC in den Server einbauen würde ?

Nochmals Danke

Stephan
Bitte warten ..
Mitglied: Koeber
02.07.2004 um 21:52 Uhr
Was würde passieren, wenn ich
a) dem Server selbst die Adresse des neuen Subnetzes geben würde

Dann würde die Traffic zum ersten Netz über den Router laufen.



b) evtl. sogar eine 2. NIC in den Server einbauen würde ?

Dann hättest du ein Gateway und bräuchtest keinen Router mehr. Dieses müsstest du es bei der DHCP Konfiguration als Bereichsoption angeben damit das geht.
Bitte warten ..
Mitglied: swi69
03.07.2004 um 00:13 Uhr
Hallo Olaf, Hallo "Omen",

vielen Dank für die Hilfe. Es hat endlich funktioniert, u.a. Dank der Infos von euch
Der Betreiber hat auf Drängen ( und mit den Infos ) die Konfig überprüft... angeblich war alles i.O., und plötzlich funktionierts

Vielen Dank und Gruß
Stephan
Bitte warten ..
Ähnliche Inhalte
Windows Server
1 DHCP 2 Subnetze
Frage von technikdealerWindows Server5 Kommentare

Hay Ihr. Ich habe ein Server 2008 R2 mit konfigurierter Bereichsgruppierung. Ein Bereich der Gruppe hat 192.168.100.0 und der ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten
Frage von Maik82Linux Netzwerk11 Kommentare

System: RasPi 3 Ubuntu MATE 16.04.2 LTS Installiert: DHCP Syslog: Feb 24 16:22:49 maik-desktop rsyslogd-2007: action 'action 10' suspended, ...

Netzwerkmanagement
24 Subnetz mit 2 VLANs
gelöst Frage von netscratNetzwerkmanagement4 Kommentare

Moin zusammen, folgendes Szenario ergibt sich grade für ein Schulprojekt: Firma mit 3 Stockwerken und in denen sind jeweils ...

Windows Netzwerk

Windows Server 2008 R2 mit 2 DHCP, 1 MAC-Filter

Frage von NathennWindows Netzwerk11 Kommentare

Hallo zusammen, ich würde gerne in meinem Server 2 IP-Adressbereiche vergeben und einen MAC-Filter einrichten. Alle Geräte, die nicht ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...