cleanairs
Goto Top

NVMe M2 SSD auf neue SSD geklont - PC bootet nicht

Moin.

Mein alter Krepel-Dell Desktop PC hat einen M2 Slot auf dem Mainboard. Nun habe ich eine neue NVMe M2 SSD gekauft und Sie mit einem USB Adapter vorn am Dell angeschlossen und mit AOMEI Backupper die alte noch eingebaute SSD auf die neue geklont. Lief durch, Inhalte lesbar.

Wenn ich dann die alte SSD aus dem M2 Slot nehme und dort die neue hineinpacke, kommt dieser Fehler: Siehe Anhang.

Die alte SSD heißt C:. Die neue D:. Wir auch erkannt, und Inhalte identisch.

Im BIOS wurde die neue SSD auch als Boot Quelle erkannt ...

Jemand 'ne Idee?
unnamed

Content-Key: 42065543807

Url: https://administrator.de/contentid/42065543807

Printed on: February 24, 2024 at 03:02 o'clock

Mitglied: 8585324113
8585324113 Oct 11, 2023 at 06:45:48 (UTC)
Goto Top
Bitlocker berücksichtigt?

Vorher vielleicht ausmachen: manage-bde c: -off
Member: Cleanairs
Cleanairs Oct 11, 2023 at 06:49:12 (UTC)
Goto Top
Danke versuche ich heute Abend mal.
Member: TK1987
TK1987 Oct 11, 2023 updated at 06:53:11 (UTC)
Goto Top
Moin,

Zitat von @Cleanairs:
... AOMEI Backupper die alte noch eingebaute SSD auf die neue geklont. Lief durch, Inhalte lesbar.
vermutlich wurden die Partitions-GUID's geändert und der Bootloader findet die Windows-Partition somit nicht.

Windows-Installationsmedium booten (falls du keines zur Hand hast, kannst du es bei https://microsoft.com/de-de/software-download herunterladen)

Zuerst einmal kannst du es mit der Starthilfe aus den Reparaturoptionen versuchen.

Falls diese nichts bringt:
Shift+F10 (öffnet die Eingabeaufforderung), dann herausfinden unter welchem Laufwerksbuchstaben deine Windowspartition gemountet wurde:
echo list volume | diskpart
und anschließend für die Partition den Bcd neu erstellen lassen (Laufwerksbuchstaben musst du natürlich ggfs. anpassen)
bcdboot C:\Windows

Gruß Thomas
Member: Cleanairs
Cleanairs Oct 11, 2023 at 11:31:10 (UTC)
Goto Top
Zitat von @TK1987:
...
echo list volume | diskpart

So weit gekommen, bisher nicht gelöst. Die Abfrage ergibt leider nur "Es sind keine Volumes vorhanden".
Member: TK1987
TK1987 Oct 11, 2023 updated at 11:45:55 (UTC)
Goto Top
Zitat von @Cleanairs:
Die Abfrage ergibt leider nur "Es sind keine Volumes vorhanden".
kann eigentlich nicht sein. Das würde bedeuten, er hat keine Partitionen gefunden, die gemountet werden können - das Installationsmedium selbst muss aber schon mindestens ein Volume sein 🤷‍♂️

Mache mal nur
diskpart
sobald dieses dann geladen ist
list disk
dann selektierst du deine Festplatte (Zahl ggfs. anpassen)
select disk 0
detail disk
Member: Cleanairs
Cleanairs Oct 11, 2023 at 12:47:54 (UTC)
Goto Top
Habe jetzt normal gestartet mit der ALTEN SSD. Da liefert Diskpart die erwarteten Daten. Wenn ich von dem Wiederherstellungsmedium USB-Stick boote und dann aus dem dortigen blauen Menü in die Eingabeaufforderung gehe, liefert Diskpart auch mit der ALTEN SSD keine Daten ...
Member: TK1987
TK1987 Oct 11, 2023 at 13:05:41 (UTC)
Goto Top
Zitat von @Cleanairs:
Habe jetzt normal gestartet mit der ALTEN SSD. Da liefert Diskpart die erwarteten Daten. Wenn ich von dem Wiederherstellungsmedium USB-Stick boote und dann aus dem dortigen blauen Menü in die Eingabeaufforderung gehe, liefert Diskpart auch mit der ALTEN SSD keine Daten ...
Das ist höchstseltsam.

Versuche es mal mit wmic
wmic volume get Name,FileSystem,Label

Alternativ kannst du natürlich auch so einfach mal die Buchstaben in der Konsole durchtesten. Einfach mal "C:\W" eingeben, TAB drücken und gucken, ob der Pfad zu "C:\Windows" erweitert wird. Falls ja den bcdboot Befehl absetzen, fall nein mit dem nächsten Buchstaben fortfahren.

Gruß Thomas
Member: Cleanairs
Cleanairs Oct 11, 2023 at 13:31:20 (UTC)
Goto Top
Ok. Es scheint X zu sein.

Leider geht bcdboot nicht.
1000003452
Member: TK1987
TK1987 Oct 11, 2023 at 13:37:56 (UTC)
Goto Top
Zitat von @Cleanairs:
Ok. Es scheint X zu sein.
Nein, X ist eigentlich immer das Image aus der Wim auf dem Installationsmedium. Kein anderer Buchstabe vorhanden?
Member: Cleanairs
Cleanairs Oct 11, 2023 at 13:44:39 (UTC)
Goto Top
Leider hat nur X:\W mit Tab auf Windows erweiter. Kein anderer Buchstabe face-sad
Member: Wern2000
Wern2000 Oct 12, 2023 updated at 07:00:02 (UTC)
Goto Top
schon den 3satz in der wiederherstellungkonsole probiert? (alte platte ausbauen)

bcdedit /set {bootmgr} device partition=c:
bcdedit /set {default} device partition=c:
bcdedit /set {default} osdevice partition=c:

manchmal hilft nach dem klonen auch

bootrec /fixmbr
bootrec /fixboot
bootrec /scanos
bootrec /rebuildbcd

ich hab mit dem oo software dings umzieher von hdd auf ssd recht gute erfahrungen gemacht. Geht auch ssd auf ssd
Member: quakegott
quakegott Oct 17, 2023 at 12:43:00 (UTC)
Goto Top
Könnte helfen vor dem Klon einmal ohne Secure Boot durchzubooten und diesen auch während des Klonvorgangs auszulassen.