samrein
Goto Top

Office 365 - nicht lizenziertes Produkt

Moinsen zusammen,

ich habe 2 Terminalserver auf denen seit heute morgen die Anmeldung bei Office 365 nicht mehr funktionert.
Nach Eingabe des Benutzernamens springt Office gleich weiter und zeigt mir oben die rote Meldung > Nicht lizenziertes Produkt an. Die meisten Funktionen sind deaktiviert...

SSO wird bei uns derzeit nicht eingesetzt, Passwortabfrage kommt erst gar nicht.

Anmeldungen > gleicher Benutzer bei portal.office.com funktioniert sofort.

Firewall ist grün...
Server Windows 2019
Office 365 halbjährlicher Kanal

Grüße
Stefan

Content-Key: 667390

Url: https://administrator.de/contentid/667390

Printed on: June 15, 2024 at 00:06 o'clock

Member: KowaKowalski
KowaKowalski Jun 07, 2021 at 13:15:41 (UTC)
Goto Top
Hi Stefan,

starte mal Dein Word auf der betroffenen Kiste.


mfg
kowa
Member: samrein
samrein Jun 07, 2021 updated at 13:30:08 (UTC)
Goto Top
Hi Kowa,

hab ich gemacht, auch hier kommt keine Passwortabfrage.

hier müsste eigentlich der Token abgelegt werden, wenn der Client denn einen bekommen würde.

C:\Users\username\AppData\Local\Microsoft\Office\16.0\Licensing

Verzeichnis ist aber auch leer. Seltsam, am Freitag hatte ich noch einen User in der Farm angemeldet.
Auch andere Benutzer getestet, funktionieren auch nicht. Ich werde jetzt den betroffenen Benutzer in eine andere Farm schieben.

Komischer Tag heute

Grüße
Stefan


NACHTRAG:

Gleicher Benutzer bekommt auf einem anderen TS die Passwortabfrage.
Einziger Unterschied:

Auf der neuen TS Farm keine Roaming-Profiles sondern UDP.
Am Freitag hatte ich noch die ersten Benutzer auf dem UDP Server erfolgrich angemeldet... strange!
Member: samrein
samrein Jun 07, 2021 at 13:37:27 (UTC)
Goto Top
Habs gefunden, oh Mann, da muss man erstmal drauf kommen.

Nachdem ich im AD die Roaming-Profile rausgenommen habe kam das Anmeldefenster.
Ich habe jetzt nicht verstanden warum... vielleicht stolpert ja noch mal drüber....

Grüße
Stefan