Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Oracle 8i-Installation auf NT5 - nach Enterprise Manager läuft DB nicht mehr

Mitglied: sapcoach
Hallo,
kann jemand noch AUskunft über dieses System geben?
Ich will mal Oracle testen und habe die Version 8i für Windows. NT Server SP6a hab ich auch.
Also: Oracle installiert, alles easy.
Danach den Oracle Enterprise Manager 2.2 drauf. Der sagte mir während der Installation, dass 3 Oracle-Dienste laufen, die vor dem Fortfahren abgeschaltet werden sollten. Hab ich auch gemacht. Darunter auch den DB listener, der für einen Konnektivitätstest unbedingt erforderlich ist. Jedenfalls konnte der Test nicht ausgeführt werden, weil der Listener nicht da war. Schon merkwürdig.
Während der Installation wurden mehrere Sachen deinstalliert und installiert.
Nach dem Neustart wird die Datei orannms8.dll nicht gefunden und der Prozedureinstiegpunkt "kghsstdrv" in der orageneric.dll nicht gefunden. Jedenfalls startet alles irgendwie nícht so, wie ich es gedacht habe.

Wo könnte jetzt der Fehler liegen?

Thanks4help!

Olaf

Content-Key: 33599

Url: https://administrator.de/contentid/33599

Ausgedruckt am: 02.12.2021 um 09:12 Uhr

Mitglied: sapcoach
sapcoach 04.06.2006 um 17:54:43 Uhr
Goto Top
PS: Die orannms8.dll existiert nicht mehr.
Heiß diskutierte Beiträge
imho
Wir müssen über Corona und das Impfen redenFrankVor 10 StundenIMHOOff Topic60 Kommentare

Ich denke, dass geht uns alle an und daher will ich meinen Beitrag dazu leisten, um über Corona und das Impfen aufzuklären. Ich habe bereits ...

info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 1 TagInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuell aber andersStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen9 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

question
Site2Site langsam SMBitisnapantoVor 1 TagFrageWindows Netzwerk16 Kommentare

Guten Morgen zusammen, Ich komme gerade irgendwie nicht weiter, oder sehe den Wald vor lauter Bäumen nicht. Aber vielleicht hat einer von euch einen Wink ...

general
Neues Mitglied Vorstellung - Wir sind die Web+PhoneWebplusPhoneVor 1 TagAllgemeinZusammenarbeit2 Kommentare

Hallo liebe Community wir sind neu auf dieser Plattform und möchten mit euch Probleme lösen und diskutieren. Doch bevor wir mit unseren Beiträgen starten, gibt ...

question
Ursache für Auslösung Storm-Control Cisco SG350Xlcer00Vor 13 StundenFrageNetzwerke17 Kommentare

Hallo zusammen, heute morgen gab es bei uns einen unplanmäßigen Stomausfall, der zum ungraceful-Shutdown der Server sowie der Switche (2 gestackte SG350) führte. Nach Wiederhochfahren ...

question
Browser Zertifikatswarnung lösen?IT-heilt-NIEVor 11 StundenFrageVerschlüsselung & Zertifikate13 Kommentare

Hallo an alle, ich benötige mal eure Hilfe, da ich mich mit dem Thema Zertifikate noch nicht gut auskenne. Ich komme gleich mal zum Punkt. ...

question
IP Telefon über VPN an Fritzbox betreiben1Werner1Vor 1 TagFrageRouter & Routing10 Kommentare

Moin, wir haben ein VPN über Sophos Firewall laufen. Unsere Yealink Telefone T46S sind an der Fritzbox angemeldet. Liegen im 192.168.178 Netz, wo auch die ...