Outlook 2013 Verbindung Exchange Online

Mitglied: dertowa

dertowa (Level 2) - Jetzt verbinden

24.11.2020 um 09:39 Uhr, 362 Aufrufe, 4 Kommentare

Guten Morgen zusammen,

ich habe gerade noch mal einen Kollegen ausgelagert und an eines unserer Ersatz Notebooks gesetzt (Kontaktperson 2. Grades).
Auf dem System läuft noch ein Office 2013 Home & Business und das war in letzter Zeit relativ regelmäßig im Einsatz.

Leider findet Outlook nun das Profil des eigentlichen Outlook 2016/2019 nicht mehr, soweit logisch da
HKCU\Software\Microsoft\Office\16.0\Outlook\Profiles\Outlook ungleich Version 15.0 ist.

Ein neues Profil via Autodiscover anzulegen ist nicht möglich, er fragt dann nach Servereinstellungen.
Habe also mal versucht das Profil von 16.0 auf 15.0 zu ändern was auch klappt, allerdings ist Outlook auch dann beim
ersten Laden überfordert und hätte gern den Servernamen manuell angegeben.

Ich habe Outlook dann mal den Servernamen outlook.office365.com mitgegeben:
https://docs.microsoft.com/de-de/exchange/troubleshoot/administration/in ...
endet dann darin, dass die Konfiguration nicht mehr reagiert. :D

Dann bin ich etwas ungläubig über folgende Info gestolpert:
…Office 2013 clients’ connections to commercial Office 365 services will not be supported after October 13, 2020. After this date, ongoing investments in the Office 365 cloud services – including Exchange Online, SharePoint Online, and OneDrive for Business – will proceed based on post-Office 2013 requirements. We recommend that organizations with Office 2013 clients consider migrating to Office 365 ProPlus.
Quelle: http://www.machherndl.net/index.php/2019/09/19/end-of-life-fuer-office- ...

Vor allem da 2013 ja noch bis Anfang 2023 Sicherheitsupdates erhält.

Sonst noch jemand diese Kombination im Einsatz?
Also tatsächlich ein Problem, oder liegt es nur an meinem Client (ich kann es gerade leider schlecht ausschließen, da ich nur das eine Gerät mit 2013 habe)?

Grüße
ToWa
Mitglied: NordicMike
24.11.2020 um 09:56 Uhr
Ich habe keine Erfahrungswerte für dich aber einen Tip:

Du wirst doch sicher auf einen Deiner Server noch Recourcen für eine kleine VM haben um eine Testinstallation hochzuziehen. Dauert ja nicht lange.
Bitte warten ..
Mitglied: dertowa
24.11.2020, aktualisiert um 10:07 Uhr
Jop, das würde ich gleich mal machen, gibt aber gerade leider wichtigeres, der Kollege ist erstmal mit OWA versorgt.
VM dauert allgemein länger als wenn hier jemand sagt "hab ich in Betrieb und Autodiscover klappt super", oder "kenne das Problem, als Servernamen musst du xyz angeben". ;)
Die Hoffnung stirbt bekanntlich zuletzt.
Bitte warten ..
Mitglied: NordicMike
24.11.2020 um 10:11 Uhr
Das stimmt.

Ich habe dafür immer ein paar Sleeper-VMs herum liegen und kann das sofort testen.

Ich hoffe du bekommst noch eine Antwort, ich erinnere mich nur dass 2013 noch mit RPC-über-HTTP gearbeitet hat. Aber ob sie es wirklich schon abgeschaltet haben, weiss ich nicht.
Bitte warten ..
Mitglied: dertowa
24.11.2020, aktualisiert um 14:19 Uhr
Zitat von NordicMike:
Ich habe dafür immer ein paar Sleeper-VMs herum liegen und kann das sofort testen.

Jap sowas hab ich auch, aber leider nicht so umfangreich, die hatte unser aktuelles Office drauf.
Das habe ich nun geändert und naja was soll ich sagen ich bekomme die Software nicht mal auf
einen aktuellen Stand (Onlinereparatur) schlägt immer fehl mit: "Internetverbindung erforderlich"
(dabei nutzen wir nicht mal einen Proxy)

Das findet man im Netz zu hauf ohne wirkliche Lösung, Microsoft verweist darauf es via Hotspot
zu probieren und den Router zu umgehen - wtf

Ohne die aktuellsten Updates also mit Version 15.0.4433.1508 zeigt er mir beim Autodiscover
das Zertifikat unseres Hosters an, er spricht also gar nicht erst den ActiveSync (EAS) von Microsoft an.
Ich begrabe das und teste bei dem Problemclient gleich mal eine Änderung auf Office 2016...

Edit, mit 2016 funktioniert es wie vermutet, sowohl autodiscover als auch die Onlinereparatur.
Lustig ist ein weiterer Client mit Office 2013 hat mit verbundenem Exchange Online keine Probleme,
ich glaub bei dem muss ich mir mal das Outlook-Profil klauen und mal testen ob ich das "zwangsverbinden" kann. ;)
Bitte warten ..
Heiß diskutierte Inhalte
Wünsch Dir was
Das ist ja nicht auszuhalten, dass ich für jeden googlen soll
NordicMikeVor 1 TagAllgemeinWünsch Dir was24 Kommentare

Ich beantrage, dass bei jeder Beitragserstellung eine Checkbox angeklickt werden muss, mit dem Text: Ja, ich habe bereits danach gegoogelt. Ansonsten soll der "Senden" ...

Festplatten, SSD, Raid
SATA Treiber für HP
gelöst ben1300Vor 1 TagFrageFestplatten, SSD, Raid21 Kommentare

Hallo zusammen, ich habe einen PC von HP (Seriennummer: CZC3475D5D) Wollte hier Windows 7 Prof. installieren - es fehlt der SATA Treiber Leider kann ...

Hardware
Homelab - Gebrauchte Server Hardware?
gelöst kernl33Vor 1 TagFrageHardware17 Kommentare

Hallo zusammen, ich plane mir für mein Homelab einen 19 Zoll Server (2-4HE) anzulegen, es soll ein Hypervisor mit diversen VMs laufen. Hier zu ...

Outlook & Mail
Gibt es ein allgemeines Outlook senden Problem zur Zeit?
gelöst StefanKittelVor 1 TagFrageOutlook & Mail3 Kommentare

Hallo, habe gerade kurz hinterander 2 völlig getrennte Kunden mit dem gleichen Wirren Problem in Outlook. A) Outlook 2019, Exchange bei Busymouse24 (Hoster), Mit ...

Netzwerkgrundlagen
Cisco IOS: shut?
gelöst ral9004Vor 1 TagFrageNetzwerkgrundlagen15 Kommentare

Hallo Auf dem Cisco Switch läuft IOS XE Gibraltar (16.12) Die Dokumentation des Config Scripts enthält diese Anweisung "shut" wird die Abkürzung für "shutdown" ...

Microsoft
Massenumbenennung von Dateien und Ordnern
breakballVor 1 TagFrageMicrosoft9 Kommentare

Hallo zusammen, falls der Beitrag in dieser Kategorie falsch ist, bitte in die richtige verschieben. Stehe vor folgender Aufgabe, in einem Datenverzeichnis befinden sich ...

Netzwerke
Neues Netzwerk, Segmentierung KMU
surreal1Vor 1 TagFrageNetzwerke4 Kommentare

Hallo an alle, seit langem lese ich schon im Forum aus Interesse mit, jedoch hatte ich noch nie die Gelegenheit aktiv an der Community ...

Firewall
VPN RDP Performance
BergggVor 1 TagFrageFirewall8 Kommentare

Hey, wir haben eine Sophos XG (1GBit sync), über welche sich unsere User ins Netzwerk einwählen SSL VPN (zwischen 30 und 120 Benutzer). Nach ...