Outlook an Office 365 in RDS Umgebung fordert ständig Kennworteingabe

Mitglied: matze1981

matze1981 (Level 1) - Jetzt verbinden

16.04.2021 um 18:21 Uhr, 489 Aufrufe, 4 Kommentare

Moin,
ich habe eine Windows Server 2019 RDS Umgebung, Office 2019 ist installiert und die User verbinden sich mit einem Office 365 Exchange Konto. Leider fordert Outlook in regelmäßigen Abständen die Kennworteingabe.

Der Haken bei der regelmäßigen Aufforderung zur Kennworteingabe ist nicht gesetzt. Hat jemand eine Idee?

Viele Grüße

Matthias
Mitglied: tech-flare
16.04.2021, aktualisiert um 21:25 Uhr
Moin,
Hallo

ich habe eine Windows Server 2019 RDS Umgebung, Office 2019 ist installiert und die User verbinden sich mit einem Office 365 Exchange Konto. Leider fordert Outlook in regelmäßigen Abständen die Kennworteingabe.
Der Haken bei der regelmäßigen Aufforderung zur Kennworteingabe ist nicht gesetzt. Hat jemand eine Idee?
- Alle Windowsanmeldeinformation im Userkonto bereits gelöscht.?
- wo befindet sich der Exchange? OnPrem oder Cloud?
- Logindaten stimmen mit den UPN vom User überein?
- Office wurde im "Gemeinsam genutzten Modus" installiert ?

Viele Grüße
Gruß
Bitte warten ..
Mitglied: norden
16.04.2021 um 22:22 Uhr
- Office wurde im "Gemeinsam genutzten Modus" installiert ?

Einmal das und: Hast du die richtige Version installiert? Business (Premium) funktioniert nicht mit RDS. Es muss eine ProPlus sein.
Bitte warten ..
Mitglied: mbehrens
16.04.2021 um 22:49 Uhr
Zitat von @norden:

- Office wurde im "Gemeinsam genutzten Modus" installiert ?

Einmal das und: Hast du die richtige Version installiert? Business (Premium) funktioniert nicht mit RDS. Es muss eine ProPlus sein.

Es spricht nichts gegen ein Microsoft 365 Business Premium.
Bitte warten ..
Mitglied: mbehrens
16.04.2021 um 22:52 Uhr
Zitat von @matze1981:

ich habe eine Windows Server 2019 RDS Umgebung, Office 2019 ist installiert und die User verbinden sich mit einem Office 365 Exchange Konto. Leider fordert Outlook in regelmäßigen Abständen die Kennworteingabe.

Schon mal "modern authentication" für Outlook deaktivert? Funktioniert Autodiscover richtig?
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Aqui - Wir möchten den Hasen zurück
NixVerstehenVor 21 StundenAllgemeinOff Topic34 Kommentare

Lieber aqui, ich finde es sehr sehr schade, das du dich hier so überraschend abgemeldet hast. Ich habe auch von dir sehr viel gelernt ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 1 TagAllgemeinNetzwerke13 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung4 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Exchange Server
Exchange weist Mails ohne Log Eintrag ab
Mr.RobotVor 12 StundenFrageExchange Server16 Kommentare

Guten Morgen, wir haben seit letzter Woche ein ganz spannendes "Problem" oder sollte ich eher Phänomen sagen? Wir haben eine Tochtergesellschaft die allerdings IT-Technisch ...

Windows Server
Server clonen
oGutITVor 1 TagFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...

Windows 10
Was ist zu wenig
ukulele-7Vor 8 StundenFrageWindows 1013 Kommentare

Hallo, ich suche nach einer Quelle um Windows 10 Pro OEM Lizenzen zu beziehen, gerne auch erstmal ein paar als Testkauf. Nun ist das ...

Netzwerke
2 fritzen mit unterschiedlichen subnetzen einrichten
gelöst alpi972Vor 1 TagFrageNetzwerke7 Kommentare

Hallo, hoffe ich habs unters richtige thema gesetzt, ich habe 2 fritzboxen (eine 7490 als DSL Modem und eine 7430 als Brige), und will ...

Router & Routing
Windows Netzwerklaufwerke durch kaskadiertes Netzwerk nicht ansprechbar
TomAustriaVor 1 TagFrageRouter & Routing5 Kommentare

Hallo, wir hatten bisher nur ein "einfaches" Netzwerk und möchten dieses nun in getrennte Netzwerksegmente aufteilen: Das Netz 192.168.2.x haben wir beim AX1500 an ...