Outlook Anywhere klappt nicht, habe ich alles beachtet

userneo
Goto Top
Hi,

wir haben hier einen Exchange 2007 Server, mit welchen wir gerne per Outlook Anywhere zugreifen würden :) face-smile , jedoch klappt das irgendwie nicht. Outlook, kann den Server nicht finden :( face-sad, habe ich irgendeinen Schritt vergessen oder wo könnte das Problem liegen?

1) Der Exchange Frontend Server lautet: EXF1.domain.de

2) RPC-over-HTTP ist installiert und startet auch (RPC Proxy successfully loaded in Internet Information Services (IIS) mode 6.0.)

3) SSL Zertfikat ist installiert und auch OWA kommt ohne SSL Abfrage aus.

4) Exchange 2007 Status (get-OutlookAnywhere) / Domain ist exchange

SSLOffloading: False
ExternalHostname: mail.domain.de
ExternalAuthenticationMethod : Basic
MetabasePath: IIS://exf1.exchange.de/W3SVC/1/ROOT/Rpc
Path: C:\WINDOWS\System32\RpcProxy
Server: EXF1
AdminDisplayName:
ExchangeVersion: 0.1 (8.0.535.0)
Name: Rpc (Default Web Site)
DistinguishedName: CN=Rpc (Default Web Site),CN=HTTP,CN=Protocols,C
N=EXF1,CN=Servers,CN=Exchange Administrative Gro
up (FYDIBOHF23SPDLT),CN=Administrative Groups,CN
=Firma,CN=Microsoft Exchange,CN=Services
,CN=Configuration,DC=exchange,DC=de
Identity: EXF1\Rpc (Default Web Site)
Guid : fd7d68a4-3a12-4cd9-9898-1767adc37dfd
ObjectCategory: exchange.de/Configuration/Schema/ms-Exch-Rpc-Http-Virtual-Directory
ObjectClass: {top, msExchVirtualDirectory, msExchRpcHttpVirtualDirectory}
WhenChanged: 31.08.2007 16:06:21
WhenCreated: 31.08.2007 16:04:01
OriginatingServe: dc.exchange.de
IsValid: True

5) Outlook 2007

Microsoft Exchange Server: exf1
Benutzername: basti

Unter "Weitere Einstellungen -> Verbindungen"
Exchange Proxyserver: mail.domain.de
Authentifizierung: Standardauthentifierzung

Und trotzdem kommt gleich nach der ersten Anmeldung : "Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um Vorgang abzuschließen.

Ich weis wirklich nicht weiter, selbst im Eventlog kommen keinerlei Warnungen/Errors :( face-sad , an welcher Stelle muss ich nachforschen !?
Ich hoffe Ihr könnt mir weiterhelfen :) face-smile

thx & cu
UserNeo

Content-Key: 67633

Url: https://administrator.de/contentid/67633

Ausgedruckt am: 24.05.2022 um 19:05 Uhr

Mitglied: StefanBaumann
StefanBaumann 17.07.2008 um 13:59:04 Uhr
Goto Top
Konfiguriere die Anbindung an den AD Server in der Registry. Du musst sowohl auf dem AD als auch auf dem Exchange konfigurieren. Die Ports sind standarmässig 6001 und 6003-4. Diese musst du allerdings noch händisch eintragen, sonst klappts beim 2007 Exchange nicht.