OWA - Zielprinzipalname ist falsch

Mitglied: protoneworscht

protoneworscht (Level 1) - Jetzt verbinden

26.11.2008 um 15:47 Uhr, 9193 Aufrufe

Hi Profis,

ich verzweifel bald und schmeiss alles in die Umlaufbahn und kauf mir 'ne Atari2600 Konsole.

Ich habe drei Server mit W2k3 Standard SP2.
Einer davon ist der DC. Auf diesem ist auch die Zertifizierungsstelle installiert
Der andere ist ein Exchange 2003 Standard
Und der dritte ist mein ISA2004 SP3 Standard
Alle Server haben die aktuellsten Updates, Patches, Servicepacks etc.

Ich habe schon alles mögliche versucht und ISAFAQ.de kann ich schon fast auswendig.

OWA lief mal einwandfrei, bis mal die Zertifizierungsstelle runtergeschmissen wurde weil es diverse
Probleme gab mit Exchange Active Sync, Zertifikaten und und und ...

Soweit so gut :
Auf allen Servern die alten Zertifiakte gelöscht, Zert.Stelle neu installiert.

Anschliessend die Anforderung des OWA Zertifikates im IIS des Exchange Servers gemacht.
Auf dem DC auf dem die Zert.stelle installiert ist, habe ich das Zertifikat dann erstellt,
und die fertige *.cer per IIS auf dem Exchange endgültig installiert.
Dann ebenfalls auf dem Exchange Server per MMC das Zertifikat exportiert um es auf dem ISA Server
importieren zu können.

Am ISA also auch MMC aufgerufen und das zuvor exportierte Zertifikat auf dem ISA importiert.

Dann den Listener im ISA erstellt und das eben importierte Zertifikat ausgewählt und die
Authentifizierung auf Formbased umgestellt, und die dazugehörige Mailserververöffentlichungsregel erstellt.

Die ganze Zeit über kam direkt die Meldung im Browser : Zielprinzipalname falsch.
Nach langem gefummel und gefrickel bekomm ich jetzt wenigstens mal den OWA Anmeldescreen.
Ich hab mich schon gefreut, aber nachdem ich name und Passwort eingegeben habe, kommt wieder der
Zielprinzipalname-Fehler.

Ich verstehe es einfach nicht was es damit auf sich hat und wo ich den fehler verursacht habe, bzw. wo ich danach suchen soll.
Im kompletten Internet lese ich nur, das dieser Fehler kommt, wenn im listener, bzw. im Zertifikat
eine andere Adresse steht als die, die ich im Browser eingebe.

In meinem OWA Zertifikat steht : mail.meinedomain.de
In der Veröffentlichungstegel steht : mail.meinedomain.de
Der Aufruf im Browser ist : https://mail.meinedomain.de/exchange

Stimmt doch soweit alles, oder nicht ?

Zielprinzipalname ist falsch ... tzä.
Ich kann's bald nicht mehr sehen, aber überlege schon ob ich mir den spruch nicht auf
die Brust tätowieren lasse wenn es dann mal nach Wochen endlich weider klappt mit dem OWA

Ich danke Euch schon mal im Voraus für Eure Tipps.

Ach ja :
Ich habe bereits diverse Microsoft Seiten gelesen und auch die Artikel in der isafaq.de über
Zertifikate, OWA SSL, Formabased OWA etc.
Heiß diskutierte Inhalte
Hardware
Schwarmwissen gefragt: Rätselstunde am Samstag Abend - LWL Verkabelung
gelöst Xaero1982FrageHardware32 Kommentare

Nabend Zusammen, heute Abend gibt es ein kleines Rätsel für euch was es zu lösen gilt. Die Lösung werde ...

Netzwerke
Aufbau Praxisnetzwerk mit Fragen (TI, Switch, Firewall, VoIP, Netzwerkdesign)
razorrFrageNetzwerke21 Kommentare

Hallo, ich bin neu hier, aber habe hier schon sehr lange im Forum mitgelesen bzw. mich schlau gemacht und ...

Vmware
ESXi für Raspberry Pi
sabinesInformationVmware18 Kommentare

VMware hat den ESXi für den Raspberry Pi (zu Testzwecken) vorgestellt, läuft 180 Tage auf dem Pi 4 mit ...

Backup
Veeam Backup-Server aus der Domäne nehmen
redhorseFrageBackup15 Kommentare

Guten Morgen, da in unserer Backupumgebung ein Hardwaretausch ansteht, konzipiere ich gerade Möglichkeiten die Sicherheit zu erhöhen. Konkret geht ...

Windows Server
Server mit AMD EPYC 7F52 (1Socket) wird als 2 Socket Server angezeigt
LordXearoFrageWindows Server11 Kommentare

Hallo Zusammen, ich komme mit meinem Problem nicht so recht weiter und hoffe aufjemanden der noch weitere Ideen hat. ...

Outlook & Mail
Mails Farblich kennzeichnen für mehrer PCs ohne Exchange
gelöst luzifermbFrageOutlook & Mail10 Kommentare

Guten Tag, ich brauche Hilfe zu MS Outlook! Ich habe eine kleines Firmennetzwerk und möchte gerne mit 3 PCs ...

Ähnliche Inhalte
Windows 10
Festplattenplatz falsch angezeigt
DasistdasEndeFrageWindows 103 Kommentare

Hallo. Ich habe eben meiner 256 Platte Platz geschaffen, in dem ich unter AppData IOS Backups gelöscht habe. Ich ...

Outlook & Mail
Zielprinzipalname ist falsch
ZockervogelFrageOutlook & Mail11 Kommentare

Hallo, ich habe zwar schon Stunden mit googln verbracht, aber bisher keine Lösung gefunden. Kann sein, dass ich auch ...

Ubuntu
User falsch angelegt??
gelöst KimarooFrageUbuntu3 Kommentare

Hallo, ich hab aktuell ein kleines Problem auf meinem Ubuntu 18.04. Und zwar logge ich mich mit dem User ...

Windows Server
LastlogonDate ist falsch
gelöst BergggFrageWindows Server5 Kommentare

Hallo zusammen, ich habe auf einem W2012R2 AD eine Passwortrichtlinie erstellt, welche die User zwingt, das PW nach 90 ...

Microsoft Office
Excel formatiert falsch
kellbiddenFrageMicrosoft Office1 Kommentar

Guten Morgen Ich habe eine Excel-Tabelle aus unserem System gezogen. Wenn ich Excel öffne, erwarte ich "Zahlenfelder" (z.b. 10.8). ...

Microsoft Office
Outlook Zielprinzipalname falsch
gelöst lcer00FrageMicrosoft Office2 Kommentare

Hallo zusammen, folgendes Problem: beim Start (und beim Zugriff auf ein IMAP-Benutzerkonto auf einem lokalen Mailserver) bekomme ich folgende ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud