PC plötzlich nur noch unter 127.0.0.1 erreichbar

illusionfactory
Goto Top
Hallo, zusammen,

ich habe ein merkwürdiges Problem mit einem Rechner.

Es läuft eine Präsentation, die ein Video abspielt. Nach einiger Zeit (nicht reproduzierbar) hängt sich die Präsentation auf. Der Rechner ist dann von außen nicht mehr anzupingen, daher hatte ich angenommen, dass sich der ganze Rechner aufgehängt hat (es gibt standardmäßig keine Tastatur an der Maschine).

Nun habe ich aber festgestellt, dass der Rechner sehr wohl noch läuft. Wenn ich nun allerdings über den Namen einen lokalen Ping mache, löst er als IP 127.0.0.1 auf anstatt die korrekte Netzwerkadresse...

Hat jemand eine Idee, woran das liegen könnte?

Schon jetzt vielen Dank und Gruß,
Martin

Content-Key: 93324

Url: https://administrator.de/contentid/93324

Ausgedruckt am: 27.06.2022 um 15:06 Uhr

Mitglied: tropical
tropical 31.07.2008 um 15:12:52 Uhr
Goto Top
Hallo,

es wäre ganz interessant zu wissen, welches Betriebssystem du auf dem Rechner einsetzt. Welche Dienste laufen sonst noch auf dem Rechner? Womit wird die Präsentation abgespielt? Hast du schon einmal in die Ereignisprotokolle geschaut?

Gruß
Mitglied: 60730
60730 31.07.2008 um 15:19:27 Uhr
Goto Top
Servus,

liegt das Video auf einem Server?

evtl. ist ein Netzwerkkabel so defekt, das beim Video "laden" soviele Drops und kaputte Pakete durch den Switch müssen, dass er den Rechner abhängt....

Von daher hast du mal auf den betreffenden Port des Switches geschaut, ob der viele Kollisionnen usw. hat?
Mitglied: IllusionFACTORY
IllusionFACTORY 31.07.2008 um 15:21:14 Uhr
Goto Top
Hallo, und danke erst mal für die Antwort.

Auf der Maschine läuft XP Professional, die Präsentation läuft mit Macromedia Director. Ansonsten läuft nichts auf der Maschine, die ist nur dafür da.

Ereignisprotokolle checke ich beim nächsten Mal (die Maschine steht beim Kunden...)

Danke und viele Grüße,
Martin
Mitglied: IllusionFACTORY
IllusionFACTORY 31.07.2008 um 15:22:58 Uhr
Goto Top
Hallo!

Interessanterweise liegt das Video lokal, es dürfte also gar kein netzwerkabhängiges Problem mit der Präsentation geben. Es wird allerdings schon einmal von außen auf die Maschine zugegriffen, um die Präsentationsinhalte zu ändern (die werden dynamisch aus einer Datenbank gelesen).

Gruß,
Martin
Mitglied: tropical
tropical 31.07.2008 um 15:24:34 Uhr
Goto Top
Sollte das Problem in regelmäßigen Abschnitten auftauchen. Trenn doch einfach mal zum testen den Rechner vom Netz, damit du das Problem etwas eingrenzen kannst.
Mitglied: 60730
60730 31.07.2008 um 15:32:01 Uhr
Goto Top
ok ok ok...

Daß der Rechner NICHT"geklont" ist und keine feste IP Adresse hat, die evtl. schon jemand anderes benutzt, davon gehe ich dann mal aus?

Schau ins eventlog, was dort "angemeckert" wird - hin und wieder kanns auch tasächlich der NIC sein, der hinüber ist. (Alles schon mal erlebt)
Das Netzwerk Kabel ist aber "ok"?
(ein anderer Rechner läuft an diesem Anschluß dauernd durch...)
Mitglied: IllusionFACTORY
IllusionFACTORY 31.07.2008 um 15:35:42 Uhr
Goto Top
Doch, ich glaube, die klonen ihre Rechner-Installationen. Mit Sicherheit wird DHCP genutzt, eine doppelte IP ist wohl auszuschließen.

Ins Eventlog schaue ich beim nächsten Mal, ein anderer Rechner an diesem Anschluss wurde noch nicht getestet.

Ich werde die Kollegen bitten, mal das Netzwerkkabel rauszuziehen, wenn sie ein paar Tage nicht an der Maschine arbeiten.

Danke nochmals und Gruß,
Martin