Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc startet nicht!!!

Mitglied: Netscape

Netscape (Level 2) - Jetzt verbinden

21.01.2005, aktualisiert 16:27 Uhr, 19145 Aufrufe, 7 Kommentare

Hallo,
hab ein Problem. Hab einen P4 mit 1,7 GHz. Der Pc fährt nicht mehr hoch. Ich krieg kein Bild. Ich hör nur wie er startet. Hab auch schon fast alle teile getauscht. Das einzige was noch original ist, ist der Prozessor und die Grafikkarte. Mainboard, Festplatte, RAM´s usw. wurden alles schon getauscht. Woran kann das noch liegen?
Mitglied: Atti58
21.01.2005 um 14:26 Uhr
... was bleibt denn noch übrig, eventuell dann das Netzteil, leider ist es recht schwierig, das zu messen ...

Gruß

Atti
Bitte warten ..
Mitglied: 8644
21.01.2005 um 14:26 Uhr
Hallo,

offensichtlich liegt es an der Grafikkarte oder dem Monitor

Psycho
Bitte warten ..
Mitglied: 7217
21.01.2005 um 14:27 Uhr
Gibt es irgendwelche Piepsausgaben?

Hast du mal einen anderen Monitor griffbereit? Evtl. liegts ja am Monitor.

Schlussendlich würde ich mal die Grafikkarte verdächtigen, auch wenn hier ein charakteristisches Piepskonzert fehlt... evtl. ist ja die Treiberstufe in der Graka defekt.

Gruß, Mupfel
Bitte warten ..
Mitglied: Netscape
21.01.2005 um 14:37 Uhr
Das Netzteil ist auch schon getauscht worden und der Monitor Funktioniert zu 100%. Hab ihn vorhin erst an nem anderen angeschlossen gehabt.
Frage: Wenn ich die Grafikkarte ausbaue und den Pc starte müsste doch ein Piepston kommen oder?
Bitte warten ..
Mitglied: 8644
21.01.2005 um 14:41 Uhr
Hallo,

normalerweise sollte er piepsen, aber darauf würde ich mich nicht verlassen.
Vielleicht kannst du dir irgendwo eine Grafikkarte borgen.

Psycho
Bitte warten ..
Mitglied: Atti58
21.01.2005 um 14:46 Uhr
... es gibt neben dem richtigen Strom drei Dinge, die ein Motherboard braucht, um zu booten, eine CPU, etwas Speicher und eine Gafikkarte, ohne dieses Fünfkomponentengemisch wirst Du wohl keinen Ton aus Deinem PC herausholen, es sei denn Dein Board hat eine GraKa OnBoard ...

Gruß

Atti
Bitte warten ..
Mitglied: Netscape
21.01.2005 um 16:27 Uhr
Hi,

Problem hat sich gelöst. Die Batterie vom Mainboard war defekt. Die Hatte keine Spannung und hat den kompletten Strom abgesaugt. Hab ich rausgefunden nachdem ich alle Teile ausgetauscht hab.

Danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

Grafikkarten & Monitore
PC startet, aber kein Bild
Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

Windows 10
WIN10 Aufgabenplaner startet PC nicht
Frage von HeinzeWindows 107 Kommentare

WIN10Pro Version 1090 Build 18363.836 Hallo Leute ich hatte vor einiger Zeit den Aufgabenplaner so konfiguriert dass er alle ...

CPU, RAM, Mainboards
PC startet nicht - ADM Ryzen
gelöst Frage von uridium69CPU, RAM, Mainboards29 Kommentare

Mon zusammen Heute habe ich folgende Komponenten zusammengebaut: Mainboard: Gigabyte X470 Aorus Gaming 7 (AM4, AMD X470, ATX) AMD ...

Neue Wissensbeiträge
Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 2 TagenDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 4 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 5 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 6 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Verschiedene Subnetzmaske in der Praxis: Völlig unnötig für kleine Netzwerke!?
Frage von media0815Netzwerkgrundlagen17 Kommentare

Hallo, mal eine ketzerische Frage: Ist die Verwendung unterschiedlicher Subnetzmasken in kleineren Netzwerke nicht völlig unnötig!? Oder anders gefragt: ...

LAN, WAN, Wireless
CAT 5 (nicht CAT 5e) vs. 1 GBit - kann man das "heilen" (bspw. durch Adern zu manipulieren o.ä.)?
Frage von xdevelxLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe nun endlich eine Internet-Leitung erhalten, die die 100 MBit-Grenze übersteigt - leider kann ich zu ...

Ubuntu
Wie kann man zwei Spalten austauschen und dabei das Trennzeichen " " durch ":" ersetzen?
gelöst Frage von 144803Ubuntu9 Kommentare

Guten Tag an alle, ich habe eine Datei: Was ich brauche ist folgendes: Wie kann man das realisieren? Das ...

Router & Routing
Routingproblem 2 Router
gelöst Frage von e1ns2woRouter & Routing8 Kommentare

Hallo zusammen, ich habe hinter meiner Fritzbox (Routerzwang Provider) noch einen Asus RT-AC68U Router hängen. Der Asus Router ist ...