Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Geforce 6600GT

Mitglied: Dantil

Dantil (Level 1) - Jetzt verbinden

04.02.2005, aktualisiert 17.10.2012, 10414 Aufrufe, 5 Kommentare

Hallo

ich habe mir eine Geforce 6600GT gekauft und diese auch eingebaut, die beiliegenden Treiber hab ich auch installiert, aber trotzdem funktioniert sie nicht richtig. Im Windows (XP) läuft zwar alles glatt, aber in allen Spielen treten grobe Grafikfehler auf. Kann mir jemand helfen? Bitte
Mitglied: unbekannt
04.02.2005 um 21:24 Uhr
Hallo,

das selbe Problem ist bei einem Rechner, in den ich eine 6600 GT eingebaut habe, auch aufgetreten. Liegt schlicht und ergreifend am Mainboard. Es hat sich um ein Billig-Ding von Asrock gehandelt Mit z.B. dem K7N2-Delta-L von MSI läuft die Karte wunderbar.....

Solltest du allerdings bereits ein "Qualitätsmainboard" besitzen, könnte das Netzteil aufgrund ungenügender Leistung evtl. verantwortlich sein

Grüße,

unbekannt
Bitte warten ..
Mitglied: Dantil
01.03.2005 um 21:23 Uhr
tach erstmal
meine antwort hat sich etwas verzögert, da ich verschiedenstes ausprobiert habe.
leider hat bis jetzt nichts geklappt, um nochmal auf deinen tip zu kommen an meinen Netzteil kanns nicht mehr liegen, hab mir ein neues 450W Teil eingebaut. was sagst du zu einem msi ms-6701 Motherboard mit einem SiS648 Chipsatz? Gehört das zu den "Qualitätsmainboard"?

Erbitte Hilfe

PS:Danke jetzt schon
Bitte warten ..
Mitglied: unbekannt
04.03.2005 um 14:10 Uhr
Hallo,

das MS-6701 ist ne Sonderanfertigung für Medion (Aldi-Rechner?!).... Deshalb hat MSI keinerlei Dokumentation über das MoBo veröffentlicht Habe Forenposts gelesen, die diese Sonderanfertigungen als reinen Schrott bezeichnet haben ;) Ich würde sagen, dass das MB wohl eher nicht in die Gruppe der qualitativ hochwertigen einzuordnen ist.

Was anderes als ein Test mit nem neuen / anderen Mainboard wird dir wohl kaum weiterhelfen.

Grüße,

unbekannt

p.s.: Das Mainboard, dass ich als Problemquelle identifiziert hatte, hat ebenfalls nen SIS - Chipsatz....
Bitte warten ..
Mitglied: 4263
17.06.2005, aktualisiert 17.10.2012
hallo
habe das selbe problem, bei mir kommt immer wenn ich games starte (nicht bei allen, nur zb gta san andreas und gta 3) die fehlermeldung des monitors, nicht des OS' VGA mode wird nicht unterstützt. habe auch ein SIS chipsatz SiS645DX auf einem MS-6567V2

das ganze ist ein ziemlich starck aufgerüsteter Fujitsu Siemens PC

bitte HELP!!!

so long...


--> https://www.administrator.de/forum/temperatur-gpu-bei-6600gt-11944.html, im unteren Teil habe ich mein prob noch angeschnitten, für mehr info. dann muss ich nicht alles nochmal posten...
Bitte warten ..
Mitglied: PaIntEr
21.02.2006 um 08:55 Uhr
Joa, also am Mainboard kann sowas sicher liegen, wobei man da die Rüffel an AsRock und Elitegroup weitergeben muss. Zwei der billigsten und miserabelsten Hersteller. (eigene Erfahrung mit GeForce 6600GT und Elitegroup nForce4-A939 Rev.1.0)

Was deine Grafikfehler betreffen kann, ist der beiligende Treiber, versuch bei Spielen immer den aktuellsten Treiber von: http://www.nvidia.de/page/drivers.html herunter zu laden. Diese sind meist fehlerbereinigt bei neuen Games und wesentlich aktueller als die original Herstellertreiber, welche meist auf den ForceWare-Treibern basieren.

Was nun im Speziellen die GTA-Serie betrifft, scheint das wohl eher am Spiel selber zu liegen, ist ein komplettes "Re-Compilat" der Playstation-2, was wohl dafür sorgt as es auf exotischen Rechnern nicht ganz freiwilig läuft. Probiert, bevor richtig spielen wollt in GTA, erstmal "normale" Auflösungen, wie 800x600 oder 1024x768, aus. Wenn es dort keine Probs gibt, bleibt bei dem Spiel bei der Auflösung.

MfG PaIntEr
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 2 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 2 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 3 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 4 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
Netzwerke
Erfahrungen mit Huawei-Switchen
Frage von Der-PhilNetzwerke26 Kommentare

Hallo! Einer meiner Partner hat mir gerade wärmstens die Campus-Access-Switche von Huawei ans Herz gelegt - im Speziellen die ...

SAN, NAS, DAS
Homeoffice eigenen Server brauche hilfe tipps
gelöst Frage von nooblingSAN, NAS, DAS22 Kommentare

Guten Abend, es tut mir leid, wenn ich die frage sicherlich zum hundertsten male stelle. Ich arbeite Selbstständig im ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...

Zusammenarbeit
Leitfaden: Der Weg zum Kleingewerbe als IT Dienstleister (neben dem Hauptberuf)
Frage von Andinistrator1Zusammenarbeit16 Kommentare

Hallo Zusammen, nachdem ich das Forum mal nach dem Thema Kleingewerbe der letzten zwei Jahre durchsucht hatte suche ich ...