Problem mit ActiveX Steuerelementen und Windows Live Messenger bzw. SBS 2003

intel386
Goto Top

Problem mit ActiveX Steuerelementen und Windows Live Messenger bzw. SBS 2003 und Gruppenrichtlienen

Hallo
Ich hoffe jemand kann mir bei diesem schei*** nervigen Problem weiterhelfen.

SB Server 2003 SP1 mit DC und Clients Windows XP SP3
Clients bzw user können sich an die Doman anmelden und auch Windows Live Messenger 8.5 starten jedoch keine Spiele spielen.
Messenger meldet zwei verschiedene Fehler:


Fehler 1 Client 1:

ActiveX-Objekte fehlen 2
Zum Spielen der Messenger-Spiele sind ActiveX-Objekte erforderlich.
Überprüfen Sie, ob Sie auf diesem Rechner ActiveX-Objekte installieren können, und starten Sie Ihr Spiel neu.

Fehler 2 Client 2:

Schwerer Fehler 3
Der Messenger-Spieleservice kann auf eine wichtige Datei nicht zugreifen.
Schließen Sie dieses Fenster, und starten Sie ein neues Spiel.


Habe schon versucht rauszufinden ob in der Gruppenrichtlienen was eingestellt werden muß zwecks ActiveX. Jedoch unter SB Server 2003 finde ich mehrer Gruppenrichtlienen mit den Selben Schlüsseln und Einstellungen die dann auch noch unterschiedlich sind. Vondaher weiß ich nicht welche Gruppenrichtlienen jetzt übergeordnet sind.

Bild 1 zur übersicht was ich mit verschienden Gruppenrichtlienen meine (Organisationseinheiten)
cb008bb706ac2af6e7ea8e1e90f37a99-1
Bild 2 u. 3 hier ein Beispiel für unterschiedliche Gruppenrichtlien / Organisationen die, die Gleichen Schlüssel beinhalten jedoch unterschiedliche Wete.
a7b1671656baf0ff5a56d30bc188a320-2
02fe96e80023a2ae6436b6008de2eda5-3


Vielen lieben Dank im Voraus !!!

Content-Key: 95395

Url: https://administrator.de/contentid/95395

Ausgedruckt am: 20.05.2022 um 21:05 Uhr

Mitglied: intel386
intel386 28.08.2008 um 14:31:51 Uhr
Goto Top
Hat denn keiner eine Idee ??? Ich will doch nur das ich wieder die Meldung bekomme das ich das ein actives-x objekt installiert werden muss.
Mitglied: Nebuchadneza
Nebuchadneza 28.08.2008 um 17:39:01 Uhr
Goto Top
Eine Idee:

Bei den Clients folgendes überprüfen:

Internet Explorer => Extras => Internetoptionen => Sicherheit => Stufe anpassen. Dort kann man einiges zu ActiveX einstellen.
Das selbe dürfte dann auch über die Gruppenrichtlinien steuerbar sein. Evtl. liegt da irgendwo das Problem ...
Mitglied: intel386
intel386 28.08.2008 um 20:32:41 Uhr
Goto Top
im IE habe ich schon alle varianten ausprobiert jedoch ohne erfolg

tippe ja auch auf Gruppenrichtlinien jedoch gibt es da zu viele gleiche punkte für activex... da zu viele verknüpfungen in sb server 2003 hat und ich nicht weiß welche denn die vorraangige richtlinie ist.