Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit der Realtek rtl8169/8110

Mitglied: Marxel

Marxel (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 10.02.2005, 14542 Aufrufe, 3 Kommentare

Ich habe jetzt schon ziemlich lang hin und her probiert, das problem liegt darin das ich mit keiner meiner beiden Realtek rtl8169/8110 's jemanden anderen "anpingen" kann. Windows sagt zwar das wir verbunden sind aber ich empfange keine pakete und ich sende keine. Ich sitze hinter keiner Firewall und mein system ist:

Athlon64 3000+
MSI K8T Neo FSR
Sapphire Radeon 9800pro
1x256Mb Infineon und 1x512MB Infineon

weiterhin habe ich ein onboard Realtek rtl8169/8110- chip und, weil der nicht funktionierte, einen PCI Realtek rtl8169/8110- chip, allerdings funktioniert der auch nicht

wenn ihr etwas darüber wisst sagt bitte bescheid.
Mitglied: mojoo
10.02.2005 um 01:06 Uhr
Hallo Marxel

hast du zufällig ZONE Alarm drauf? Was für eine Fehlermeldung kommt, wenn DU versuchst jemanden anzupingen?

Wenn irgendwas mit FEHLERMELDUNG 65 oder so kommt, dann hau das ZoneAlarm runter! oder google unter der Fehlermeldung!

Hatte bei der letzten LAN das gleiche Problem.

Gruss Matze
Bitte warten ..
Mitglied: Marxel
10.02.2005 um 09:08 Uhr
Kein Zone Alarm! Ich hab Windows neu draufgehauen das nötigste installiert Windows Firewall deinstalliert und der hammer is es kommt keine Fehlermeldung nur "Zeitüberschreitung der anforderung". Windows ist ja auch der meinung wir seien verbunden und mit dem Realtek utility kann man alles mögliche testen und der meint beim ersten Loopback test das ein Hardware fehler entstanden ist nachdem er den Treiber wieder geladen hat funktioniert das Loopback aber der ping immer noch nich.
Bitte warten ..
Mitglied: Marxel
10.02.2005 um 09:32 Uhr
Ich habs gebacken!! Sygate Firewall war installiert aber ausgeschaltet.... als ich sie deinstallieirt hatte ging alles wieder!!
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Netzwerkkarten: Marvell Phy mit Realtek inside?

Frage von Thomas-WNetzwerkgrundlagen3 Kommentare

Hallo Schwarm, Folgendes grundsätzliches Problem: eine Direktverbindung zweier Glasfaserkarten scheitert Ich habe hier 2 Geräte mit - Win7pro64 - ...

Windows Server

Treiber für PXE Boot mit Realtek gesucht

Frage von tobivanWindows Server5 Kommentare

Hallo, ich habe neue Clients mit Realtek LAN, auf denen Windows per pxe installiert werden soll. Im Bereitstellungsdienst habe ...

Vmware

Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO

gelöst Frage von zeroblue2005Vmware11 Kommentare

Hallo Zusammen, ich habe mir einenen kleinen feinen ESXI Server auf Basis von Consumer Hardware zusammengestellt. Iso Medium gebrannt ...

CPU, RAM, Mainboards

Netzwerkkarte mit Realtek Chipsatz für PCIe 3.0 2.0 x1

gelöst Frage von zeroblue2005CPU, RAM, Mainboards9 Kommentare

Hallo Zusammen, ich habe dieses Board hier: ASUS PRIME Z370-P Nun möchte hier noch eine zusätzliche Realtek LANkarte einbauen ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 1 TagLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 4 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 5 TagenOff Topic16 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 5 TagenRouter & Routing21 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Router & Routing
Fritzbox Feste IP-Adresse Zugang
gelöst Frage von TobiTobiRouter & Routing19 Kommentare

Guten Tag liebes Forum, Ich habe ein Problem wo ich nicht weiterkomme! Situation: Netzwerk: DSL-Modem(daytrec)-OPNSense-Netzwerk Habe aktuell mein Anschluss ...

E-Business
Gibt es im Jahr 2020 immer noch keine Möglichkeit mit einem gemeinsammer Email-Adresse in Outlook und Exchange zu arbeiten
Frage von StefanKittelE-Business15 Kommentare

Freitagsfrage ! Hallo, bevor ich jetzt anfange Dinge zu suchen die ganz einfach sind, frage ich Euch mal. Exchange ...

Microsoft
Freitagsfrage einfach aus Interesse: Gibt es Windows Systeme Server sowie Clients die ein komplett sauberes Eventlog haben?
Frage von bloodstixMicrosoft14 Kommentare

Hallo zusammen, mich würde mal interessieren wie da eure Erfahrungen sind. Selbst bei frisch installierten Clients/Servern gibt es immer ...

Windows 10
OneDrive: GUI lädt, move nicht
Frage von holliknolliWindows 1013 Kommentare

Hallo liebe alle, befindet sich jemand aus dem Kreise der MS-Developer, speziell Onedrive unter den Teilnehmern hier? Frage: warum ...