spartacus
Goto Top

Probleme im VLAN in Verbindung mit Cisco SG350x

Hallo,
ich weiß mir grad nicht zu helfen und bitte um ein paar Tipps:

Ich betreibe eine FB7430 im VLAN20 hinter einem Mikrotik RB3011. Die FB dient als DECT-TK-Anlage.
Die FB7420 hängt wie alle Clients (Cisco SIP Phones) in diesem VLAN an dem SG350.

Heute musste ich die FB7430 booten und seither kommt die Box zwar ins Netz (sehe das sie die korrekte IP zeiht und "bound" ist) aber ich kann sie über meinen PC nicht mehr erreichen. selbst ein Pink funktioniert nicht mehr. Witzigerweise kann ich aber alle anderen Geräte (Telefone) in diesem VLAN vom PC aus erreichen, auch nach einem Reboot der Telefone. Nur die Fritte streikt.

Hänge ich die Fritte ins VLAN 20 direkt an den MT, läuft sie einwandfrei. Ich habe Kabel und Port am Cisco bereits geändert. Das Ding läuft an dem Cisco einfach nicht. Eine FB7412, die ich als backup-TK seit Monaten im Schrank liegen habe, zeigt das gleiche Phänomen. Ich weiß ehrlich gesagt nicht, was da schief läuft? Konfiguriere ich eine PC für VLAN20 und hänge ich diesen an den selben Cisco Port wie die Fritte, habe ich kein Problem. Alles läuft wie erwartet..... Jemand eine Idee? Den cisco habe ich schon neu gestartet, bringt auch nix.

Spartacus

Content-Key: 608449

Url: https://administrator.de/contentid/608449

Printed on: February 22, 2024 at 05:02 o'clock

Member: Spartacus
Spartacus Sep 29, 2020 at 18:31:22 (UTC)
Goto Top
Moin,
ich kann die Antwort selber geben!
Aus irgendeinem Grund hat der Cisco das interface als Trunk angelegt und das VLAN20 war plötzlich "tagged".keine Ahnung wo das plötzlich herkam.

Sorry,
Spartacus