Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Installation von Acrobat Reader 6.0

Mitglied: 5531

5531 (Level 1)

12.10.2004, aktualisiert 14.10.2004, 11601 Aufrufe, 4 Kommentare

Hallo,

habe auf meinem Computer mit BS Windows XP Home versucht, Acrobat Reader 6.0 von der Systempartition auf eine andere neue nur für Anwendungen zu verschieben. Leider habe ich durch Unachtsamkeit ein ziemliches Kuddelmuddel angerichtet, so dass ich gezwungen war, sämtliche Hinweise auf die o.a. Anwendung (auch in der Registry) zu löschen.
Nun kann ich Reader 6.0 nicht mehr installieren. Ich erhalte vom Windows Installer immer die Meldung: "Die Konfigurationsdaten für dieses Produkt sind beschädigt."

Wer kann helfen? Danke im voraus!
Mitglied: Dr.Scatter
12.10.2004 um 20:37 Uhr
Hi,

wenn du eh schon in der Registry hantierst hast, dann kannst du auch jetzt den letzten Schritt tun. (Kann weh tun)
Suche über die Registry nach den Stichworten:
- Adobe
- Reader (hier sehr genau lesen von was das der Reader ist)
- Acrobat

Lösche sie gnadenlos. Neu anmelden und versuch es dann noch mal.
Bitte warten ..
Mitglied: 5531
13.10.2004 um 17:51 Uhr
Vielen Dank für die Antwort und die Bemühungen.

Leider kein Erfolg!
Bitte warten ..
Mitglied: Dr.Scatter
13.10.2004 um 19:21 Uhr
Ok,

nächster Step.
- Hast du auch in jeden Registry-Account gelöscht?
- Schau mal nach, wo die Verzeichnisse von Adobe sind und lösche diese.
C:\Programme\Adobe
Evtl. D:\<Programmname> ?

Wenn du einen RegCleaner hast, lasse diesen hinterher noch einmal gegenlaufen.

Habe schon das Phänomen gehabt, wenn du in XP Home nicht mit Passwort beim Login reingehst, dass vieles gar nicht funktioniert.
Bsp. Spybot Search & Destroy zu installieren.
Bitte warten ..
Mitglied: 5531
14.10.2004 um 09:18 Uhr
Habe sämtliche Hinweise in allen Verzeichnissen, einschl. ProductCode, gelöscht und mit RegCleaner, RegSeeker, Registry System Wizard sowie XP Clean gegengecheckt.

Dennoch verwundert es mich, dass trotz vorheriger Löschung im Verzeichnis \windows\cache\ nach dem Neustarten wieder ein neuer Ordner "Adobe Reader 6.02" vorhanden ist.
Beim Klicken auf die in diesem Ordner u.a. enthaltenen Einträge "setup.exe" und "Adobe Reader 6.0.1.-Deutsch.msi" erhalte ich immer die oben genannte Fehlermeldung, beim Klicken auf "instmsia.exe" oder "instmsiw.exe" die Meldung: Falsches BS oder BS-Version für die Anwendung.

Wo kommt nach dem Herunterfahren der - vorher gelöschte- Eintrag im Cache-Verzeichnis her?
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Installation paedML Linux 6.0
Frage von tabociyaNetzwerke4 Kommentare

Hallo, ich hoffe , dass sich jemand mit dem System auskennt! Ich soll auf unserem neuen Schulserver das System ...

VB for Applications
(VBA) read from TCP
gelöst Frage von 94451VB for Applications5 Kommentare

Hi, ich habe einen kleinen Arduino-Server der mir über TCP/HTTP (eine IP im localen Netz) datenzurückgibt. Jetzt wollte ich ...

Linux
RedHat EL7 - Read only filesystem
Frage von winlinLinux8 Kommentare

Hey Leute, habe nen rhel7 System welches jetzt nun im read only läuft. Wie kann ich nun mit welchen ...

Linux
Snipe-IT Installation Problem
gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 1 StundeInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Windows Server
Neuinstallation Windows Server 2016 - wie würdet Ihr vorgehen
Frage von mollyneoWindows Server21 Kommentare

Moin, ich habe gerade ein kleines Problem mit einer bestehenden Installation eines "Fachmanns" und möchte gern wissen, wie ihr ...