nobocom
Goto Top

Probleme mit FritzBox! 7050 hinter Netgear FVS338

Internet-Telefonnummern können sich nicht registrieren.

Hallo, habe folgendes Problem:

Ich habe eine FritzBox 7050 mit einegerichteten Internet-telefonnummern. Steht die Fritzbox vor dem FVS 338 registrieren sich die Nummern ohne Probleme.
Sobald ich den FVS VOR die Fritzbox schalte (Wird benötigt wegen einem Externen Zugang) können sich die Nummern nicht registrieren. Die Fehlermeldung lautet wie folgt : Anmeldung der Internetrufnummer 49xxxxxxxxx war nicht erfolgreich. Ursache: DNS-Fehler.
In der Fritzbox ist der FVS als Gateway und als DNS eingetragen. Im FVS sind die Ports 30000..30019 UDP und 5070..5079 UDP freigegeben und in der Firewall des FVS auch eingetragen zur Weiterleitung an die Fritzbox.
Trotzdem ist Internettelefonie nicht möglich.

Jemand eine Idee?

___

Nachtrag: Nach Rü mit AVM, Netgear und 1und1 habe ich nun auch die Ports 5060 TCP/UDP sowie 3478 UDP frei gemacht.
sogar als exposed host geht nix

Content-Key: 39840

Url: https://administrator.de/contentid/39840

Printed on: April 25, 2024 at 12:04 o'clock

Member: aqui
aqui Sep 19, 2006 at 18:57:48 (UTC)
Goto Top
Die Problematik ist das das SIP Protokoll Verbindungsinformationen im Datenfeld selber überträgt beim Verbindungsaufbau. Gehst du nun über einen NAT Router gibt es Probleme diese daten zuzuordnen, da die IP Adressen des Headers ja durch den NAT Prozess nicht mehr stimmen, im Datenfeld aber eine Ursprungs IP Adresse zum zuordnen von Endgeräten steht. M.E. ist SIP schwer oder gar nicht über NAT zu übertragen.
Details zur Problematik kannst du hier:
http://mediaproxy.ag-projects.com/NATtraversal-BestPractices.pdf#search ...
nachlesen.
Member: nobocom
nobocom Sep 21, 2006 at 07:18:00 (UTC)
Goto Top
Das Interessante ist, dass das 1&1-Softphone funktioniert....
Nur der Rest halt nicht.

werde mal weiter schauen.
Member: nobocom
nobocom Nov 23, 2006 at 15:24:32 (UTC)
Goto Top
Kleines Update:
Habe jetzt einen Netgear FVS124G vor die Fritzbox geklemmt.
Teilerfolg ist, dass sich die nummern regiistrieren.
Problem nun ist: ich erhalte permanent Fehler 503.
NAT ist deaktiviert.
Enable Sip ALG ist Aktiviert
Port offenhalten in Router auf der FritzBox ist deaktiviert. trotzdem dieser Fehler.

Noch jemand Ideen?
Member: flugfaust
flugfaust Jun 03, 2007 at 13:22:45 (UTC)
Goto Top
Wurde dieses Problem irgendwie gelöst?

Habe die selbe Konstellation allerdings höre ich meinen Gesprächspartner bei Ausgehenden Gesprächen nicht.
Member: nobocom
nobocom Jun 04, 2007 at 06:45:45 (UTC)
Goto Top
Ja,

haben die komplette Verkabelung im Büroneu gemacht, bei der Telekom und bei 1&1 die Hardware getauscht. Nebenbei noch 3 Tehnikerbesuche hinter uns.
jetzt läufts.
Member: flugfaust
flugfaust Jun 04, 2007 at 12:05:14 (UTC)
Goto Top
und wie funktioniert es nun mit dem Router VOR der FritzBox? Habe das Problem dass ich zwar rausrufen kann un dmich der Teilnehmer hört, ich höre den Teilnehmer aber nicht. Mir wurde gesagt dass das am SIP Protokoll liegt da es sich angeblich willkürlich Ports nimmt und es so mit dem Port-forwarding nicht funktioniert
Member: nobocom
nobocom Jun 04, 2007 at 12:16:03 (UTC)
Goto Top
Der FVS steht nun vor der Fritzbox.
aktuell is die Firmware 2.1.0-7 drauf.
ansonsten sind keine weiteren konfigurationen vorgenommen worden.
Member: flugfaust
flugfaust Jun 04, 2007 at 15:12:48 (UTC)
Goto Top
Welche Ports hast du auf die FritzBox geforwardet?
Member: aqui
aqui Jun 04, 2007 at 19:29:13 (UTC)
Goto Top
Das kann ja wohl schwerlich richtig sein das ...keine weiteren konfigurationen vorgenommen worden sind.
Dann ist die FB lediglich ein einfacher ISDN Analog Wandler oder wird als solcher missbraucht und arbeitet nicht mit VoIP.
Wenn du über einen vorangeschalteten Router SIP überträgst MUSS etwas in der Port Forwarding Tabelle dieses Routers eingetragen werden ansonsten ist ein Verbindungsaufbau mit VoIP auf Basis von SIP nicht möglich.
Was natürlich sein kann ist, das du den NetGear jetzt nur noch als dummes DSL Modem benutzt und die FB die eigentliche Routingfunktion übernimmt. Solche Beschreibungen wie oben (...NAT ist deaktiviert...) nähren diesen Verdacht. Den NAT kann unmöglich deaktiviert sein auf dem Eingangsrouter, damit wäre eine DSL Verbindung physisch unmöglich. Es sei denn du hast vom Provider feste öffentliche IP Adressen zugeteilt bekommen und machst kein PPPoE oder du nutzt diesen Router nur als dummes Modem.
Also deine Angaben dazu sind hier höchst widersprüchlich und vermutlich technisch nicht korrekt...sorry ?!