Probleme mit Remotedesktopverbindung unter XP

Mitglied: bluesz

bluesz (Level 1) - Jetzt verbinden

16.12.2003, aktualisiert 08.07.2004, 49580 Aufrufe, 5 Kommentare

hat jemand was von problemen mit dem remotedesktop zugriff unter xp auf einen win2k server gehört. ich habe mit einigen xp pro maschienen probleme beim zugriff via vpn!?
fehlermeldung:
- server ausgelastet (kann nicht sein)
- netzwerkprobleme (keine gefunden)
- remotezugriff nicht aktiviert (dienste laufen, mehr kann ich nicht finden)

ich hab jetzt die betrofenen rechner schon neu aufgesetzt... hat nicht geholfen...

kann jemand helfen?
Mitglied: FISICON
18.12.2003 um 08:40 Uhr
Hi bluesz,

ich vermute dein Problem doch in der Netzwerkebene, und zwar:
Wenn dein Rechner mit dem du dich einwählst lokal den selben IP adress bereich hat wie das Zielnetz (Win2k server)kommt der RDP client von XP damit nicht klar.
Denn du bekommst ja auf der VPN verbindung nochmal eine Ip zugewiesen.
Das kling leicht unlogisch ist mir aber schon passiert.

Ich hoffe das hilft dir weiter.

CU
FISICON
Bitte warten ..
Mitglied: bluesz
18.12.2003 um 11:00 Uhr
hi fisicon,
danke für deine hilfe. klingt auch logisch, nur habe ich gestern versucht mit den(m) betroffenen xp geräten eine remotedesktopverbindung zu einem anderen xp rechner herzustellen und bekomme die gleiche fehlermeldung... in die andere richtung komme ich aber auf die betreffenden rechner rauf...

zumal die xp rechner um die es hier geht alle die ip's vom dhcp holen, also in dem falle von meinem vpn gateway (dem dahinter liegenden dhcp server)... hmmmm

komisch ist auch, das nicht einmal einen euinstallation (auch win2k) auf einem der rechner abhilfe brachte...

versuche ich aber aus dem gleichen heimnetz eine verbindung mit den gleichen anmeldeinfomationen aber mit einem anderen gerät... klappt alles wunderbar... so das es auch nicht an dem router oder gar der dsl verbindung vorort liegen kann (wird)

ich weiss nicht weiter...
Bitte warten ..
Mitglied: Kirschi
19.12.2003 um 11:10 Uhr
Hallo!
Hast Du eine NAT Firewall? Die meldet ja, glaub ich, nur eine IP nach außen und die ankommenden Pakete finden den Weg nicht bis zu Deinem Client? Oder schreib ich hier Schrott?
Andreas
Bitte warten ..
Mitglied: madrin
01.06.2004 um 12:08 Uhr
Hallo,

hast du die verbindung für "vpn" für dein client freigegeben???
(Active Directory-Benutzer und -Computer)

gruss
Madrin

PS. wenn du den Fehler finden solltest wäre hilfreich wenn du ihn hier posten würderst.
Bitte warten ..
Mitglied: HandiAndi
08.07.2004 um 17:24 Uhr
Hallo habe folgendes in einem anderen Forum gefunden:
Es ist der TCP Port 3389. Der Exchange Server hat sich den Port unter den Nagel gerissen und damit konnte der TS nicht mehr kommunizieren. Die Lösung des Problems ist wie folgt:

Ein Registry Eintrag auf dem Server mit REGEDT32 unter HKEY_LOCAL_MACHINESystemCurrentControlSetServicesMSExchangeSA - im Schlüssel DependOnService muss der Eintrag TermService hinzugefügt werden. Nun startet der Exchange Server erst dann, wenn der TS geladen ist (und den Port 3389 blockiert hat).

War dies auch bei dir das Problem?
Gruß Andreas
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Migration v. Exchange 2010 SP3 RU30 auf Exchange 2019
Joka2506Vor 1 TagFrageWindows Server15 Kommentare

Hallo, ich habe bereits die 2008R2 DCs gegen 2 2016Std. ausgetauscht, die Domänenfunktionsebene und die Gesamtstruktur v. 2003 erstmal auf 2008R2 angehoben. Aktuelle Situation ...

Router & Routing
Erklärung zu diesen Geräten
RoadmaxVor 1 TagFrageRouter & Routing7 Kommentare

Hallo Zusammen, bei uns war heute spontan das Internet weg und wir mussten die Carrier Geräte neu starten. Mir stellt sich die Frage, welches ...

Erkennung und -Abwehr
GDATA oder Defender in MS W10-Umgebung?
winackerVor 1 TagFrageErkennung und -Abwehr7 Kommentare

Hallo, seit Jahren habe ich eine Firmenlizenz des GDATA-AV. Die ist nun wieder zur Verlängerung fällig und ich frage mich ob das noch Sinn ...

Firewall
PfSense als Exposed Host hinter FritzBox 6591 Cable
SMT000Vor 1 TagFrageFirewall5 Kommentare

Hallo zusammen, ich kenne mich mit dem Thema leider nicht gut aus und habe deshalb einige Verständnisfragen. Vorab, ich hab hier eine FritzBox 6591 ...

Viren und Trojaner
Emotet angeblich unschädlich gemacht
DoskiasVor 5 StundenInformationViren und Trojaner14 Kommentare

Hallo zusammen, kam grade rein. Wir werden sehen ob es stimmt: Eilmeldung Bundeskriminalamt: Weltweit gefährlichste Schadsoftware unschädlich gemacht Stand: 27.01.2021 13:18 Uhr Deutsche Ermittler ...

Windows Update
Clients melden sich nicht selbständig am WSUS Server
BPeterVor 1 TagFrageWindows Update10 Kommentare

Hallo, ich habe einen Windows Server 2019 WSUS in unserem AD eingerichtet. Die Clientkonfig übertrage ich per Group Policy. Sie wird auch vom Client ...

Windows Server
Server "Soft-RAID"
EckiD1Vor 1 TagFrageWindows Server7 Kommentare

Hi, ich habe an einem Hyper-V Host (WS 2019 Standard) mehrer NVMe am HBA die ich zu einem RAID verbinden möchte. Nur für das ...

Windows 10
Bootsequenz im Bios geht verloren
Netzworker9Vor 1 TagFrageWindows 102 Kommentare

Hi, ich habe eine große Anzahl an Windows 10 Clients, gleiche Hardware, die die Bootsequenz im Bios verlieren. Diese sollte - pxe boot - ...