QX6700 auf D975XBX übertakten

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

10.10.2011, aktualisiert 14:57 Uhr, 3966 Aufrufe, 10 Kommentare

Hallo,

ich habe eine gebrauchts QX6700 besorgt und wollte auf einer Intel D975XBX übertakten. Die CPU aus der extremer Serie ist gewisserweise dafür vorgesehen.

http://www.tweakpc.de/forum/overclocking-tweaking-tuning-uebertakten/83 ...

Problem:

die vorgeschlagene Processor Ratio Multiplier stellt die Frequenz sofort auf 4Ghz und VID auf 1,6V, was das Booten verhindert. Hat jemand eine Idee, wie man sinnvoll OC-Frequenz einstellt? Mein Ziel wäre die CPU - nur mittels Taktung - leicht zu übertakten. FSB, RAM und Spannungen will ich nicht ändern.

Meine Screenshots:

http://www.overclock.net/air-cooling/1132014-qx6700-d975xbx-oc-cooler.h ...

Eine kuriose Geschichte...

Falls jemand zu einer solch´ speziellen Fall etwas sagen kann, danke sehr!

Gr. I.
Mitglied: cardisch
10.10.2011 um 15:24 Uhr
Moin,

deine CPU läuft mit 10-fachem Taktmultiplikator, dazu mit einem Standard-FSB von 133 MHz. (DDR2 533), das macht summasummarum:
2.667 MHz (wenn ich mich nicht verrechnet habe).
Wenn deine CPU gleich mit 4 GHz einsteigt ist der FSB auf 200 Mhz (DDR2 800) eingestellt. Die kann der 975 GAR nicht, sondern max 667 Mhz (DDr2 667).
Alles andere ist jenseits seiner Spezifikation.
Da du "nur" den Multiplikator verändern willst, solltest du den FSB auf 533 oder 667 einstellen und den Multplikator auf 10.5, 11 oder was du willst.

Gruß

Carsten
Bitte warten ..
Mitglied: it-frosch
10.10.2011 um 15:25 Uhr
hallo istike2,

findest du nicht das die Frage besser in einem overclocking forum besser aufgehoben ist?

grüße vom it-frosch
Bitte warten ..
Mitglied: istike2
10.10.2011 um 16:10 Uhr
Danke Carsten,

Laut der Screens sieht es so aus:

Multiplier: 10
Bus-Speed: 266,7
Die Memory-Frequenz steht auf 533Mhz und Systemspeed auf 1066Mhz


Meine Fragen,

1. ist die Einstellung "Processor Ratio Multiplier" mit dem von dir erwähnten "Multiplikator" identisch? (Ich kann dort Einstellungen von 0-40 vornehmen.) Falls ja, warum steht es aktuell auf "14" und so habe ich eine Taktfrequenz von 2,66Ghz.

Ich denke du meinst was anderes...

Ich kann den Multiplier nicht frei wählen. OC muss auf anderen Wegen möglich sein.

Gr. I.
Bitte warten ..
Mitglied: istike2
10.10.2011 um 16:16 Uhr
@it-frosch...

Ja, klar. Auch dort läuft die Umfrage, wie du aus den verlinkten Forenbeiträgen siehst :-) face-smile
Bitte warten ..
Mitglied: cardisch
10.10.2011 um 16:26 Uhr
Und der Systemspeed scheint sich auf 1600 MHz verstellt zu haben.
Das das nicht funktioniert wundert mich gar nicht.
Wiue gesagt, der 975er Chipsatz konnte das nicht, ich würde die Memory Frequenz auf 667 stellen, Systemspeed (sofern einstellbar) auf 1066 belassen und den Multiplikator hochsetzen..


Gruß

Carsten
Bitte warten ..
Mitglied: istike2
11.10.2011 um 13:24 Uhr
Hallo Carsten.

RAM ist auf 533Mhz getaktet und Systemspeed auf 1066Mhz. (normalerweise.)

Du meinst, dass die Ratio Multiplikator -Änderung von 14 auf 15 auch dieses verställt hätte.

Dein Vorschlag wäre, dass ich all diese Werte:

Systemspeed
RAM-Frequenz
CPU VID

manuell festlege und nur mit dem Multiplikator spiele?

Gr. I.
Bitte warten ..
Mitglied: cardisch
11.10.2011 um 13:52 Uhr
Im Prinzip ja..
Du kannst allerdings (afaik) auch den Speicher auf 667 hochsetzen, der kann auch asyncron laufen. Zumindest tut es mein Rechner zuhause auch so (ich habe den "normalen Q6700 und ein MSI 975 X Platinum Powerup), das dürfte nicht schaden.
Von VID und Systemspeed (sofern überhaupt einstellbar) würde ich die Finger lassen, du übertaktest damit JEDE Komponente im Rechner.
Dem entsprechend kannst du nur noch den Multiplikator erhöhen...

Gruß

Carsten
Bitte warten ..
Mitglied: istike2
11.10.2011 um 17:16 Uhr
Danke sehr.

Ich probiere es mal aus.

Gr. I.
Bitte warten ..
Mitglied: istike2
16.10.2011 um 16:31 Uhr
Hallo,

ich habe erneut alles neugetestet...

Als ich den Multiplier auf manuelle Modus gestellt habe und mit einem Wert weiter erhöht: 14 auf 15 stand die Taktung plötzlich auf 4Ghz unf VID auf 1,6V... Ich habe es nicht kapiert, weil der Sprung von 2,66Ghz einfach zu groß war. Die 1,6V verstehe ich auch nicht obwohl dieser Wert automatisch eingestellt worden ist.

Ich habe dann testhalber "13" eingestellt was 3,54Ghz geliefert. Ich habe dann verstanden, dass der DefaultWert "14" bei mir so um 3,8Ghz entsprochen, was von dem Bios einfach nicht berücksichtigt worden ist. Hier hätte ja eigentlich 10 stehen müssen, was die Testprogramme auch überall gezeigt haben.

Ich habe dann zuerst mit Ratio "13" getestet, was nach einigen Sekunden zu Bluescreens geführt hat. "12" war endlich stabil --> 3,2Ghz statt 2,66Ghz. Für mich ist es absolut OK.

Ich habe mich bloß gefragt, warum Bluescreen aufgetreten ist.

Dies ist scheinbar also das Maximum was man mit bloßem übertakten erreichen kann. Spannungen, RAM, FSB habe ich nicht berührt. VID habe ich aber manuell auf 1,325 eingeschränkt, weil 16V einfach zu hoch zu sein schien.

In Idle hat die CPU - laut Speedfan - eine Temeperatur von 38°. Unter Last geht es so bis zu 55°
(Kühler: Corsair H80)

Ich kann mit dem Perf-Wachstum von 25% alles in Allem leben.

Gr. I.
Bitte warten ..
Mitglied: cardisch
17.10.2011 um 08:06 Uhr
Moin und herzlichen Glückwunsch...
Jetzt nur noch den Threa als gelöst markieren und gut..
Gruß

Carsten
Bitte warten ..
Heiß diskutierte Inhalte
Zusammenarbeit
Klimaschutz
NebellichtVor 1 TagTippZusammenarbeit56 Kommentare

Hallo friends, (friends in Anlehnung an die vielen Fs in dem englischen von FFF: fridays for future. Übrigens am 19.03.2021 gibts wieder einen globalen ...

Microsoft Office
Microsoft365 und Outlook verbinden
ratzekahl1Vor 1 TagFrageMicrosoft Office31 Kommentare

Guten Morgen zusammen, ich habe einige Probleme / Fragen. Ich habe Office 365 auf den ersten Rechnern installiert. Admin angelegt, Benutzer usw. Da ich ...

Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V20 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Server-Hardware
Was bedeuten die Abkürzungen beim HPE-Server wie z.B. NC, Mod-X?
gelöst kaineanungVor 1 TagFrageServer-Hardware18 Kommentare

Hallo Leute, ich habe ein HPE-Serverangebot vorliegen bei dem ich an 1-2 Positionen nicht weiß was diese überhaupt bedeuten. Suche ich im Internet danach ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 20 StundenInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Microsoft Office
Jubiläen in Outlook 2016 korrekt eintragen
imebroVor 1 TagFrageMicrosoft Office16 Kommentare

Hallo an Alle. Wir haben nur einen recht kleinen Mitarbeiterkreis. Da in der Vergangenheit schon mehrfach versäumt wurde, Kolleg/-innen zu Betriebs-Jubiläen zu gratulieren, würde ...