fdisk
Goto Top

Raid unter Windows XP

Hallo liebe Experten,

ich muss morgen auf dem Rechner eines Bekannten Windows XP neu installieren. Er sagte, dass er zwei Festplatten hat die als Raid fungieren (wobei ich nicht weiß, ob 1 oder 0 oder 10). Bevor das morgen schief geht, möchte ich gerne wissen, ob ich irgendetwas besonderes beachten muss, oder ob die Installation ganz normal abläuft. Kann mir jemand was dazu sagen ?
Danke schonmal !

Content-Key: 46016

Url: https://administrator.de/contentid/46016

Printed on: May 20, 2024 at 15:05 o'clock

Member: Netzopa
Netzopa Dec 04, 2006 at 22:26:39 (UTC)
Goto Top
Windows XP (Home oder Pro) sind auf ein Hardware-Raid angewiesen.
Es hängt also davon ab, welcher RAID-Adapter in der Maschine vorhanden ist.
Wenn bei der Installation das Setup meldet: KEINE FESTPLATTE GEFUNDEN, ist eine entsprechende Treiberdiskette mittels F6 (Tastendruck bei der Setuproutine) einzubinden.

Auf jeden Fall sollte nach der Installation von Windows die dem Adapter entsprechende Kontroll-Software (Raid-Manager) installiert werden, um den Zustand des Raids und der einzelnen Platten auch kontrollieren zu können.
Member: fdisk
fdisk Dec 04, 2006 at 22:39:19 (UTC)
Goto Top
Hallo,

ok, das bedeutet also, wenn während der Installation keine Meldung kommt, schliesse ich diese ganz normal ab, und konfiguriere das Raid anschliessend mit dem entsprechenden Raid-Manager? Dann hoffe ich mal das alles klappt, ansonsten werde ich nochmal nachfragen...
Dank Dir !
Member: Kosh
Kosh Dec 05, 2006 at 06:54:09 (UTC)
Goto Top
das RAID ist schon konfiguriert.
bei einer neukonfiguration würdest du alle festplatten wieder löschen.

normalerweise brauchst du nur das betriebssystem zu installieren (und wie netzopa schon erwähnt hat mit F6 den RAID-Treiber einbinden).
Der Rest wird im hintergrund vom RAID-Controller abgehandelt.
Member: fdisk
fdisk Jan 07, 2008 at 18:58:18 (UTC)
Goto Top
Hallo,

jetzt haben wir ein gutes Jahr später und ich steh vor dem selben Problem wie damals - mit dem Unterschied, dass ich XP gar nicht erst installieren kann, da es keine Festplatten findet. Wie damals beschrieben, habe ich mittels F6 die Diskette eingebunden, den entsprechenden Treiber installiert aber, wenn die Stelle kommt an der das eigentliche Setup beginnt bleibt mir nur die Möglichkeit mit F3 abzubrechen. Hat jemand eine Idee was ich noch probieren könnte ? Mal nebenbei - die beiden 80GB Festplatten werden in dem Bios Setting Utility korrekterweise als ein Raidverbund von 160 GB angezeigt. Wäre dankbar für Eure Tipps !

VG fdisk
Member: Netzopa
Netzopa Jan 15, 2008 at 01:59:49 (UTC)
Goto Top
Selbe Maschine... ? selbe Diskette ?
hört sich nach "falschem" F6 Treiber an.....

Wenn kein Disk gefunden wird, muss es am Treiber liegen...
Ich verwende in so einen Falle PartBe-CD und sehe mit "UNKNOWN DEVICES" von HALFDONE.COM nach welcher Raidcontroller hier eingebaut ist.

Eventuell kannst du auch eine "normale" Platte einschieben und XP mal temporär installiern um dann leichter festzustellen, welche reiber notwendig sind....
Member: fdisk
fdisk Jan 16, 2008 at 10:16:59 (UTC)
Goto Top
Hallo Netzopa,

ja Du hattest Recht, es war wirklich der falsche Treiber. Die alte Diskette war verschwunden und ich habe mir eine neue zusammengestellt - offenbar mit falschem Treiber. Nach längerem hin und her und diversen ergebnislosen Versuchen läuft die Maschine nun.

Danke !