RAM - gleiche Nummer dennoch unterschiedlich

Mitglied: Henere

Henere (Level 3) - Jetzt verbinden

17.11.2018 um 22:15 Uhr, 2335 Aufrufe, 15 Kommentare

Servus zusammen,

möchte meinem Server weitere 64GB RAM spendieren. Nun hatte ich die gleichen Module bestellt, wie ich schon 4x verbaut hatte.
Kingston KVR21R1R15D4/16 - DDR4 2133 ECC REG

Diese wurden heute geliefert, doch ich bin skeptisch. 1 der 4 Module hat ein anderes Layout und andere Chips drauf als die anderen 3.
Dennoch haben beide Varianten den Aufdruck KVR21R1R15D4/16

Der Server ist ein Asus Z10PE-D16 WS bei dem diese Module in der QVL gelistet sind.
Nun stecken die bereits 4 vorhandenen Module an CPU1, die neuen 4 Riegel sollen zusammen mit einer weiteren CPU e5 2620v3 hinzukommen.
Nur bin ich mir unsicher, ob ich gerade bei 2 CPUs die Module trotz identischer Nummer im Mischbetrieb nutzen sollte.

Von dem hier sind 4 schon drin und 3 wurden geliefert:

ram 7x - Klicke auf das Bild, um es zu vergrößern

Und das ist der Außenseiter.

ram 1x - Klicke auf das Bild, um es zu vergrößern

Ist natürlich wieder Wochenende, beim Händler keiner zu erreichen. Bastelzeit oder nicht, das ist die große Frage.

Grüße, Henere

Mitglied: tikayevent
17.11.2018 um 22:31 Uhr
Wenn der Riegel die gleiche Nummer hat, erfüllt er die gleichen Werte. Hatte ich schon häufiger.

Also kannst du die gefahrlos reinpacken.
Bitte warten ..
Mitglied: Pjordorf
17.11.2018, aktualisiert um 23:26 Uhr
Hallo,

Zitat von Henere:
Dennoch haben beide Varianten den Aufdruck KVR21R1R15D4/16

Nutze z.B. Memtest86 und boote davon - CD/DVD oder USB. Dann schau dir an was dieses eine Modul sagt was es ist und vergleiche wenn du schon den Hersteller nicht traust.

Gruß,
Peter
Bitte warten ..
Mitglied: Henere
17.11.2018 um 23:43 Uhr
Hi Peter,

mir geht es nicht um die Angaben die aufgedruckt sind. Ich gehe schon davon aus, dass es die Module mit den gleichen Werten sind. Wobei der Wert RA0 und RA1 sich unterscheidet wie auch die Angabe unter der Spannung. Die sind bei 3 Modulen gleich und bei dem einen eben nicht.
Eher das unterschiedliche Platinenlayout und die unterschiedlichen Chips.

Ich habe wenig Lust auf Inkompatibilitäten wegen der anderen Bauform. SPD-Infos dürften ja dennoch identisch sein.
Ein Golf 5 ist ja auch nicht ein Golf 5.

Daher die Frage.

Grüße, Henere
Bitte warten ..
Mitglied: anteNope
18.11.2018 um 08:21 Uhr
Moin,
Es kann schon zu Unterschieden in der Produktion kommen. Dafür gibt es mehrere Faktoren:
  • Schwankungen je Produktionsstandort (unterschiedliche Maschinen)
  • Verfügbarkeit von Speicherchips (unterschiedliche Hersteller)
  • Änderungen / Anpassungen an der Serie / Unterschiedliche Revisionen

Ich denke dritteres wird bei dir der Fall sein. Wenn die Chips gleich aufgebaut sind (Single/Double-Side), Anzahl Chips usw. sollte es keine Probleme geben.
Bitte warten ..
Mitglied: Lochkartenstanzer
18.11.2018, aktualisiert um 16:36 Uhr
Moin,

Sofern die Module beim seriösen Händler gekauft wurden, sollte es passen.

Der Hersteller ändert gern mal das Layout. Nichtsdestotrotz solltest Du die SDP-Daten auslesen und vergleichen, z B. mit knoppix.

Und ein memtest schadet auch nicht. Beugt einem unerkannten DOA vor.

lks
Bitte warten ..
Mitglied: Henere
18.11.2018 um 17:40 Uhr
Danke für eure Einschätzungen.

hier mal ausgepackt: (der in der Mitte ist der "Aussenseiter"

20181118_171121 - Klicke auf das Bild, um es zu vergrößern

20181118_171137 - Klicke auf das Bild, um es zu vergrößern

Wenn meine Mädels heute Abend das Feld räumen werde ich die mal reinstecken und mit Memtest schauen was geht.
Ich denke bevor ich die 2te CPU einbaue, werde ich die Riegel erstmal an die Stelle der vorherigen setzen.
Erst einzeln, danach alle 4.

Grüße, Henere
Bitte warten ..
Mitglied: maretz
19.11.2018 um 04:06 Uhr
Ich würde ebenfalls erst mal einfach den Riegel mit einem anderem austauschen und gucken. Aber generell spricht da nix gegen. Anderes Platinenlayout ist ja jetzt erst mal nicht verwerflich, denn auch der Hersteller ist ja ggf. von einem Produktionsbetrieb zu einem anderem gewechselt oder hat eben das Platinenlayout nohc mal überdacht (zwecks Wärme,...).

Ist nicht ungewöhnlich das sich die Layouts ändern, ehrlich gesagt hab ich da nie drüber nachgedacht. Solang die Hersteller-Spec's erfüllt sind und die Serie passt -> hau rein :) face-smile
Bitte warten ..
Mitglied: Henere
19.11.2018 um 20:02 Uhr
So, die Riegel sind einzeln durchgetestet. Alle die gleichen Werte.
Auch im 4er Pack keine Auffälligkeiten mit MEMTEST über 12h.
Dafür musste ich feststellen, dass mein Board die 2te CPU nicht mag. :-( face-sad
Obwohl diese einzeln läuft.

Hat aber mit dem Memory nix zu tun. Daher kann hier zu.
Bitte warten ..
Mitglied: Pjordorf
19.11.2018 um 20:16 Uhr
Hallo,

Zitat von Henere:
dass mein Board die 2te CPU nicht mag
Beide CPUs Identisch?

Gruß,
Peter
Bitte warten ..
Mitglied: Henere
19.11.2018 um 20:30 Uhr
Servus.

Ja, 2x Intel Xeon e5 2620v3
Als CPU1 laufen beide. Sobald ich in Slot 2 die 2te (egal ob die alte oder die neue) stecke bleibt das Board während der Initialisierung mit B7 stehen.
Lauf Handbuch: B7 - Configuration Reset. Die (nun 8) Speicherriegel nach Handbuch auf A1, B1, C1, ....H1. Aber es bleibt bei B7.
Alle Riegel zusammen an CPU1 laufen mit 128GB.

Ich werde bei Gelegenheit nochmal das Bios auf Werkseinstellungen setzen mal schauen ob das hilft, wenn nicht, ASUS Support.
Bei einem Board für 550€ kann ich erwarten, dass das funktioniert.

Interessant ist, dass man den Xeon um 180° verdreht einbauen kann, obwohl das angeblich nicht möglich sei. Zugeklappt habe ich die CPU-Halterung so aber nicht.

Grüße, Henere
Bitte warten ..
Mitglied: maretz
20.11.2018 um 07:26 Uhr
Schau mal ob du ggf. noch nen zusatzteil brauchst - bei einigen Boards musste man noch neben der CPU nen zweites Teil einbauen damit das Board 2 oder mehr Prozessoren ab kann...
Bitte warten ..
Mitglied: Henere
20.11.2018 um 13:58 Uhr
Danke, das war lange Zeit her.... Damals mussten VRM-Module je CPU gesteckt werden, ist aber hier nicht der Fall.
Ich bin mit Asus schon dran.
Bitte warten ..
Mitglied: anteNope
20.11.2018 um 18:33 Uhr
Zitat von Henere:
Auch im 4er Pack keine Auffälligkeiten mit MEMTEST über 12h.

Weil ich das hier öfters lese, hier eine kurze Info:
Memtest ist nicht geeignet um Kompatibilitätsprobleme zu finden. Ich hatte mal zwei identische ASUS Boards (P5Q SE) hier, gepaart mit 8 GB RAM in 4 Riegeln. Auf dem einen Board liefen diese absolut problemlos, beim anderen waren Aufhänger, Bluescreens, Grafik-Treiber-Zurücksetzungen an der Tagesordnung.
Memtest hat den RAM für gut befunden und nicht beanstandet. Aber nachdem wir Riegel mit lediglich anderem CL-Werten (8 statt 7 meine ich) eingebaut haben, waren alle Probleme wie von Zauberhand verschwunden. Die "alten" Riegel wanderten dann in ein anderes Board und liefen ebenfalls problemlos.

Memtest findet defekte auf Hardwareebene, ist aber ungeeignet um Inkompatibilitäten zu identifizieren ;)
Bitte warten ..
Mitglied: Lochkartenstanzer
20.11.2018 um 19:31 Uhr
Zitat von anteNope:

Memtest findet defekte auf Hardwareebene, ist aber ungeeignet um Inkompatibilitäten zu identifizieren ;)

Ganz einfach: Memtest ist eine hinreichende aber nicht notwendige Bedingung, um defekte Speicher zu identifizieren.

lks
Bitte warten ..
Mitglied: Henere
20.11.2018 um 20:32 Uhr
RAM ist kein Thema mehr. Das läuft ja jetzt auch unter Server 2016 mit Benchmarks über12h lang. Das Thema ist durch.

Nur die Fu**ing 2te CPU will noch nicht.

Asus schreibt dazu: Wobei ich das mit dem 1 Speicherriegel nicht nachvollziehen kann, ist so nicht im Handbuch dokumentiert.

ram asus - Klicke auf das Bild, um es zu vergrößern


Grüße, Henere
Bitte warten ..
Heiß diskutierte Inhalte
Internet
Kein Internet nach Windows 2019 Server Installation
gelöst ZygmundVor 1 TagFrageInternet25 Kommentare

Computer : HP ProLiant DL580 Gen7 , 4x CPU , 16 GB ECC Ram, 1 TB SAS Installation von - Windows 8 Server - ...

Windows 10
Vom Homeoffice auf lokale Dateien zugreifen
SayllesVor 1 TagFrageWindows 106 Kommentare

Guten Morgen, meine Frau ist im Homeoffice, ihr Arbeitgeber stellt ihr einen Access der unter Server 2016 lauft zur Verfügung. Dieser Remote zugriff funktioniert ...

Windows Server
GPO verschieben von Benutzern
gelöst AnGi1964Vor 1 TagFrageWindows Server10 Kommentare

Hallo in die Runde! Ich habe als Neuling hier gleich 2 Fragen und hoffe, das mir geholfen werden kann. 1. Ich habe bei einem ...

Firewall
Kennt jemand Forcepoint Firewalls oder setzt diese sogar ein?
ZeroTrustVor 1 TagFrageFirewall2 Kommentare

Ich wäre interessiert an User Meinungen über diese Firewall Lösungen. Kenne ich absolut nicht und habe auch noch nie davon gehört, geschweige jemals damit ...

Outlook & Mail
Outlook 2019 stürzt bei Erhalt von Besprechungsanfrage ab
gelöst PhiltaerVor 1 TagFrageOutlook & Mail17 Kommentare

Hallo, ich habe ein ganz merkwürdiges Problem. Outlook 2019 stürzt beim Erhalt von Emails die Besprechungsanfragen enthält ab. Das Programm friert ein mit "Reagiert ...

Router & Routing
Router Firewall gesucht
HamBamVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich schaue mich für die Firma aktuell nach neuen Routern für unsere Außenstellen um. Aktuell haben wir da diese silbernen, bei Administratoren ...

Netzwerke
Windows 10 - Netzwerk Speedlimit?
alwayshungryVor 13 StundenFrageNetzwerke11 Kommentare

Hallo, ich bin noch neu hier und hoffe, dass ihr mir helfen könnt. Gibt es eine Limitierung für Windows 10 bei der Netzwerkgeschwindigkeit? Leider ...

Windows Server
Server 2019 - VM (DC) hängt sporadisch
zer0g2224Vor 1 TagFrageWindows Server13 Kommentare

Hallo liebe Kolleginnen und Kollegen, ich habe mal wieder eine Frage zu einem Problem: Eine VM (DC) bleibt im Betrieb sporadisch "hängen". Das äußert ...