Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RDWEB erster Start extrem langsam

Mitglied: Timo0o

Timo0o (Level 1) - Jetzt verbinden

12.10.2013 um 09:41 Uhr, 2809 Aufrufe, 14 Kommentare

Hallo Leute,

ich habe auf einem Terminalserver das RDWEB eingerichtet. Zugriff von extern sowie intern geht einwandfrei. Von Extern greife ich über folgende URL auf das RDWEB zu: https://rdweb.domain.de/rdweb

Als Gateway habe ich ebenfalls rdweb.domain.de eingetragen.
In der Firewall ist Port 443 auf den Terminalserver freigegeben
im DNS Server steht rdweb.domain.de auch drin

Alle Apps funktionieren einwandfrei, jedoch dauert der erste Start gefühlte 30-40 Sekunden! Ist die erste App gestartet gehen die anderen Sofort auf. Habe testweise auch schon die Ressourcen der Verbindung deaktiviert, das hat aber nichts geholfen....und bei Google habe ich nur was wegen WMI gefunden, ist für mich aber ein wenig unverständlich....dort war auch die Rede von irgendwelchen Gruppenrichtlinien (leider nicht welche genau da die verlinkte Seite offline ist)

Hat jemand eine Idee oder einen Tipp? Scheint ja ein weit verbreitetes Problem zu sein!

Danke

LG Timo0o
Mitglied: certifiedit.net
12.10.2013 um 10:16 Uhr
Ist der Server zu schwach, was sind die Eckdaten des Systems?
Bitte warten ..
Mitglied: Th0mKa
12.10.2013 um 10:34 Uhr
Moin,

beim ersten Start einer App meldet sich der User am TS an und lädt sein Profil, das kann je nach Profilgröße und Anmeldescript schon etwas dauern.

VG,

Thomas
Bitte warten ..
Mitglied: Timo0o
12.10.2013, aktualisiert um 14:26 Uhr
Eckdaten zum System:

- Virtuell (VMWare)
- 32GB RAM
- 2x intel Xeon CPU (hostserver)

Internetanschluss ist Unitymedia 128mbit .. ich glaube also nicht das es am System selber liegt.

Anmeldeskripte würde ich auch ausschließen, mit einem neuen, leeren Profil ohne Anmeldeskript geht es genauso larm...
Bitte warten ..
Mitglied: Dani
12.10.2013 um 14:42 Uhr
Moin,
welches Betriebssstem und welche SP-Stand?!


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 14:50 Uhr
Windows Server 2008R2 ALLE Updates und aktuellstes SP installiert
Bitte warten ..
Mitglied: Dani
12.10.2013 um 15:12 Uhr
Was passiert, wenn du das Ganze im LAN testest, Genau so langsam?
Wie lange dauert die Anmeldung, wenn du dich mit dem User via RDP anmeldest?


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 20:42 Uhr
Ja, im LAN ist das ganze genauso langsam. Die Anmeldung per RDP dauert ca. 4 Sekunden (ohne Passworteingabe) bis ich normal arbeiten könnte.
Bitte warten ..
Mitglied: certifiedit.net
12.10.2013 um 20:48 Uhr
Hallo Timo0o,
dann ist irgendwas falsch konfiguriert. Das sollte dann aber intern auflösbar sein.
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 20:51 Uhr
Ja, aber WAS? Meiner Meinung nach ist alles korrekt konfiguriert. Viel kann man da ja nicht falsch machen....
Bitte warten ..
Mitglied: Dani
12.10.2013, aktualisiert um 21:00 Uhr
Moin,
Hört sich nachdem IIS an... kann es sein, dass das Problem immer nach einen Neustart des Servers auftaucht?!
Habt ihr auf Clientseite WindowsXP oder WIndows 7?
Hast du WMI-Abfragen in den GPOs?
Hast du in der Ergeinisanzeige folgende Meldung?
Nutzt ihr den Internet Explorer oder andere Browser?
Kontrollier noch folgendes: You can monitor your connection on your RD Gateway in Remote Desktop Services -> RD Gateway Manager -> Host name -> Monitoring. You will notice that as soon as you logon, your connection shows in the list.


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013, aktualisiert 13.10.2013
Das Problem war meiner Meinung nach direkt nach'm Neustart da, und auch nach mehreren Tagen Betriebsszeit. Wieso?

Windows 7 64bit waren bisher die Clients. XP noch nicht getestet.
Wo kann ich solche WMI Abfragen finden? Ich habe da nichts konfiguriert, falls das nicht automatisch geschiet.
Internet Explorer 9 und 10 getestet
Im Monitoring wird die Verbindung angezeigt
Bitte warten ..
Mitglied: Timo0o
14.10.2013 um 12:13 Uhr
Habe die Meldung in der Ereignisanzeige gesucht, aber diese taucht nirgendswo auf.
WMI haben wir nicht im einsatz
Bitte warten ..
Mitglied: Timo0o
18.10.2013 um 09:37 Uhr
Schade, dass keiner mehr eine Idee oder einen Tipp für mich hat.
Bitte warten ..
Mitglied: Dani
18.10.2013 um 19:18 Uhr
Moin,
Windows 7 64bit waren bisher die Clients. XP noch nicht getestet.
Was istn damit nun?

Wo kann ich solche WMI Abfragen finden?
In den einzelnen Gruppenrichtlinien, ganz unten. WMI Filter heißt es...

Schade, dass keiner mehr eine Idee oder einen Tipp für mich hat.
Nu mal langsam mit den Pferden... Komm gerade von Geschäftsreise zurück.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDWeb "Probleme"
Frage von DerWindowsFreak2Windows Server3 Kommentare

Hallo, erstmal entschuldigung das ich auf einen Samstag störe. Aber samstag is des Admins Montag :-) Es geht darum, ...

Windows Server
RDWeb Kennwortrichtlinie
gelöst Frage von teggerWindows Server12 Kommentare

Hallo, ich habe einen merkwürdigen Fall der Kennwortrichtlinien bei RDweb. Wenn ich über das Passwort ändern möchte, kommt bei ...

Windows Server
RDWeb Zugriff von Extern
Frage von GrueneSosseMitSpeckWindows Server6 Kommentare

Hi, ich hab gerade ein RD Web Deployment ausprobiert. Ziel des ganzen ist daß ein Webinterface zum Anmelden an ...

Windows Server
Server 2012 rdweb .rdp Parameter
gelöst Frage von bGnWindows Server1 Kommentar

Hallo zusammen, wenn ich über das RDWeb eine rdp Verknüpfung zu einem Remoteapp öffne ist immer der FQDN vom ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 4 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update11 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...