Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RDWEB erster Start extrem langsam

Mitglied: Timo0o

Timo0o (Level 1) - Jetzt verbinden

12.10.2013 um 09:41 Uhr, 2859 Aufrufe, 14 Kommentare

Hallo Leute,

ich habe auf einem Terminalserver das RDWEB eingerichtet. Zugriff von extern sowie intern geht einwandfrei. Von Extern greife ich über folgende URL auf das RDWEB zu: https://rdweb.domain.de/rdweb

Als Gateway habe ich ebenfalls rdweb.domain.de eingetragen.
In der Firewall ist Port 443 auf den Terminalserver freigegeben
im DNS Server steht rdweb.domain.de auch drin

Alle Apps funktionieren einwandfrei, jedoch dauert der erste Start gefühlte 30-40 Sekunden! Ist die erste App gestartet gehen die anderen Sofort auf. Habe testweise auch schon die Ressourcen der Verbindung deaktiviert, das hat aber nichts geholfen....und bei Google habe ich nur was wegen WMI gefunden, ist für mich aber ein wenig unverständlich....dort war auch die Rede von irgendwelchen Gruppenrichtlinien (leider nicht welche genau da die verlinkte Seite offline ist)

Hat jemand eine Idee oder einen Tipp? Scheint ja ein weit verbreitetes Problem zu sein!

Danke

LG Timo0o
Mitglied: certifiedit.net
12.10.2013 um 10:16 Uhr
Ist der Server zu schwach, was sind die Eckdaten des Systems?
Bitte warten ..
Mitglied: Th0mKa
12.10.2013 um 10:34 Uhr
Moin,

beim ersten Start einer App meldet sich der User am TS an und lädt sein Profil, das kann je nach Profilgröße und Anmeldescript schon etwas dauern.

VG,

Thomas
Bitte warten ..
Mitglied: Timo0o
12.10.2013, aktualisiert um 14:26 Uhr
Eckdaten zum System:

- Virtuell (VMWare)
- 32GB RAM
- 2x intel Xeon CPU (hostserver)

Internetanschluss ist Unitymedia 128mbit .. ich glaube also nicht das es am System selber liegt.

Anmeldeskripte würde ich auch ausschließen, mit einem neuen, leeren Profil ohne Anmeldeskript geht es genauso larm...
Bitte warten ..
Mitglied: Dani
12.10.2013 um 14:42 Uhr
Moin,
welches Betriebssstem und welche SP-Stand?!


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 14:50 Uhr
Windows Server 2008R2 ALLE Updates und aktuellstes SP installiert
Bitte warten ..
Mitglied: Dani
12.10.2013 um 15:12 Uhr
Was passiert, wenn du das Ganze im LAN testest, Genau so langsam?
Wie lange dauert die Anmeldung, wenn du dich mit dem User via RDP anmeldest?


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 20:42 Uhr
Ja, im LAN ist das ganze genauso langsam. Die Anmeldung per RDP dauert ca. 4 Sekunden (ohne Passworteingabe) bis ich normal arbeiten könnte.
Bitte warten ..
Mitglied: certifiedit.net
12.10.2013 um 20:48 Uhr
Hallo Timo0o,
dann ist irgendwas falsch konfiguriert. Das sollte dann aber intern auflösbar sein.
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 20:51 Uhr
Ja, aber WAS? Meiner Meinung nach ist alles korrekt konfiguriert. Viel kann man da ja nicht falsch machen....
Bitte warten ..
Mitglied: Dani
12.10.2013, aktualisiert um 21:00 Uhr
Moin,
Hört sich nachdem IIS an... kann es sein, dass das Problem immer nach einen Neustart des Servers auftaucht?!
Habt ihr auf Clientseite WindowsXP oder WIndows 7?
Hast du WMI-Abfragen in den GPOs?
Hast du in der Ergeinisanzeige folgende Meldung?
Nutzt ihr den Internet Explorer oder andere Browser?
Kontrollier noch folgendes: You can monitor your connection on your RD Gateway in Remote Desktop Services -> RD Gateway Manager -> Host name -> Monitoring. You will notice that as soon as you logon, your connection shows in the list.


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013, aktualisiert 13.10.2013
Das Problem war meiner Meinung nach direkt nach'm Neustart da, und auch nach mehreren Tagen Betriebsszeit. Wieso?

Windows 7 64bit waren bisher die Clients. XP noch nicht getestet.
Wo kann ich solche WMI Abfragen finden? Ich habe da nichts konfiguriert, falls das nicht automatisch geschiet.
Internet Explorer 9 und 10 getestet
Im Monitoring wird die Verbindung angezeigt
Bitte warten ..
Mitglied: Timo0o
14.10.2013 um 12:13 Uhr
Habe die Meldung in der Ereignisanzeige gesucht, aber diese taucht nirgendswo auf.
WMI haben wir nicht im einsatz
Bitte warten ..
Mitglied: Timo0o
18.10.2013 um 09:37 Uhr
Schade, dass keiner mehr eine Idee oder einen Tipp für mich hat.
Bitte warten ..
Mitglied: Dani
18.10.2013 um 19:18 Uhr
Moin,
Windows 7 64bit waren bisher die Clients. XP noch nicht getestet.
Was istn damit nun?

Wo kann ich solche WMI Abfragen finden?
In den einzelnen Gruppenrichtlinien, ganz unten. WMI Filter heißt es...

Schade, dass keiner mehr eine Idee oder einen Tipp für mich hat.
Nu mal langsam mit den Pferden... Komm gerade von Geschäftsreise zurück.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDWeb "Probleme"
Frage von DerWindowsFreak2Windows Server3 Kommentare

Hallo, erstmal entschuldigung das ich auf einen Samstag störe. Aber samstag is des Admins Montag :-) Es geht darum, ...

Windows Server
RDWeb Kennwortrichtlinie
gelöst Frage von teggerWindows Server12 Kommentare

Hallo, ich habe einen merkwürdigen Fall der Kennwortrichtlinien bei RDweb. Wenn ich über das Passwort ändern möchte, kommt bei ...

Windows Server
RDWeb Login ohne Domäne
Frage von Huibuh2010Windows Server4 Kommentare

Moin Admins, ich wollte gern das die Domäne auf der Login Seite verschwindet und habe nach der Anleitung von ...

Windows Server
RDWeb Zugriff von Extern
Frage von GrueneSosseMitSpeckWindows Server6 Kommentare

Hi, ich hab gerade ein RD Web Deployment ausprobiert. Ziel des ganzen ist daß ein Webinterface zum Anmelden an ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 22 StundenHumor (lol)6 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 2 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 3 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 4 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Windows Update
WSUS - erforderlich Updates
Frage von emeriksWindows Update24 Kommentare

Hi, ein gängiges Verfahren, welche Updates man am WSUS-Server genehmigen soll und welche nicht, beruft sich darauf, dass man ...

Netzwerkgrundlagen
Neue Serverumgebung von 0 aufbauen
Frage von JacareNetzwerkgrundlagen20 Kommentare

Hallo zusammen, ich bin noch nicht lange hier und weiß nicht, ob meine Frage daher etwas ungewöhnlich ist. Ich ...

Off Topic
Installationskosten Verkabelung
Frage von Xaero1982Off Topic14 Kommentare

Moin Zusammen, ich bräuchte mal ein paar Meinungen, weil ich mir da gerade echt nicht ganz sicher bin. Ich ...

Debian
Alle Verbindungen bis auf eine IP Adresse blockieren
Frage von BananenmeisterDebian13 Kommentare

Hallo Zusammen, Ich habe einen Hyper-V Server auf dem ein debian (ohne desktop) läuft. Dort drauf ist ein Webserver ...