Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner / Server fehlen zeitweise im Netzwerk

Mitglied: SNo

SNo (Level 1) - Jetzt verbinden

13.07.2004, aktualisiert 15.07.2004, 5979 Aufrufe, 5 Kommentare

Hallo,
haben ein Windows Netzwerk mit W2k und NT4.0 Servern.
Clients sind Punkt gemischt W98, W2k, WXP.
Hab nun das Problem, dass zeitweise auf den W2k und WXP Clients
im Explorer nur der DNS Server zu sehen ist.
Alle anderen Clients und Server sind nicht sichtbar.
Kann die Server/Clients jedoch anpingen bzw. auch über die URL (Servername) zugreifen.
Mitglied: kr
13.07.2004 um 16:14 Uhr
hab das Problem privat derzeit komischerweise auch - Netzwerk mit 2003 Servern und XP Clients

da hat's aber geholfen auf einem der Server einen WINS zu starten und den dann bei allen Rechnern bei TCP/IP mit einzutragen
Bitte warten ..
Mitglied: SNo
13.07.2004 um 16:23 Uhr
Hab mir gedacht den WINS braucht man nur bei NT?

Bei uns ist das Problem glaub ich aufgetreten, als wir die Switches getauscht haben.
Zumindestens passt der Zeitpunkt ziemlich. Hat da wer ne Idee?
Bitte warten ..
Mitglied: das-omen
13.07.2004 um 22:09 Uhr
Hi!

bei deiner beschriebenen Konfiguration brauchst du auf alle Fälle einen Wins. Nt 4.0 und alle prä windows 2000 clients benötigen wins damit die Namensauflösung 100% funktioniert.
Windows versucht zwar die Namen nach folgenden Schema aufzulösen: Netbios Namenscache->Wins-Server->Broadcast->LMhost->eigener Hostname->Resolvercache->Dns-Server.
Normalerweise sollte es auch dann ohne Wins klappen. Aber in der Praxis zeigt sich immer wiede rohne Wins-Server klappt es nicht 100 Prozent.



Tschau

Das Omen
Bitte warten ..
Mitglied: kr
14.07.2004 um 10:05 Uhr
da ich privat kein NT mehr habe, hab ich auch keinen WINS laufen gehabt

jedoch ist der Router derzeit kurz vorm k.o. und schafft seine DNS-Aufgaben nicht mehr - ich bekomme nämlich derzeit ohne WINS keine Rechner mehr aufgelistet, die an dem Router bzw. am davorgeschalteten Switch hängen

ping und direkter Zugriff ginge halt trotzdem
Bitte warten ..
Mitglied: Maik
15.07.2004 um 14:58 Uhr
Hallo

Wie mein Vorredner schon gesagt hat, Windows 2000 und XP SIND NT Systeme!!
(Nur halt kein NT4 mehr)

Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Vmware

VMWare 6.5 - Einrichtung SuSE Linux 8.1 Netzwerk schlägt fehl

gelöst Frage von windowsxpVmware4 Kommentare

Servus, folgender Sachverhalt. Bei einem Kunde muss der Server SuSE Linux 8.1 auf VMWare 6.5 umgezogen werden. Da wir ...

Windows Server

Initialreplizierung schlägt fehl

Frage von ITSharkWindows Server2 Kommentare

Hallo zusammen, folgendes Problem. Wenn ich derzeit einen neuen Domaincontroller in Betrieb nehmen will, schlägt die Initialreplizierung fehl. Folgendes ...

Windows Systemdateien

Sysprep schlägt fehl

gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Windows Update

Windows Updates schlagen fehl

Frage von WasserstrahlbiegezangeWindows Update10 Kommentare

Moin, momentan schlagen bei uns im Betrieb ständig Updates an unseren Windows 10 Pro Rechnern fehl. Einen Screenshot habe ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 4 StundenInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...