Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Roaming Profiles

Mitglied: Albus-Dumbledore

Albus-Dumbledore (Level 1) - Jetzt verbinden

23.12.2005, aktualisiert 24.12.2005, 6342 Aufrufe, 2 Kommentare

Hallo,

ich habe mein Samba Server vollständig konfiguriert.
Das Anmelden in der Domäne klappt auch reibungslos, nur das Roaming Profiles macht mir sorgen.
Wenn ich mich Anmelde kommt eine Fehlermeldung:
<font class="code">
Die Serverkopie des servergespeicherte Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. &#65533;derungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. M&#65533;liche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.


Details - Der Netzwerkname wurde nicht gefunden.
</font>
Ich habe schon alles ausprobiert.

Hier meine smb.conf:
<font class="code">
[global]
netbios name = PDC-Server
interfaces = eth0
workgroup = Hamster
server string = Domaenen Server

security = user
encrypt passwords = yes
passdb backend = tdbsam

local master = yes
domain master = yes
preferred master = yes
os level = 200
domain logons = yes
wins support = yes
name resolve order = wins lmhosts bcast host
nt acl support = no
logon home = \\%L\%U
logon path = \\%L\profiles\%U
logon drive = z:
socket options = TCP_NODELAY
domain logon = yes
[netlogon]
comment = Netzwerk Login Service
path = /home/samba/netlogon
browseable = no
guest ok = no
writable = no

[profiles]
comment = pers\u00f6nliches Verzeichnis
path = /home/samba/profiles/%U/
browseable = no
writable = yes
create mask = 0700
directory mask = 0700
read only = no

[freigaben]
comment = Freigaben-Verzeichnis
path = /home/samba/freigaben
writable = yes
create mask = 0666
force create mode = 000
directory mask = 0777
force directory mode = 000
</font>

Schon Vielen Dank im Vorraus,

Albus-Dumbledore
Mitglied: gijoe
24.12.2005 um 01:14 Uhr
Hallo, sitze leider grad nicht im Geschäft, aber müssen die Profiles nicht von Microsoft wegen unter einem bestimmten Verzeichnis liegen?
Bitte warten ..
Mitglied: Guenni
24.12.2005 um 08:23 Uhr
@ Albus-Dumbledore

Hi,

unter [global]

logon path = \\%L\profiles\%U müsste heißen logon path = \\%L\samba\profiles\%U

unter [profiles]

path = /home/samba/profiles/%U/ müsste heißen path = /home/samba/profiles

Den Profilordner (%U) erstellt der Client selber.

Der Ordner profiles muß beschreibbar sein:

chmod 777 /home/samba/profiles

Gruß
Günni
Bitte warten ..
Ähnliche Inhalte
Windows Server
Roaming Profil doppelte Anmeldung
gelöst Frage von manu90Windows Server8 Kommentare

hi zusammen, bei Roaming Profiles ist ja eine doppelte Anmeldung an 2 Clients nicht so ideal aber wie ist ...

Server
Roaming Profil (Profilpfad) per GPO
Frage von bonner1975Server4 Kommentare

Hallo, bin neu hier und habe bisher noch nicht viel mit Servern gemacht. Den Profilpfad \\server\pfad\%username% habe ich in ...

Windows 7

Roaming Profil Forced Logoff deaktivieren

Frage von adminstWindows 71 Kommentar

Hallo zusammen Wir haben bei uns das Roaming Profile auf 40MB Beschränkt. Bei Personen welche mehr als das Kontingent ...

Windows 10

Windows 10 Roaming Profil auf NAS

gelöst Frage von femi71Windows 1023 Kommentare

Hallo, ich versuche seit einiger Zeit ein Roaming Profil auf meiner NAS abzulegen, leider kommt immer wieder die Fehlermeldung ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 14 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...