Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Router über Browser konfigurieren

Mitglied: Winnie

Habe Windows XP-Rechner und WLAN Router über XJ 45 (LAN-Anschluss) verbunden, Verbindung steht aber wie komme ich jetzt ins Konfigurationsmenü?

Ich gebe die IP-Adresse aus dem Manual in den Browser ein, der versucht, eine Verbindung aufzubauen - erfolglos! Habe am Rechner folgendes eingestellt:
IP-Adresse 192.168.0.1
Subnet Maske 255.255.0.0

Das Handbuch des Routers gibt an: 192.168.77.100/
Subnet Mask 255.255.0.0

Was mache ich falsch?

Danke für deine Hilfe

Content-Key: 4304

Url: https://administrator.de/contentid/4304

Ausgedruckt am: 23.06.2021 um 07:06 Uhr

15 Kommentare
Mitglied: Alias
Laut deinen Angaben sollte es funktionieren, teste mal ob du den Router anpingen kannst.
Wenn nicht tausche den Router bei deinem Händler um.
Mitglied: 2967
Wenn der Router direkt am Rechner hängt, dann brauchst Du ein Crossover-Kabel oder der Router hat einen Schalter "Node/Hub".

Andere Möglichkeit: Wenn Du via IP-Adresse auf eine Website (auch auf den Router) zugreifst, MUSST Du - zumindest im IE - "http://" voranstellen.

Andere Möglichkeit: Schau mal auf Deinem Rechner in einer "DOS-Box" via "ipconfig -all", ob die IP-Adresse und Subnetzmaske richtig übernommen wurden und an die richtige Schnittstelle gebunden sind.
Mitglied: Winnie
Hi Alias

habe das getan, aber Pakete gingen zu 100 % verloren!

Da scheint wohl der Router kaputt zu sein? Allerdings funktioniert der integrierte WLAN AP, weil ich mit meinem Laptop über WLAN-Karte das Netz sehen kann.
Danke für deinen Tipp
Winnie
Mitglied: Winnie
Hi ghowen

Ein Crossover-Kabel habe ich nicht, sondern ein normales Patch! Wundert mich, dass ich ein Crossover haben muss, werde ich mir besorgen. Danke

http:// habe ich vorangestellt.

Ja, IP-Adresse und Subnet Maske sind richtig wiedergegeben.

Vielen Dank, habe wieder Hoffnung
Winnie
Mitglied: hengel
Hallo,
jetzt noch mal ganz langsam!?

also dein pc hat:
192.168.0.1
255.255.0.0

der router hat:
192.168.77.100
255.255.0.0

richtig?
wenn ja, da gib doch mal deinem pc die adresse 192.168.77.1 subnet 255.255.255.0
so wie das ganze eingerichtet ist befindet sich dein pc in einem netz mit 64516 möglichen clients, da kann es schon mal dazu kommen das er ohne dns einen timeout bekommt.

andere möglichkeit:
trage die ip deines routers bei deinem pc als standartgateway und dns ein, dann müste es auch funktionieren.

gruss holger
Mitglied: HerrNils
Versuch Doch mal als IP an Deinem Rechner irgendwas aus dem Bereich 192.168.77.x
Und dann versuch mal ein Ping auf denn router!!! bei Xp oder bei 200 start ausführen cmd tippen und dann ping 192.168.77.100 eingeben!
wenn das geht, in den Browser Http://192.168.77.100 eingeben! http:// nicht vergessen
Mitglied: Atti58
... ist der Router nicht standardmäßig auf DHCP eingestellt - ist eigentlich normal, aber was ist heute schon noch "normal", wenn "standardmäßig" IP-Adressen vergeben werden, die es eigentlich gar nicht geben dürfte, 192.168.X.X ist nämlich eigentlich ein "Class C-Netz" mit der Maske 255.255.255.0 und nicht 255.255.0.0 ... also, versuch's mal mit 192.168.77.101 Maske 255.255.255.0 ...
"http://" musst Du nicht zwingend voranstellen, der Browser sollte wissen, wonach er suchen muss ;-) face-wink ...
Ein gekreuztes Kabel ist auch nicht notwendig - in der Regel wird ein Kabel mitgeliefert - und das ist nicht gekreuzt - das braucht man nur, wenn man zwei Netzwerkkarten direkt verbindet ...

Gruß

Atti
Mitglied: Winnie
Hallo Holger

Habe deine Tipps befolgt und folgendes konfiguriert:

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL813 Ethernet-NIC
Physikalische Adresse . . . . . . : 00-10-DC-19-B9
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.77.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::210:dcff
Standardgateway . . . . . . . . . Lipconfig meldet nichts eingestellt habe ich aber 192.168.123.254
DNS-Server. . . . . . . . . . . . : 168.126.63.1

Dann habe ich in Browser Adresse
http://192.168.77.100 (Bridge IP Address)
http://192.168.123.254 (default router IP Address)
eingegeben, aber ohne Erfolg.

Mal zurück zu den Basics:

Der Browser stellt normalerweise über ISDN eine Verbindung zu T-Online her. Ich habe aber jetzt, weil er immer T-Online anwählen wollte, im Browser angeklickt. ?keine Verbindung herstellen?. Wie soll der Brwoser eigentlich wissen, über welche Verbindung er http://192.168.77.100 anwählen soll? Mache ich da was falsch?

Gruß
Winnie
Mitglied: Winnie
Hallo HerNils

Ne, klappt leider nicht. Ich werde den Router mal einem Kollegen mit Netzwerkerfahrung geben und ihn bitten, sein Glück zu versuchen!
Trotzdem Danke an alle für eure Hilfe!

Gruß

Winnie
Mitglied: Winnie
Hi Atti

Danke für die Klärung bzgl. des crossover-Kabels! Wie ich an HerrNils schrieb, werde ich mal einen Experten im Umfeld bitten, sein Glück zu versuchen.

Wenn das ping-command nicht beantwortet wird, ist wohl die Browser-Einstellung auch nicht maßgeblich!

Danke auch dir für deine Hilfe
Gruß
Winnie
Mitglied: hengel
hallo winnie,
was du auf meinen kommentar geantwortet hast sehr ausführlich, und deshalb habe ich noch einen kleinen fehler endeckt!

das standartgateway ind der dns eintrag sollten die ip von dem router sein also:

standartgateway 192.168.77.100
dns 192.168.77.100

haben bzw:

habe ich gerade entdeckt, das du geschrieben hast deine default router address wäre die 192.168.123.254
hört sich auch so an als könnte das stimmen (benutzen die meisten hersteller als standart)
dann probier mal folgendes:

an deinem rechner:
ip-adresse: 192.168.123.1
subnet maske: 255.255.255.0
standardgateway: 192.168.123.254
dns: 192.168.123.254

wenn keine dieser beiden möglichkeiten geht, sind entweder deine angaben fehlerhaft oder du das einen hardware konflickt,

viel glück und gruss holger
Mitglied: 2967
Jetzt möchte ich doch noch kurz was zum Thema Crossover-Kabel loswerden.

Richtig ist, dass wenn Access-Point und Client-PC an einem Switch hängen, diese jeweils mit einem Standardkabel mit dem Switch verbunden werden. Diese Kabel werden i.d.R. mitgeliefert. Wenn der Router/Access-Point einen integrierten Switch hat, dann kann man den PC auch mit einem Standardkabel an diesen Switch anschliessen.

Wenn der WLAN-Router und der PC direkt miteinander verbunden werden und der WLAN-Router nur eine LAN-Schnittstelle hat, dann benötigt man ein Crossover-Kabel, da man dann - wie von Atti richtig bemerkt - zwei Netzwerkkarten direkt verbindet.

Außnahme ist hier, wenn der WLAN-Router einen Schalter (Hub/Node) hat. Hub bedeutet, der Router verhält sich wie ein Switch, dann kann man ein normales Kabel nehmen. Node (und das ist standard) bedeutet, der Router verhält sich wie ein PC mit einer normalen Netzwerkkarte.

ansiman
Mitglied: Winnie
Hallo Freunde

Vielen Dank für Euer Engagement. Mein Kollege hat den Fehler herausgefunden: Die IP-Adresse war anders als im Handbuch!! Er hat die richtige Adresse mit Etherreal (oder so ähnlich) herausgefunden und schon hat es geklappt.
Euer Zuspruch und die Ratschläge waren wirklich Balsam - auch wenn sie nicht geholfen haben ;-) face-wink

ach so, das verwendete Kabel ist übrigens ein Patchkabel!

Tschüss
Winnie
Mitglied: Atti58
... war es nun ein gekreuztes oder ungekreuztes Patchkabel ;-) face-wink ... ?

Gruß

Atti
Mitglied: Winnie
Hi Atti
es war kein crossover-Kabel!

Trotzdem danke für deine inputs

Winnie
Heiß diskutierte Beiträge
general
Vorstellungsgespräch IT Administrator 2nd Level SupportGoldfuchsVor 1 TagAllgemeinWeiterbildung10 Kommentare

Moin ich habe demnächst ein Vorstellungsgespräch in einen Unternehmen für den Bereich des IT Administrators 2nd Level Support. Ich wollte da mal Euer Schwarmwissen abfragen ...

question
Glasfaseranschluss mit 4 Knotenpunkten auf 26 Häuser 1 Büro aufteilenchrisbaliVor 1 TagFrageEntwicklung18 Kommentare

hallo liebe Leute in der alten heimat Ganz vorweg ich Habe erstmal keine Ahnung und kenne den Spruch ...

question
Ein Anruf in Abwesenheit der gar nicht getätigt wurdeFabioIIVor 1 TagFrageOff Topic8 Kommentare

Servus zusammen. Mir ist heute folgendes passiert: Ich saß auf der Arbeit als mein Handy klingelte, da angeblich meine Freundin mich anruft. Nachdem ich den ...

question
Gastnetzwerk für Restaurant mit FritzBox 4040 gelöst Net-ZwerKVor 1 TagFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

question
Minimaler Upload durch FritzBox im NetzwerkDoskiasVor 1 TagFrageLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir haben bei uns in der Firma ein separates Netz aufgebaut, welches einzig und alleine für Videokonferenzen genutzt wird. In der folgenden Darstellung ...

question
Server 2019: vcpus überbuchennixwissenderVor 1 TagFrageWindows Server16 Kommentare

hallo! wir betreiben einen etwas performanteren server mit 12 kernen, 128gb ram und einigen tb an speicherplatz in form vom nvme-platten, der uns als host ...

question
PDF aus Ordner automatisch versendenGundelputzVor 1 TagFrageMicrosoft11 Kommentare

Hallo zusammen, ich habe einen Ablauf den ich täglich mehrmals durchführen muss. - scannen in einen Ordner - gescannte PDF an ein Email Adresse in ...

question
Gast Wlan GatewayMaxHaxVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Servus!! Ich verwende zurzeit ein unifi Setup in einem Hotel mit alles unifi Geräte sogar das Gateway. Hab eine mgmt lan und gast vlan(captive Portal) ...