tuxhunt3r
Goto Top

SBS 2008 - Zwei Maildomänen

Guten Tag ans Forum

Ich habe seit einiger Zeit ein Problem mit einem SBS 2008, den ich betreue. Zuerst ein wenig Vorgeschichte:

Der Server wurde so eingerichtet, dass der Exchange über keine Emfangs- oder Sendeconnectoren verfügt. Die EINZIGE Art, wie die Benutzer die Mails abrufen, ist der Pop3-Abruf per Outlook und das Speichern in das Exchange-Postfach via Outlook. Es gibt auch kein allgemeines Postfach oder so und es wird auch kein OWA, ActiveSync, Outlook Anywhere oder sonst was verwendet. Der Kalender und andere Exchange-Funktionen wird in Outlook nur intern verwendet. Nun hängen in diesem LAN zwei Firmen mit zwei verschiedenen Maildomains, also z.B. AAA.ch und BBB.ch. Da das Senden von E-Mails bei den beiden Mitarbeiter von der Domäne BBB.ch Probleme machte (mistiger Mailprovider), liess ich den Assistenten "Smarthost für Internet-E-Mail konfigurieren" für die Domäne BBB.ch mit dem dortigen SMTP-Server laufen und siehe da, die Probleme waren behoben (d.h. umgangen, da die Mails nun halt einfach über meinen SBS rausgehen). Problem jetzt: Die Benutzer, die mit der Maildomäne AAA.ch arbeiten, bekommen nun beim Start von Outlook die folgende Meldung:

a743c99cbc9c98cbf9735437c4b30848

Der übermalte Domänenname wäre hier "BBB.ch"
Die gleiche Meldung kommt nicht nur von "remote.bbb.ch", sondern auch von "autodiscover.bbb.ch". Ich habe bereits das Zertifikat versucht zu installieren, habe SSL im IIS der Sites "autodiscover" und "remote" deaktiviert, das hat alles nichts genützt. Klar, meine Kunden können arbeiten, aber es nervt sie tierisch, dass immer diese Meldungen beim Start von Outlook kommen.

Meine Frage ist nun: Wie stelle ich das ab? Verschlüsselung kann meinetwegen aufgehoben werden, auf den Exchange wird nur vom LAN aus zugegriffen. Das Thema wurde hier schon einmal behandelt, aber dies betrifft auch nur den Fall von einer Maildomäne: Zertifikatsfehler Exchange 2007 (SBS2008) - Outlook 2010

Ich habe bei meinen Google-Streifzügen das hier gefunden:
http://support.microsoft.com/kb/981954/de

Das mag ja funktionieren, wenn man nur eine Maildomäne hat, die funktionieren soll. Wenn man wie ich hier aber zwei hat, dann nützt das Ausführen des "Assistenten für den Internetzugang" für die Domäne AAA.ch auch nichts, da dann ja nur wieder die Einstellungen für die Domäne BBB.ch überschrieben werden und dann einfach die Leute der Firma BBB das Problem haben. Oder liege ich hier falsch? Ich will nichts mehr verschlimmbessern...

Ich weiss, dass ich hier ein Bisschen was verbockt habe und ich habe auch meine Lehren daraus gezogen, allerdings hilft mir diese Erkenntnis in diesem konkreten Fall auch nicht weiter.
Wer eine Lösung weiss, kriegt von mir eine Kiste Bier face-smile

Gruss
TuXHunT3R

Content-Key: 177713

Url: https://administrator.de/contentid/177713

Printed on: May 18, 2024 at 06:05 o'clock

Member: transocean
transocean Dec 14, 2011, updated at Oct 18, 2012 at 16:49:21 (UTC)
Goto Top
Moin,

dein SBS wirkt irgendwie "versaut".

Vielleicht hilft dir der Rat am Ende dieses Threads ja weiter.

SBS 2008 weitere E-Mail Domain möglich?

Gruß

Uwe
Member: TuXHunt3R
TuXHunt3R Dec 14, 2011 at 20:55:07 (UTC)
Goto Top
Tag

dein SBS wirkt irgendwie "versaut".
Danke, das weiss ich auch...face-smile

Danke für den Link, ich schaue morgen mal. Sonst noch jemand einen Tipp für mich?