Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Seltsamer XP Prof. Fehler: Netzwerk:Eingehende Verbindungen kann nicht aktiviert werden

Mitglied: infoanjan

. . . Fehlermeldung "Eingehende Verbindungen erfordern den Routing- und RAS-Dienst, der nicht gestartet werden konnte.

Hi zusammen,

Das sehr umfangreiche Know How bei Administrator.de hat mich beeindruckt. Vielen dank vorab an Alle, die sich diese Mühe machen. Denoch bin ich den Tränen nahe (solls geben, dass man wegen WindowsXP weinen muss):

Ein Server und ein Client möchten über DFÜ oder VPN miteinander kommunizieren - jedoch gelingt mir dies nicht. Der Client steht zuhause der Server in der Firma. In der Firma ist der Server über TDSL (keine feste IP) -Flatrate aktiv und zuhause ein Laptop mit ISDN Card bzw. Nokia-Datenkarte. Auf dem Server, wie auch auf dem Client WindowsXP Prof.

Am Server ist die Einrichtung der Zugriffsmöglichkeit von Clients unter der Netzwerkverbindungen einmal gelungen. Dann hatte ich diese Verbindung bedauerlicher Weise unter Netzwerkverbindungen wieder gelöscht. Seitdem funktioniert die erneute Einrichtung dieser Zugriffsmöglichkeit nicht mehr. Es wird die Fehlermeldung "Eingehende Verbindungen erfordern den Routing- und RAS-Dienst, der nicht gestartet werden konnte. Das Ereignisprotokoll zeigt gleiches und unter System/Verwaltung/ lässt sich der Verwaltungsdienst für Remote starten nicht jedoch der Routing und RAS- Dienst.

Was machte ich fallsch oder besser, was sollte ich nun korrigieren. Die Dummy-Variante den Computer auf einen früheren Zeitpunkt wiederherzustellen hat nicht geholfen.

Bitte helft mir, bei diesem für mich ussergewöhnlichen Windows-Schachzug.

Merci & besten Dank vorab an Alle die weiter wissen . . .
JAn

Content-Key: 3411

Url: https://administrator.de/contentid/3411

Ausgedruckt am: 23.10.2021 um 17:10 Uhr

Mitglied: alaska
alaska 22.10.2004 um 19:40:10 Uhr
Goto Top
ich kenn XP zuwenig, aber von allen anderen Betriebssystemen von Windows
weiss ich das man in solchen Fällen

entweder a) den RAS und zugehörigen Dienste de- und danach wieder installieren muss
was tragischer wäre
b) alle Netzwerkdienste/protokolle (am besten auch die Karte) neu
zu installieren

ich denke RAS wirst du auf jeden Fall neu installieren müssen, wenn der einmal durcheinander
ist, dann hilft meist nichts ....

Tschau
w.s.
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 1 TagFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 1 TagFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
PC zeigt kein Bild mehrben1300Vor 18 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Jeder druckjob (auf WTS) soll im eventvwr.msc vermerkt werdenManuManu2021Vor 1 TagFrageMicrosoft2 Kommentare

Hallo, die User arbeiten mit TS Server und versenden via Warenwirtschaft mittels Datei/Drucken/Tobit-Faxware-Drucker einzelne Briefe. (ca. 2000 pro monat ausgehend, kein Newsletter) Manchmal funktioniert der ...