mist
Goto Top

Senden an E-Mail-Empfänger - Windows 10-1709

Hallo,
seit dem 1709er-Update kann ich keine Dokumente mehr aus anderen Programmen per Outlook 2010 (mit Exchange) versenden.
Auch, wenn ich ein Dokument per reste Maustaste "senden an" klicke funktioniert das nicht.
Wenn ich Outlook geschlossen habe und dann versenden möchte erscheint unten rechts das Outlook-Symbol mit einem blauen Punkt.

2017-11-15_11h49_42
2017-11-15_11h50_08
Bei GOOGLE habe ich leider keine Lösungsansätze gefunden.

Hat hier jemand vielleicht das Problem lösen können?

Gruß
Michael

Content-Key: 354921

Url: https://administrator.de/contentid/354921

Printed on: May 23, 2024 at 15:05 o'clock

Member: Belloci
Solution Belloci Nov 15, 2017 at 11:07:13 (UTC)
Goto Top
Hallo Michael,

das Problem haben wir hier auch. Eine Reperaturinstallation (von Office) hat bei uns bis jetzt immer geholfen...

Gruß,
Belloci
Mitglied: 134464
134464 Nov 15, 2017 at 11:08:31 (UTC)
Goto Top
Member: MiSt
MiSt Nov 15, 2017 at 11:13:49 (UTC)
Goto Top
Das habe ich auch gerade gefunden (erschien unter meinem Post). In der Registrie steht Outlook (ohne das @=) drin.

Ich lasse gerade die Reparatur durchlaufen. Melde mich gleich mal.
Member: Belloci
Belloci Nov 15, 2017 at 11:15:01 (UTC)
Goto Top
Die Reparatur sollte es machen, wobei ehrlich gesagt der andere Weg um einiges charmanter erscheint...

Gruß,
Belloci
Mitglied: 134464
134464 Nov 15, 2017 updated at 11:17:01 (UTC)
Goto Top
In der Registrie steht Outlook (ohne das @=)
Das @ entspricht dem "(Standard)" Eintrag des jeweiligen Zweigs, ist doch logisch!
Member: MiSt
MiSt Nov 15, 2017 at 11:24:35 (UTC)
Goto Top
Zitat von @Belloci:

Hallo Michael,

das Problem haben wir hier auch. Eine Reperaturinstallation (von Office) hat bei uns bis jetzt immer geholfen...

Gruß,
Belloci
Also eine Reparatur hat geholfen. Danke für diesen Tipp.
Member: DGI-SysAdm
DGI-SysAdm Dec 18, 2017 updated at 14:21:15 (UTC)
Goto Top
Habe gerade folgendes bei "superuser.com" gefunden und ausprobiert. Funktioniert !
... und ist vielleicht in der domänenweiten Anwendung etwas besser einzusetzen ...

  • Close Outlook
  • Navigate to "C:\Program Files (x86)\Common Files\system\MSMAPI\1033"
  • Delete "Msmapi32.dll"
  • Open Outlook (the DLL is recreated)

Der Pfad mit "1033" ist natürlich abhängig von der Office-Version !

Gruß,
Robert
Member: MiSt
MiSt Dec 18, 2017 at 14:17:37 (UTC)
Goto Top
Werde ich mal beim nächsten Mal testen. Danke
Member: enrico1973
enrico1973 Jan 23, 2018 at 10:39:42 (UTC)
Goto Top
Das funktioniert!! Danke!
Member: minimrbean
minimrbean Jun 07, 2018 updated at 16:14:38 (UTC)
Goto Top
Hat bei mir auch super und schnell funktioniert.

(Windows 10 Pro 64 bit und Office2010 64 bit)
Member: fastdriver
fastdriver Jun 19, 2018 at 06:40:28 (UTC)
Goto Top
Perfekte Lösung, vielen herzlichen Dank