Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server-Backup eines 2008R2 mittels wbadmin - Errorlevel -4 bei Backup SystemState

Mitglied: caspi-pirna

caspi-pirna (Level 1) - Jetzt verbinden

21.11.2016 um 09:01 Uhr, 1717 Aufrufe, 32 Kommentare

Hallo zusammen,

ich habe aktuell ein Problem bei der Sicherung eines meiner Server (Windows Server 2008 R2 Standard).

Per Batch und dem folgenden Aufruf sichere ich standardmäßig alle Server- nur einer bringt bei der Sicherung des SystemState einen Fehler.

Das Script zur Sichrung sieht folgendermaßen aus (dieses ist für alle Server identisch):
Und dazu die Felermeldung im LOG:
Kann mir dazu jemand von euch einen Tipp geben?
Wie gesagt, 4 weitere Server (gleiche Config) laufen ohne Murren durch....

Beste Dank,
Caspi
32 Antworten
Mitglied: 131381
21.11.2016, aktualisiert um 09:55 Uhr
Moin.
Poste mal die Ausgabe von
vssadmin list writers

Gruß
Bitte warten ..
Mitglied: runasservice
21.11.2016 um 10:01 Uhr
Hallo,

Kann mir dazu jemand von euch einen Tipp geben?

Was sagt denn der Systemlogfile dazu? Solltest Du immer als erstes zu Rate ziehen:

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: caspi-pirna
21.11.2016 um 10:10 Uhr
Ich werde mir die beiden Sachen heute Abend mal anschauen.

Bisher habe ich jedoch nichts zu dem ErrorLevel 4 gefunden....

Caspi
Bitte warten ..
Mitglied: runasservice
21.11.2016 um 10:17 Uhr
Hallo,

Bisher habe ich jedoch nichts zu dem ErrorLevel 4 gefunden....

Das System kann die Datei nicht öffnen.



MfG
Bitte warten ..
Mitglied: caspi-pirna
21.11.2016 um 20:42 Uhr
Hi zusammen,

also bei vssadmin list writers ist kein Fehler festzustellen

vssadmin list writers - Klicke auf das Bild, um es zu vergrößern

wollte in den Systemlogfile schauen, leider komme ich mit dem Befehl nicht sonderlich weit.
Wo finde ich denn das LOG?

Macht es denn einen Unterschied, ob das Backup auf ein verbundenes Netzlaufwerk erfolgt (alle anderen Server), oder an eine lokal angebundene Platte (bei dem Server mit dem Problem der Fall)? Ich meine, ich hätte irgendwo mal sowas aufgeschnappt...

Caspi
Bitte warten ..
Mitglied: caspi-pirna
21.11.2016 um 20:56 Uhr
Hab in der Ereignisanzeige eine Warnung zum Backup gefunden (ID 519).

unbenannt - Klicke auf das Bild, um es zu vergrößern

Nach Google hängt es scheinbar irgendwie mit der VSS zusammen.
Die Platte hat jedoch noch gut 200GB frei...

Caspi
Bitte warten ..
Mitglied: 131381
21.11.2016, aktualisiert um 23:00 Uhr
Die Platte hat jedoch noch gut 200GB frei...
Das hat nichts zu sagen!
Entweder eine deiner Partitionen hat nicht den mindest geforderten Speicherplatz ACHTUNG:Dazu gehören alle gerade eingebundenen Partitionen auch die unsichtbaren wie die Bootpartition! Wenn die z.B. nur 100MB hat und weniger als 50MB frei sind führt das zu solchen Fehlern.

https://www.administrator.de/forum/problem-server-sicherung-236062.html

Oder der Shadow-Storage-Bereich ist zu klein angelegt und du musst ihn erweitern (geht auch vssadmin resize shadowstorage).
Bitte warten ..
Mitglied: caspi-pirna
22.11.2016 um 05:38 Uhr
Mit "Platte" meine ich die Partition C (Standard-Windows-Partition)

Die Bootpartition hat standardmäßig 100MB, hat aber wohl nur noch um die 30MB frei....
Diese wird aber auch nicht per Schattenkopie bearbeitet.... (ist scheinbar auch standard)

Der Shadow-Storage-Bereich liegt bei 10% der Gesamtgröße, das sollte also passen.

Caspi
Bitte warten ..
Mitglied: 131381
22.11.2016, aktualisiert um 08:40 Uhr
Zitat von caspi-pirna:

Die Bootpartition hat standardmäßig 100MB, hat aber wohl nur noch um die 30MB frei....
Diese wird aber auch nicht per Schattenkopie bearbeitet.... (ist scheinbar auch standard)
Möööp, das ist definitiv zu wenig und sie Aussage falsch! Schau in die Doku da stehts...50MB frei ist bei einer 100MB Partition das Minimum ansonsten schlagen sie Schattenkopien fehl!
Auch wenn diese nicht mit in die Sicherung einbezogen wird ist das Limit trotzdem zu beachten!!! Unabhängig davon ob man diese inkludiert oder nicht, denn VSS überprüft diese Limits immer für alle Partitionen, egal ob diese gesichert werden oder nicht, deshalb erwähne ich dieses wichtige Detail ja, weil es mir schon x mal begegnet ist.
Deswegen steht da ja auch das "" in der Eventlogmeldung, weil der Bootpartition kein Laufwerksbuchstabe zugeordnet ist ...
Bitte warten ..
Mitglied: caspi-pirna
22.11.2016 um 08:42 Uhr
Danke - werde das bei nächster Gelegenheit anpassen (Partition vergrößern) und testen!

Beste Grüße und bis dahin!
Caspi
Bitte warten ..
Mitglied: caspi-pirna
28.11.2016 um 08:56 Uhr
Hallo zusammen,

habe gestern einmal in Ruhe probiert, den Bootpartition zu vergößern - leider ohne Erfolg.

Erst hab ich die WinServer2008R2-Partition verkleinert - ohne Probleme.
partitionen - Klicke auf das Bild, um es zu vergrößern

Nun habe ich aber aber für die Boot-Partition nicht die Möglichkeit, diese zu vergrößern (s. Scrrenshot - ausgegraut).
Hab gelesen, dass das nicht verwendete Volume direkt hinter der Boot-Partition sein muss, um diese zu vergrößern, aber das ist es nunmal leider nicht....
menue - Klicke auf das Bild, um es zu vergrößern

Die angesprochenen Tools (Paragon etc.) kosten für Server halt eine ganze Stange Geld...
Kennt jemand noch ein Freeware-Tool, um die Partitionsgröße anzupassen?

Caspi
Bitte warten ..
Mitglied: 131381
28.11.2016, aktualisiert um 09:32 Uhr
Zitat von caspi-pirna:
habe gestern einmal in Ruhe probiert, den Bootpartition zu vergößern - leider ohne Erfolg.
Kein Wunder...
Erst hab ich die WinServer2008R2-Partition verkleinert - ohne Probleme.
partitionen - Klicke auf das Bild, um es zu vergrößern

Nun habe ich aber aber für die Boot-Partition nicht die Möglichkeit, diese zu vergrößern (s. Scrrenshot - ausgegraut).
Logisch weil der freie Speicher direkt an die Bootpartition angrenzen muss.
Hab gelesen, dass das nicht verwendete Volume direkt hinter der Boot-Partition sein muss, um diese zu vergrößern, aber das ist es nunmal leider nicht....
Eben.
Die angesprochenen Tools (Paragon etc.) kosten für Server halt eine ganze Stange Geld...
Kennt jemand noch ein Freeware-Tool, um die Partitionsgröße anzupassen?
Linux Boot-CD und GParted anschmeißen und Partitionsgrenze verschieben, kost nix, nur Zeit.
Oder Backup der Partition machen, dann Parttion löschen, Bootpartition erweitern, Partition neu anlegen und Backup zurückspielen.

Für Winblows Knechte gibt's auch
http://www.extend-partition.com/partition-assistant-lite.html

Steht hier Millionenfach im Forum.

Gruß
Bitte warten ..
Mitglied: caspi-pirna
29.11.2016 um 18:48 Uhr
Hallo zusammen,

ich habe die Bootpartition mittels GParted auf ca. 600MB erweitert (aktuell 94 % frei).
partition - Klicke auf das Bild, um es zu vergrößern

Die Fehler beim Backup (Error -4), sowie die Ausgabe bei vssadmin list writers (keine Fehler festzustellen) und im Ereignisprotokoll (ID 519) sind aber nach wie vor identisch...

Ideen?

Caspi
Bitte warten ..
Mitglied: runasservice
29.11.2016, aktualisiert um 19:40 Uhr
Zitat von caspi-pirna:

Die Fehler beim Backup (Error -4), sowie die Ausgabe bei vssadmin list writers (keine Fehler festzustellen) und im Ereignisprotokoll (ID 519) sind aber nach wie vor identisch...

Error -4, kannst Du vergessen, der Rückabewert von wbadmin hilft nicht viel weiter, ohne die passenden (Fehler) Meldungen. Du kannst das Kommando doch direkt in der Konsole eingeben und prüfen welches Meldungen Du bekommst.

und


Für die Meldung mit der ID 519, gibt es leider gleich mehrere Ursachen, ein davon hast Du jetzt (mit der Hilfe aus dem Forum) abgeharkt. Wenn es z.B. nur ganz banal ist, ist lediglich dein Backup-Katalog defekt.


Dein Betriebssystem hat Dir doch eine klare Vorgabe gemacht:

Please review the event details for a solution

Anstelle von blinden Aktionismus, solltest Du die Anweisung befolgen und dein Eventlog mal nach Fehlern (z.B. Meldungen mit Event-ID 14) durchsuchen. Alles was mit VSS / Backup zu tun hat, sollte für dich von Interesse sein.

Mit freundlichen Grüßen

PS: Du hast doch den Script selber eingerichtet, wo ist denn die passende Logdatei (%logfile%)???
Bitte warten ..
Mitglied: caspi-pirna
29.11.2016 um 19:56 Uhr
Das Backup-Log ist mir suspekt - hat ne Größe von eine KB, kann auch dem betreffenden Rechner geöffnet werden (ist aber leer) auf einm anderen Rechner bekomme ich es gar nicht erst geöffnet...
Den Errorcode habe ich aus meinem kreiertem Log entnommen


die beiden Eingaben direkt in der cmd kamen zu folgendem Ergebnis:

unbenannt1 - Klicke auf das Bild, um es zu vergrößern

unbenannt2 - Klicke auf das Bild, um es zu vergrößern
Die Sicherung lief ohne Meckern durch....

Hab nochmal das EventLog durchsucht und folgende Meldung von VSS gefunden:
vss - Klicke auf das Bild, um es zu vergrößern

Caspi
Bitte warten ..
Mitglied: 131381
29.11.2016, aktualisiert um 22:56 Uhr
Sichere den Systemstate testweise mal nicht auf ein Netzlaufwerk sondern auf ein lokales Verzeichnis direkt am Server.

Und prüfe mal welches Volume in der letztgenannten Eventlog Meldung mit gemeint ist (mountvol).
Bitte warten ..
Mitglied: caspi-pirna
30.11.2016 um 05:52 Uhr
Guten Morgen,

die Sicherung dieses Servers erfolgt lokal - da dieser mein Storage ist...
Alle anderen Server sichern auf die Netzwerkfreigabe dieses Servers.

Die Meldung 12290 tauchte mehrfach im Eventlog auf - aber mit 3 verschiedenen Volumes des Storage...

Caspi
Bitte warten ..
Mitglied: 131381
30.11.2016 um 08:26 Uhr
die Sicherung dieses Servers erfolgt lokal - da dieser mein Storage ist...
Und wieso nutzt du dann einen UNC-Pfad wenn du lokal sicherst?
Nehm mal einem Pfad mit Lauferksbuchstaben und ein Volume ohne jegliche Beschränkung.
Bitte warten ..
Mitglied: caspi-pirna
30.11.2016 um 08:45 Uhr
... weil das Skript in der Grundstruktur auf jedem meiner Server läuft - daher der UNC-Pfad.
Werde die Variante mit lokalem LW-Buchstaben mal testen!

Caspi
Bitte warten ..
Mitglied: caspi-pirna
04.12.2016 um 14:31 Uhr
Also ich habe mal ein wenig weiter getestet....

1. Anpassung des BackupTargets auf lokale LW-Buchstaben:
brachte gar nix - Backup bricht am selben Punkt mit der selben Fehlermeldung ab.

2. Vergabe LW-Buchstabe an Boot-Partition (Test wegen folgender Fehlermeldung)
c6196ecf8c3714d36a6554994bbfef3f - Klicke auf das Bild, um es zu vergrößern
Der Fehler mit den leeren "" blieb trotz LW-Buchstabe erhalten.
Die Boot-Partition hat ja nun mittlerweile auch reichlich (94%) freien Platz)

Mittlerweile zweifel ich ehrlich gesagt an den Möglichkeiten von wbadmin ....
Zumal es auf allen anderen Servern ad hoc ohne Probleme lief und noch immer läuft...
Bitte warten ..
Mitglied: 131381
04.12.2016 um 20:08 Uhr
Was hängt denn sonst noch an Platten oder Volumes am Server?
Bitte warten ..
Mitglied: runasservice
04.12.2016 um 20:13 Uhr
Zitat von caspi-pirna:

Die Boot-Partition hat ja nun mittlerweile auch reichlich (94%) freien Platz)

Hast Du das auch getestet?


Wiev groß ist jetzt der Schattenkopie-Speicherbereich für deine Boot-Partion? Für die ursprüngliche 100 MB Partion sollten das ca. 30% sein.

Und ganz nebenbei welche Dienste laufen auf deinem Server? Gehe mal die Dienste durch und achte darauf das kein Dienst dabei ist, der auf einen anderen Laufwerk als C: (Systemlaufwerk) installiert ist. Ist einer dabei, solltest Du Ihn für den Test der Systemsicherung deaktivieren.

MfG
Bitte warten ..
Mitglied: caspi-pirna
05.12.2016 um 09:33 Uhr
Die 94% der Boot-Partition sind frei und es wurde keine Schattenkopie eingerichtet - daher auch keine %-Angabe...

Es laufen nur die Standard-Dienste des Server 2008 R2 - alle auf C:.

Am Server hängen noch drei Volumes (mit Schattenkopie) und zwei weitere Ohne (eine davon ist das eigentliche Backup-Volume).
die drei Volumes mit Schattenkopien haben ca. 10-15% Füllstand - sollte also noch ausreichend Platz sein.
Detailliert werde ich das am kommenden WE mal testen / anschauen - bin die ganze Woche auf Dienstreise...

Grüße, Caspi

PS:
Hatte gestern noch gelesen, dass es im Zusammenhang mit VSS und Sicherungen des SystemState auf lokalen Volumen sehr häufig Probleme gibt und eigentlich immer empfohlen wird, auf eine Netzwerkfreigabe eines anderen Rechners / Servers zu sichern....
Bitte warten ..
Mitglied: runasservice
05.12.2016 um 09:54 Uhr
Hallo,


Zitat von caspi-pirna:

Die 94% der Boot-Partition sind frei und es wurde keine Schattenkopie eingerichtet - daher auch keine %-Angabe...

Und wie soll das funktionieren, wenn hier kein Bereich für VSS eingerichtet ist? Also erstmal einen Bereich für VSS anlegen!

MfG
Bitte warten ..
Mitglied: caspi-pirna
05.12.2016 um 11:48 Uhr
wieso soll das nicht funktionieren - die Schattenkopie ist nicht zwingend erforderlich...
Ich hab grad mal auf meine anderen Maschine geschaut - für die Boot-Partition ist VSS auf keiner eingerichtet und das Backup läuft ohne Murren....

Caspi
Bitte warten ..
Mitglied: runasservice
06.12.2016 um 00:40 Uhr
Hallo,

wieso soll das nicht funktionieren - die Schattenkopie ist nicht zwingend erforderlich...

OK, DIr kann man nicht helfen, ich gebe auf - Viel Erolg....
Bitte warten ..
Mitglied: caspi-pirna
06.12.2016 um 08:16 Uhr
hey sorry, wollte hier niemanden auf die Füße treten.....

finde es eben nur komisch, dass es bei vier weiteren Maschinen auch ohne VSS der Boot-Partition funktioniert....

Werde auch das am WE testen....

caspi
Bitte warten ..
Mitglied: runasservice
06.12.2016, aktualisiert um 10:18 Uhr
Zitat von caspi-pirna:

hey sorry, wollte hier niemanden auf die Füße treten.....

Versuch macht klug, mit deiner Logik konntest Du das Problem nicht lösen

finde es eben nur komisch, dass es bei vier weiteren Maschinen auch ohne VSS der Boot-Partition funktioniert....

Bei wbadmin funktioniert nichts, ohne VSS!

Warum hast Du deine 100 MB Systempartition vergrößert - richtig, weil Windows ca. 40 MByte für die VSS Sicherung benötigt. Ist der Platz zu klein, gibt es eigentlich eine passende Fehlermeldung dazu. Um diese Ursache letztendlich abzuharken, solltest Du jetzt einfach den Speicherbereich für VSS (fest) reservieren.

Deine Fehlermeldung lautet aber "Dateisystemeinschränkung". Die Frage ist deshalb, wo unterscheidet sich diese Partition von den anderen?


Werde auch das am WE testen....

Viel Erfolg....
Bitte warten ..
Mitglied: caspi-pirna
11.12.2016 um 11:24 Uhr
Guten Morgen....

also ich habe getestet....

ergab folgende Ausgabe:
vss - Klicke auf das Bild, um es zu vergrößern

Daran scheint es also nicht zu liegen...

Vorher habe ich die Schattenkopie der Boot-Partition eingerichtet - diese ist also in der Übersicht enthalten.

Trotzdem gab es beim Backup wieder eine Fehlermeldung:
ereignis - Klicke auf das Bild, um es zu vergrößern

Weitere Fehler (weder Backup, noch VSS), waren im Ereinislog zu finden...

Caspi
Bitte warten ..
Mitglied: runasservice
11.12.2016 um 20:05 Uhr
Zitat von caspi-pirna:

Trotzdem gab es beim Backup wieder eine Fehlermeldung:

Ja, sehr schön, da diese Meldung jetzt eine Fehlercode 2155347997 bzw. 8078001D anzeigt! Da hat sich jetzt was geändert...


Für Windows 7 / Server 2008 gibt es z.B. einen Hotfix von Microsoft.

Den Fehler gab es auch hier schon im Forum:

https://www.administrator.de/forum/windows-server-sicherung-error-215534 ...

Viel Erfolg...
Bitte warten ..
Mitglied: caspi-pirna
12.12.2016 um 07:50 Uhr

Hatte den Threat gesehen, aber aufgrund des Verlaufs als nicht vergleichbar angesehen...
Aufgrund des abrupten Endes gehen ich mal davon aus, dass es sich dort um einen Dienst unter "nicht C:" gehandet hat...
Werde das bei mir nochmal checken...

Den Hotfix hatte ich auch schon gesehen, aber die Seite von MS kam mir äußerst merkwürdig vor...
Download nur per Mail usw....

Werde mal testen und berichten
Danke erstmal soweit...

Caspi
Bitte warten ..
Mitglied: caspi-pirna
14.12.2016 um 06:10 Uhr
Guten Morgen,

gestern habe ich wie versprochen getestet und folgendes herausgefunden....

1. Hotfix
Die Installation wurde mit folgender Fehlermeldung abgebrochen, obwohl das Hotfix lt. Dateinamen für den server 2008R2 gedacht ist....
update - Klicke auf das Bild, um es zu vergrößern

2. Installationort Dienste
Nach bisherigen Stand wurden alle Dienste auf C: - also der Windows-Partition installiert....

Hat noch wer ne Idee?

Caspi
Bitte warten ..
Ähnliche Inhalte
Backup
MS Backup 2008R2
Frage von OSelbeckBackup2 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Windows Backup ;-) Gesichert wird auf 5 usb Platten sind alle ...

Windows 10

Wbadmin Backup Notebooks mit externer HDD

Frage von dodo30Windows 105 Kommentare

Hallo zusammen, ich bitte in erster Linie um einen Denkanstoß ;) wir wollen unsere Notebooks sichern,am besten für BMR ...

Windows Server

Server 2008r2 Absturz + Backup fehlerhaft

Frage von Ex0r2k16Windows Server8 Kommentare

Moin! Ich habe hier ein ziemliches Problem mit o.g. VM. Hier die wichtigstens Infos: - VM wurde mittels VMExplorer ...

Exchange Server

Exchange 2016 Backup über Wbadmin - Logs werden nicht gelöscht

gelöst Frage von FlinxitExchange Server5 Kommentare

Hallo zusammen, habe letzte Woche die Sicherung unseres Exchange 2016 Servers eingerichtet. ich verwende folgenden Befehl: WBADMIN START BACKUP ...

Neue Wissensbeiträge
Microsoft
SMB Compression: Deflate your IO
Ticker von Dani vor 1 TagMicrosoft

Hi folks, Ned Pyle guest-posting today about SMB Compression, a long-awaited option coming to Windows, Windows Server, and Azure. ...

Virtualisierung

Citrix end of availability (EOA) of perpetual licenses for the on-prem Workspace products

Ticker von Dani vor 1 TagVirtualisierung

Moin, der nächste Marktführer steigt von Kaufen auf Mietzwang um :-( What did Citrix announce on July 1, 2020? ...

Festplatten, SSD, Raid
Stop Error 0x0000007B (INACCESSIBLE BOOT DEVICE)
Anleitung von evinben vor 1 TagFestplatten, SSD, Raid

Systemstand Windows 7, 64-Bit, einschließlich allen Updates bis 10.09.2020 DELL Latitude E6330 PCI-Bus IRQ-Kanal 19: Standard AHCI 1.0 Serieller-ATA-Controller IRQ-Kanal ...

Sicherheit
NSA: UEFI und Secure Boot einsetzen
Ticker von sabines vor 2 TagenSicherheit3 Kommentare

Hilfreicher Heise Artikel zu UEFI und Secure Boot Tipps der NSA Näheres hier: NSA Bericht

Heiß diskutierte Inhalte
Sicherheits-Tools
Passwortmanager Vorschläge
Frage von BelmontSicherheits-Tools17 Kommentare

Servus, Ich bin aktuell auf der Suche nach einem cloudbasiertem Passwortmanager mit bestimmten Features: 1. LDAP-Anbindung bzw. Azure AD ...

Schulung & Training
Einstieg in die Linux Welt
Frage von simi2204Schulung & Training13 Kommentare

Hallo zusammen, ich bin dieses Jahr im Juli mit meiner Ausbildung zum Fachinformatiker für Systemintegration fertig geworden und bin ...

E-Business
Tipp oder Ansatz für ein Email-System gesucht
Frage von StefanKittelE-Business13 Kommentare

Hallo, ich habe einen Kunden der sehr viele Email-Postfächer (5-15) pro Benutzer in Outlook mit sehr großen Datenmenge hat. ...

Grafikkarten & Monitore
KVM-Switch-Monitor?
Frage von BadgerGrafikkarten & Monitore13 Kommentare

Hallo, ich möchte gerne zwei Geräte (1x Desktop, 1x Notebook) an einem Monitor anhängen. Zusätzlich sollen sich die Geräte ...

Administrator Magazin
09 | 2020 Ein Internetauftritt ist für Firmen heute eine Selbstverständlichkeit, doch gilt es beim Betrieb der entsprechenden Server einiges zu beachten. Im September beleuchtet das IT-Administrator Magazin deshalb das Schwerpunktthema "Webdienste und -server". Darin lesen Sie unter anderem, wie Sie Webapplikationen sinnvoll überwachen und welche Open-Source-Managementtools ...
Best VPN