Server Essentials Connector funktioniert nicht mehr seit 1803 Client Funktionsupdate

Mitglied: wscowolfman

wscowolfman (Level 1) - Jetzt verbinden

02.05.2018 um 23:05 Uhr, 6486 Aufrufe, 8 Kommentare

Hallo Leute!

Bin am Verzweifeln seitdem Microsoft das neue Funktionsupdate 1803 rausgebracht hat, das sich bereits bei 2 unserer Rechner im Netzwerk automatisch installiert hat habe ich keine Verbindungsanzeige der Computer im Dashboard des 2016 Servers.

Das heißt es funktioniert auch keine Automatische Sicherung der Clients mehr.

Wenn ich die Clients versuche mit dem Connector neu in die Domain zu integrieren.

bekomme ich diese Fehlermeldung (siehe Bilder)

Das Problem mit der Anzeige am Dashboard gab es bei den Vergangenen Funktionsupdates auch schon aber da konnte man wenigstens die Clients neu mit dem Connector einbinden.

Habt ihr vielleicht eine Idee? oder ist das ein Pack vom neuen 1803 Update.

Vielen Dank für euere Hilfe!

lg

wscowolfman

1 - Klicke auf das Bild, um es zu vergrößern2 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Lochkartenstanzer
02.05.2018, aktualisiert um 23:18 Uhr
Moin,

einfach wieder zur alten Version zurückkehren geht nicht? Und dann gleich mal die Updates zurückstellen, damit sie ein paar Tage, z.B. 360 verzögert werden.

lks
Bitte warten ..
Mitglied: wscowolfman
02.05.2018 um 23:34 Uhr
Hallo!

Danke für die schnelle Antwort!

Aber du weißt eh wie lange man sich gegen automatische Microsoft Updates währen kann das bekommt man meistens gar nicht mit sind diese bereits wieder automatisch auf den Clients installiert. seit Windows 10 ein Horror.

Wobei ich finde, es trägt auch zur Sicherheit bei diese zu verwenden!

Macht das wirklich sinn deiner Meinung nach?

Ich glaub wenn man den Update Modus deaktiviert spielt auch Windows Defender Virenschutz bei den Clients verrückt.

Gibt es vielleicht einen neuen Server Connector ich hab nichts gefunden im Netz?

Echt a blöde Situation! hab ca. 20 Clients


lg
Bitte warten ..
Mitglied: Lochkartenstanzer
03.05.2018, aktualisiert um 00:26 Uhr
Moin,

Man muß die feature-Updates nicht gleich sifort installieren.

Man kann die auch zurückstellen, z.B ein halbes Jahr, und die normalen Updates laufen weiter.

Man hat dann mehr Zeit, bis MS den Betatest beim Kunden durch hat.

Ich würde jedenfalls auf Produktivsystem das Feature-Update solange es geht verzögern.

Deswegen muß man aber die regulären Updates micht gleich abschalten.

lks
Bitte warten ..
Mitglied: BassFishFox
03.05.2018 um 02:21 Uhr
Hallo,

Mach ein Downgrade oder schau mal hier.
https://forum.home-server-blog.de/viewtopic.php?t=23980

Das Netz ist voll mit moeglichen Loesungsansaetzen. ;-) face-wink

BFF
Bitte warten ..
Mitglied: ashnod
03.05.2018 um 08:08 Uhr
Zitat von @wscowolfman:
Das Problem mit der Anzeige am Dashboard gab es bei den Vergangenen Funktionsupdates auch schon aber da konnte man wenigstens die Clients neu mit dem Connector einbinden.

Moin ....

wie du es schreibst ... der Connector zickte auch schon vor Windows 10 immer wieder ....

deinstallieren und neu installieren war nie sehr hilfreich ,,,

Oft hat entweder etwas Geduld, ein Neustart, anmelden als Admin an dem Rechner > Launchpad starten > neu starten, nach Neustart wieder als Admin anmelden > solange bis der Connector geht > immer wieder etwas Geduld .... und erst als aller letztes Mittel deinstallieren ...

Happy Day ....
Bitte warten ..
Mitglied: wscowolfman
03.05.2018 um 10:46 Uhr
Danke für deine Antwort, ja das stimmt aber nachdem das Windows 10 Enterprise Versionen bei 2 Clients waren haben sich diese von selbst über Nacht das 1803er installiert also da hilft dann nur mehr abschalten weil man es übersieht. Bei den Pro Versionen geht es anscheinend nicht automatisch?

Aber jetzt ist es eh schon zu spät ich muss irgendwie den Connector nach dem 1803 Update mit dem Server verbinden.

Ansonsten hab ich auch keine Sicherung mehr, und das lief wirklich gut soweit.

Danke!

lg
Bitte warten ..
Mitglied: wscowolfman
03.05.2018 um 10:48 Uhr
Ja vielen Dank an EUCH alle, ich probiere das mal halte euch am Laufenden
Bitte warten ..
Mitglied: wscowolfman
04.05.2018 um 00:56 Uhr
Hallo Leute!

Der Link von BassFishFox brachte die Lösung DANK DIR!!!!!!!!

Windows Server Dashboard starten -> Einstellungen -> Zugriff überall -> Konfigurieren -> VPN deaktivieren

Dann den Client mit dem Connector verbinden es kommen zwar einige Fehlermeldungen aber nach Neustart des Servers sollte es wieder laufen.

Ich finde da hat Microsoft wieder eine Tolle Leistung vollbracht :-( face-sad

Danke an alle Mitwirkenden!

Schönen Tag!

wscowolfman
3 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
gelöst anteNopeVor 23 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 13 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 12 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Vmware
VMware wird selbständig
ZeroTrustVor 1 TagInformationVmware

Dell Technologies trennt sich von seiner Tochterfirma VMware. Das spült Geld ins Hause Dell, das sich auf einen Post-COVID-Boom beim Hardware-Absatz vorbereitet. VMware entwickelt ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 12 StundenFrageGroupware9 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...