creetz
Goto Top

Sony DCR-HC19 -- Der lange Weg von MiniDV (*.avi) zur DVD

Neuling braucht Unterstützung face-wink

Hallo zusammen,

ich hoffe ihr hattet alle ein schönes Fest und könnt mir jetzt frisch gestärkt bei meiner neuen Herausforderung helfen face-wink
Ich habe von meinen Liebsten einen Sony DCR-HC19 Camcorder geschenkt bekommen den wir dann an Weihnachten natürlich gleich ausprobiert haben. Die Bilder sind ? solang ich die CAM direkt an den Fernseher anschließe ? wirklich gut.

Nun habe ich allerdings probiert den auf der MiniDV-Kasetten gespeicherten Film auf den PC zu übertragen und als MPEG2 zu brennen, damit ich ihn auf unseren DVD-Player abspielen kann. Das Ergebnis ist suboptimal face-wink .. um nicht zu sagen: schlecht. Das Bild wirkt grau, verwaschen und krauselt ab und wann. Es wirkt wie ein alter Krimi aus den 80er Jahren. Nur nicht so spannend.

Ich bin wie folgt vorgegangen: Ich habe die Cam per Firewire an den PC (recht neuwertig) angeschlossen und mit der beiliegenden "Video Capturing" Software den Film gecaptured.
Als Resultat hatte ich eine recht große AVI-Datei (10 Minuten ca. 2,5 GB). Diese AVI-Datei habe ich per "Nero 6" als MPEG2 (DVD / PAL) exportiert und anschließend gebrannt. Das Ergebnis ist wie oben beschrieben. Brenne ich die vorliegende MPEG2-Datei als Daten-CD und nicht als Video ist das Resultat marginal besser. Aber halt immer noch suboptimal face-wink Die vorliegende MPEG-Datei hat übrigens eine Größe von ca. 330 MB.

Wie ihr vllt. gemerkt habe bewege ich mich auf ziemlichen Neuland. Bin also für jeden Tipp dankbar, wie ich "meinen auf MiniDV" gespeicherten Film auf DVD bekomme.

Könnte es evtl. am eingeschalteten Virenschutz beim capturen oder an den verwendeten Rohlingen liegen !?

Danke und Gruß aus Mainz,
Nico

Content-Key: 22325

Url: https://administrator.de/contentid/22325

Printed on: May 21, 2024 at 22:05 o'clock

Mitglied: 10545
10545 Dec 27, 2005 at 08:13:54 (UTC)
Goto Top
Moin,

das kann gaaaaaanz viele Ursachen haben.

Um wirklich gezielt das Problem erkennen zu können, würde ich Dich bitten (wenn es nicht zu privat ist), mir einen kleinen "Schnipsel" (15-20 Sek. MPEG-Format) irgendwie auf einen Server zu legen ? ich gucke mir das hier gerne an (Adobe Premiere & Sony Vegas).

Möglicherweise stimmt schon etwas im DV-Codec nicht, oder Nero "filtert rum", wo er nix filtern soll ? das kann ich so aber nicht mit Gewissheit sagen.

Gruß, Rene
Member: creetz
creetz Dec 27, 2005 at 09:24:13 (UTC)
Goto Top
Hallo,

danke für das sehr nette Angebot. Bin zur Zeit auf der Arbeit. Heute Abend werde ich mal einen "kleinen Schnippsel" face-wink hochladen und dann nochmal hier posten.

Danke schonmal für die Unterstützung !

Gruß,
Nico
Mitglied: 10545
10545 Dec 27, 2005 at 09:32:36 (UTC)
Goto Top
Moin,

Heute Abend werde ich mal einen "kleinen Schnippsel"
face-wink hochladen und dann nochmal hier posten.
Alles klar, ich warte dann mal ab.

Gruß, Rene
Member: creetz
creetz Dec 27, 2005 at 20:20:31 (UTC)
Goto Top
Hallo Rene,

habe heute noch ein wenig rumprobiert und einige Rohlinge verbrannt. Wirklich weiter bin ich allerdings noch nicht. Ich habe mal TMPGEnc zum Umwandeln des Avi in MPEG benutzt.
mit TMPGEnc sind die Farben im Bild tatsächlich irgendwie kräftiger .... aber dafür hab ich dann jetzt "Schlieren und Kästchenbildung" auf der DVD... =/

Die Sony Software habe ich mittlerweile komplett vom Rechner verbrannt, da ich festgestellt habe dass ich auch mit Nero selbst capturen kann.

Ich habe mal "10sek aus Mainz heraufgeladen". Das MPEG wurde mittels Nero 6 (NeroVision Express) umgewandelt. Die AVI-Rohdaten wurden ebenfalls per Nero von der Cam ?geholt?.

Vllt. Kannst du ja damit was anfangen. So richtig glücklich bin ich nämlich immer noch nicht mit dem Resultat.

Link zum Video:

http://creetz.unf-unf.de/video/mainz.mpg


Gruß,
Nico
Mitglied: 10545
10545 Dec 28, 2005 at 06:02:27 (UTC)
Goto Top
Moin,

ich schaue mir das mal an und poste dann hier das Ergebnis (nebst Link).

Gruß, Rene
PS: Zur Vorsorge: Ich weiss ja nicht, wie Dein Server den Traffic handelt, aber das Testfile kannst Du nun runternehmen, ich hab´s gezogen. nicht, dass Du plötzlich Deine Volumengrenze überschreitest face-wink
Mitglied: 10545
10545 Dec 28, 2005 at 07:17:29 (UTC)
Goto Top
Moin,

aaaaaaaaaalso; erstmal vorweg: Die Grundeinstellungen der Kamera sind ungünstig.
Versuche möglichst wenig mit "Presets" zu arbeiten, stelle die Cam lieber manuell ein!
Die Aufnahme auf die Kirche zeigt deutlich, wie die Sony mit Gegenlicht (Himmel) umgeht, sie zieht die Blende runter ... Stelle Weißabgleich (Messen mit weißer Fläche) und Belichtungszeit möglichst immer manuell ein. Damit vermeidest Du auch ein sooo starkes Bildrauschen wie im Testfile (zu viel!).

Hast Du auf "Longplay" o.Ä. aufgenommen? Die MPG-Artefakte sind wirklich "gruselig"!
Hier hätte mich das pure AVI interessiert, aber das sind ja leider locker 280 MB ...

Dann zum File:
Ich kann sehen, dass Du zwar das File mit ca. 8 Mbps codoert hast, aber ich wette, es war ein Singlepass und Constante Bitrate (CBR)?

Wandle Dein DV-Material immer mit mind. 2-Pass VBR (Virtuelle Bitrate)! Setze folgende Bitraten an:

Max = 8.000 Mbps
Min = (je nach Material) 4.500 Mbps
Average (Durchschnitt) = 7.000 Mpbs

Damit erhäst Du bei CAM-Material recht gute Ergebnisse.

Levels/Farben:
Das Material ist in der Tat "Mega-Platt". Ich habe mal Dein File bearbeitet und wieder abgelegt unter:

[File nicht mehr verfügbar]

Wie gesagt, um das Bildrauschen und die MPG-Fragmente habe ich mich nicht gekümmert, lediglich um Farben, Levels und Broadcast-Filter.
Tipp: Vergiss die NERO- und Sony-Tools! Nutze zum Schneiden lieber ein Programm wie (weil Free) "Microsoft Movie-Maker", der ist für den "schnellen" Schnitt gut.
Für die Bearbeitung von Farben. Levels etc, nutzt Du am besten VirtualDUB, da gibt es haufenweise PlugIns, die sogar recht gut sind!

Als MPG-Encoder empfehle ich dann TMPEG, CCE oder Canopus. Leider sind diese Programme nicht kostenfrei. Der CCE (CinemaCraftEncoder) liegt bei 1.950,- USD (kein Scherz!), der TMPEG hingegen bei ca. 37,- USD und der Canopus um die 900,-.
Es gibt auch noch den Mainconcept-Encoder für ca. 134,- EUR.

Ich ahne schon, Du nutzt dann weiterhin NERO face-wink
Bei NERO musst Du dann "Feintuning" betreiben! Stelle die Parameter (wie oben beschrieben) ein => mind. 2-Pass!

Das Thema Videobearbeitung mit dem PC ist ein sehr komplexes Thema ? da gibt es zig- Bücher; jedes mit mind. 500 Seiten face-wink.

Als Forum kann ich Dir aber das Doom9-Forum empfehlen, da stehen jede Menge Basis-Anleitungen und Grund-Know-how!

Nachtrag: Ich habe Dir mal zum Vergleich ein DVD-MPG abgelegt, welches mit einer CANON MV-800 erstellt wurde (16:9, anamorph).:
[File nicht mehr verfügbar]

(Beide Videos habe ich als ZIP abgelegt, das vermeidet, dass der Mediaplayer startet face-wink )

Gruß, Rene
PS: Bitte gib Bescheid, wenn Du die Files gezogen hast!
Member: creetz
creetz Dec 28, 2005 at 18:58:41 (UTC)
Goto Top
Danke für die Tipps .. werde sie mal abarbeiten face-wink .. Habe die Files gezogen ..

@grundeinstellung Kamera .. Habe einfach den Easy Mode verwendet :D .. das resultat sieht man ja face-wink ... gut ich werde mich dann mal bissel einarbeiten. danke fürs erste !
Member: creetz
creetz Dec 29, 2005 at 17:28:40 (UTC)
Goto Top
So hallo nochmal.. ich habe die Vorgehensweise jetzt geändert und bekomme - für meine Verhältnisse - auch recht gute Ergebnisse.

Den Film von der Cam überspiele ich mit dem Windows Movie Makers als WMV-Datei auf den PC/Notebook. Habe dabei Einstellung 3 "Weitere Einstellungen [Video, hohe Qualität (PAL)]" ausgewählt. Der Film wird dann als WMV-Datei mit einer Anzeigegröße von 720 x 576 Pixel und 25 Frames pro Sekunde auf die Festplatte gespeichert. Dabei wird eine Variable Bitrate (VBR) verwendet.

Die WMV-Datei wandle ich mittels Nero 6 um. Dabei wähle ich mittlerweile als Export Vorlage ?SVCD? aus. Als Ausgabetyp bekomme ich dann folglich weiterhin MPEG-2 und die Frame Größe beträgt 480 x 576 Pixel. Bei der Qualität bin ich von "Longplay" auf "Standardwiedergabe" gewechselt. Weiterhin habe ich den Enkodiermodus auf "High Quality (2 Durchgänge VBR)" gewechselt.

Es ist sicherlich nicht die beste Vorgehensweise. Aber ich bin vorerst zufrieden. Fragt sich nur wie lange face-wink

Danke für deine Unterstützung ...


P.s.: Ganz wichtig ist natürlich auch der EASY -MODE der Cam zu verwenden :D
Mitglied: 10545
10545 Dec 29, 2005 at 17:43:37 (UTC)
Goto Top
Moin,

Den Film von der Cam überspiele ich mit
dem Windows Movie Makers als WMV-Datei auf
den PC/Notebook. Habe dabei Einstellung 3
"Weitere Einstellungen [Video, hohe
Qualität (PAL)]" ausgewählt.

Neee, das ist nicht gut ? hier hast Du bereits den ersten Qualitätsverlust! Das Quellmaterial sollte nicht mit einem neuen Codec komprimiert werden. Speichere es ohne Rekomprimierung auf die Platte (60 Min = ca. 13 GB).

Die WMV-Datei wandle ich mittels Nero 6 um.
Dabei wähle ich mittlerweile als Export
Vorlage ?SVCD? aus.
Ebenfalls schlecht! Wähle nicht SVCD sondern DVD, Du beginnst bei der SVCD das Format zu ändern => Nächster Eingriff in die Qualität... Außerdem hat SVCD ein ganz anderes Format (X*Y). Das hinterher wieder umzurechnen kosten ebenfalls Qualität. Und zuguter Letzt ist in der SVCD eine Spezifikation von max 2.520 Mbps vorgesehen, das hat nix ...

Gruß, Rene
Member: creetz
creetz Dec 29, 2005 at 17:54:56 (UTC)
Goto Top
OK ... ich muss dazusagen dass ich heute die ganzen Versuche am Laptop gemacht habe und vorher alles am PC ...

vielleicht wären die Ergebisse auch mit einer Avi gut und es hat irgendwie nur am PC gelegen. Ich weiß es ja nicht. Ich weiß nur, dass zur Zeit die Ergebnisse ganz OK sind. Was soll`s. Probieren geht über studieren *g* Ich werde jetzt nochmal einen Film als AVI auf den Notebook capturen und DVD als Vorlage auswählen. Mal schauen was rauskommt. Ich halte dich auf dem laufenden :D

gruß,
nico
Member: creetz
creetz Dec 30, 2005 at 06:35:16 (UTC)
Goto Top
.. habe mich gestern nochmal ca. 4h mit dem Thema verweilt. Mein Fehler zu Beginn lag wahrscheinlich daran, dass ich die Avi falsch umgewandelt habe. Mittlerweile überspiele ich den Film als AVI face-wink auf den PC. Aber immer noch mit dem Movie Maker von Windows. Als Vorlage beim Umwandeln (in Nero) habe ich DVD ausgewählt. Ich müsste lügen wenn ich sage, dass ich noch eine merkliche Verbesserung festgestellt habe aber es ist auch ganz sicher nicht schlechter geworden face-wink
Insofern ich bin jetzt zufrieden mit dem Ergebnis.

Wahrscheinlich ist der Unterschied dass ich jetzt den Enkodiermodus auf "High Quality (2 Durchgänge VBR)" und die Qualität von "Longplay" auf "Standardwiedergabe" gewechselt habe. Weiterhin hat sich auch die Frame Größe des Endresultats auf 480 x 576 Pixel vergrößert. Bei den ersten Versuchen hatte ich nur irgendwas mit 200. Das ist natürlich auch ein Riesenunterschied. (Wodurch die schlechte Frame Größe zu Stande kam weiß ich allerdings nicht .. aber ist im Grund genommen ja auch egal. Hauptsache es geht jetzt gut !)
Mitglied: 10545
10545 Dec 30, 2005 at 08:01:38 (UTC)
Goto Top
Moin,

Wahrscheinlich ist der Unterschied dass ich
jetzt den Enkodiermodus auf "High
Quality (2 Durchgänge VBR)" und
die Qualität von "Longplay"
auf "Standardwiedergabe"
gewechselt habe.
Nicht nur "wahrscheinlich" sondern garantiert face-smile

Weiterhin hat sich auch die
Frame Größe des Endresultats auf
480 x 576 Pixel vergrößert.
Bei DVD solltest Du aber 720 x 576 haben, da stimmt noch was nicht.

Bei den ersten Versuchen hatte ich nur irgendwas
mit 200. Das ist natürlich auch ein
Riesenunterschied. (Wodurch die schlechte
Frame Größe zu Stande kam
weiß ich allerdings nicht
Weil Du bei der Auswahl des WMV-Formates garantiert ein "Multimedia-Preset" von Nero gewählt hast, dann bekommt man solche Auflösungen face-sad

Gruß und viel Spass noch!
Rene
Member: creetz
creetz Dec 30, 2005 at 10:35:28 (UTC)
Goto Top
Bei DVD solltest Du aber 720 x 576 haben, da stimmt noch was nicht.

Ok, dann schau ich nochmal nach. Vllt. find ich das auch noch raus.

Danke für die Hilfe. Wünsch dir nen guten Rutsch ins neue Jahr !
Member: binladen
binladen Jan 02, 2007 at 13:31:48 (UTC)
Goto Top
Hallo Nico,
wie ich schon sehe, hast du schon so einige Hinweise bekommen.
Trotzdem zwei, meiner Meinung nach besten uns schnellsten Wege:

1) Nur auf DVD Kopieren:
Schließe die Kamera an einen DVD-Rekorder an. (Das Gerät fürs TV; nicht der Brenner) Gibts auch mit FireWire Eingang. Empfehlen kann ich Panasonic. Der setzt bei neuen Szenen auch direkt einen Marker auf der DVD. Gibts schon für 250 Euro. Menü mit Bilderauswahl und Texteingabe ist auch möglich. Wenn du dir einen Rekorder mit Platte holst, kannst du auch Teile rausschneiden.

2) Mit Bearbeiten:
Nimm Adobe-Premiere Pro
Kostet zwar ein paar Hunderter, aber damit kannst du so ziemlich alles filmtechnische mit Tricks machen. Eingespielt wird über FW, rauskodieren (auf DVD) macht der komplett selber. Dauert allerdings seine Zeit. Ist dafür aber ordentlich und du kannst auch anderere Formate wie Realmedia oder Quicktime rausgeben.

Gruß
Michael
Member: creetz
creetz Jan 02, 2007 at 13:38:27 (UTC)
Goto Top
Yo danke face-wink Ich hab mittlerweile zum einen einen HDD Recorder mit dem ich überspielen könnte aber zum anderen habe ich weiterhin auch zwischenzeitlich ein Sony Notebook erworben. Ich überspiele die Filme jetzt mit der beigelegten Software (Click to DvD). Danke und Gruß, Nico
Member: binladen
binladen Jan 02, 2007 at 14:33:32 (UTC)
Goto Top
Zum Thema Sony-Notebook mal ne Frage an dich:
Ich hab nem Mitarbeiter auf so nem dummen Vaio das XP neu installiert, weil sich das alte nicht in eine Domäne einbinden ließ. In dem Fenster von "Mitglied von" --> Arbeitsgruppe oder Domäne war diese Option deaktiviert.
Nun ist alles neu installiert und SCHEINBAR alle Treiber drauf. Der Gerätemanager meckert jedenfalls nicht. Allerdings reagieren die Tasten zur Helligkeitseinstellung des Bildschirms nicht. FN+F5; FN+F6 oder so ähnlich. Die FN-Taste selbst tut es. Z.B. die Rollen oder Num-Funktion läuft.
Brauchen die einen Treiber, der die bereits installierten ersetzt? Ich hab mir ein ganzes Treiberpack von der Sony-Homepage runtergeladen, sodass eben kein (!) mehr zu sehen ist, aber diese zwei Tastenfunktionen tun es trotzdem nicht. Das Teil ist das Modell "VGN-FE31M"

Ich hab hier schon gesucht, wobei ich die komischsten Probleme gefunden hatte, aber eben nicht dieses.

Wäre für nen entscheidenden Tip sehr dankbar. Der Typ ist ziemlich mieß drauf.

Gruß
Michael