Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Sony SDT-9000 und Code 41 in Windows

Mitglied: Duxel

Bandlaufwerk mit grossen Problemen

Auf mein Sony SDT-9000 kann ich nicht mehr zugreifen. Nachdem ich eine Neuinstallation von NT4.0 auf Windows XP (versuchsweise auch mit Windows 2000) gemacht habe funkioniert mein DAT Gerät nicht mehr. Nach der Installation funktioniert es noch eine Weile nach ca. 2 Wochen kommt die Fehlermeldung im Gerätemanager Code 41. (Gerät nicht vorhanden). Mit dem Diagnoseprogramm von Sony kann ich das Gerät ohne Fehlermeldung ansprechen. Am gleichen Bus sind noch 3 CD-Rom ohne Fehler in Betrieb. Neuinstallation und das Gerät geht wieder eine Weile.

Board: ASUS P2B-DS, Dual PII, U2W-SCSI,

Content-Key: 1250

Url: https://administrator.de/contentid/1250

Ausgedruckt am: 24.10.2021 um 08:10 Uhr

Mitglied: Kirschi
Kirschi 06.06.2004 um 12:54:57 Uhr
Goto Top
Hallo,
bei uns in der Firma ist das 4. Laufwerk seit 5 Jahren (gleicher Typ) eingebaut, läuft allerdings unter Novell. Die Dinger sind eben ein wenig empfindlich, tippe drauf, daß es innerlich verdreckt ist oder eben abgenutzt...
Bei uns kamen keine Fehlermeldungen, nur hat das LW die Kassette beim Einlegen nicht gleich beim ersten Mal geschluckt sondern manchmal erst beim 4. Versuch. Auch hat das Laufwerk die Eigenart gehabt, die Reinigungskassette zurückzuspulen und nicht mehr auszuspucken, obwohl das Teil erst 3 Wochen alt war.

Gruß Andreas
Mitglied: Duxel
Duxel 03.07.2004 um 10:31:21 Uhr
Goto Top
Ich habe das Problem gelöst:
im Registrierungs-Editor den Schlüssel suchen:
Hkey_Local_MachineSytemCurrentControl/SetControlClass{6D807884-7D21-11CF-801C-08002BE10318}
dort den Eintrag UpperFilters leeren (nicht löschen)
und das Bandlaufwerk funktioniert wieder
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 23 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 23 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PC zeigt kein Bild mehrben1300Vor 17 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...