SQL Server 2008 Fehler beim Anlegen und beim Bearbeiten von Wartungsplänen

Mitglied: grizzly

grizzly (Level 1) - Jetzt verbinden

02.08.2011, aktualisiert 10:44 Uhr, 9289 Aufrufe, 1 Kommentar

Wir haben eine frische Installation vom Microsoft SQL Server 2008 SP2 auf einem Windows Server 2008 R2 jeweils mit aktuellen Updates ( Microsoft Update).
Der Zugriff auf die Datenbanken geht ohne Probleme. Allerdings lassen sich im SQL Server Managemat Studio keine Wartungspläne anlegen bzw. bearbeiten.
Nur der Wartungsplan-Assistent legt Wartungspläne an , die dann aber nicht bearbeitet werden können.

Umgebung:

Windows Server 2008 R2 64bit - konfuiguriert als DC und Terminal-Server und SQL-Server.
Microsoft SQL Server 2008 64 bit Standard Edition (10.0.4064 SP2)
ebenfalls installiert Tobit David.fx 11.00a

Unsere Datenbanken (Warenwirtschaftssystem) wurden eingespielt und aktualisiert - und funktionieren ohne Probleme. Auch der Zugriff aus der Warenwirtschafts- Anwendung auf die Datenbank funktioniert ohne Einschränkung.

Beim Anlegen von Wartungsplänen (im SQL Server Managemant Studio) für die Systemdatenbanken und die Warenwirtschaftsdatenbank kommt es jedoch zu Fehlern:

Wartungsplan mittel "Neu" manuell anlegen:
Der Schlüssel darf nicht NULL sein.
Parametername: key (mscorlib)

Über den Wartungsplanungs- Assistenen kann man einen Wartungsplan anlegen - will man den angelegten Wartungsplan ausführen erhält man nach gewisser Zeit eine Fehlermeldung:
Fehler bei der Ausführung. Weitere Informationen finden Sie im Wartungsplan und den Auftragsverlaufsprotokollen des SQL Server-Agents.
Zusätzliche Informationen: Fehler beim Auftrag "Wartung Datenbank.Subplan_1".(SqlManagerUI)


- will man den Wartungsplan bearbeiten erhält man die Fehlermeldung:
Der Wert darf nicht NULL sein.
Parametername: component (System.Design)
Fehlerliste - Beschreibung:
Fehler beim Laden von 'MaintenancePlan': Der Typ "Microsoft.SqlServer.Dts.Runtime.Wrapper.IDTSPackageSigning100" in der Assembly "Microsoft.SqlServer.DTSRuntimeWrap, Version=10.0.0.0, Culture=neutral, PublicKeyToken=89845dcd8080cc91" konnte nicht geladen werden..


Woran könnte das Problem liegen ?
Mitglied: joao69
26.01.2012 um 19:33 Uhr
Hallo.
Ich habe leider auch das selbe Problem. Leider wirft das System keine Fehlermeldung aus sondern das Fenster öffnet sich ein fach nicht.

Hast du bereits eine Lösung für dein Problem gefunden???

Gruß
Joao
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 1 TagFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 12 StundenFrageExchange Server18 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 1 TagFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Server-Hardware
Firmware-Updates auf Servern
redhorseVor 1 TagFrageServer-Hardware7 Kommentare

Guten Morgen, die Server-Hersteller stellen bekanntlich regelmäßig Firmware- und Treiberupdates für deren Serverhardware bereit, diese können z.B. bei Dell als Dell EMC Server Update ...

Linux
Windows auf Dualbootrechner entfernen und Linux die komplette Platte zur Verfügung stellen
N8chtfalterVor 1 TagFrageLinux6 Kommentare

Hallo Linux Profis, ich habe einen Laptop auf dem ursprünglichen Windows 10 installiert war, und ist, ich habe vor einem Jahr Ubuntu testhalber als ...

Router & Routing
Routing öffentliche IP-Adresse-Traffic per BGP im internal-Network
gelöst jescheroVor 23 StundenFrageRouter & Routing2 Kommentare

Guten Abend alle zusammen, ich habe ein kleines Problem beim Routing in pfSense. Mein aktuelles Aufbau ist folgenden: Ich habe eine pfSense-VM und zwei ...

Windows Server
Domänenadmin kann kein Zertifikat anfordern
noodellsVor 1 TagFrageWindows Server6 Kommentare

Hallo Zusammen, ich habe ein Problem beim Finden einer Einstellung. Zuerst einmal der Stand: Es gibt eine Windows CA und Domaincontroller und alles funktionierte ...

Exchange Server
Windows Server 2019 + Exchange Server 2019 (Probleme mit Pop3)
gelöst aristonVor 1 TagFrageExchange Server4 Kommentare

Hallo zusammen, ich habe gerade angefangen, mit dem Exchange Server 2019 in der Demoversion zu arbeiten und folge Schritt für Schritt bei der notwendigen ...