agentjoe
Goto Top

Störungen bei 2,4 Ghz WLAN durch Bluetooth nicht verhinderbar?

Hallo Liebe Forengemeinde und Leser,

die Ersten rollen sicherlich gleich mit den Augen wenn ich sage, dass die sonst überall vorgeschlagene Lösung für dieses Problem bei mir nicht umsetzbar ist, da ich (leider, noch) ein iPhone habe. Also bitte spart euch die Antworten wie "kauf dir nen Dualbandrouter" oder "geh auf 5 Ghz WLAN" schon mal ;) Danke vorab!

Problem ist folgendes:
Ich habe ein iPhone 4S (jaaa, auch das kann schon ein Problem sein, aber das eigentliche Problem kommt noch, keine Sorge ;)) Ich sitze damit gerne auf meiner Dachterasse und STREAME DAMIT MUSIK AUS DEM INTERNET VIA WLAN 2,4 Ghz (1&1 FritzBox 7360 SL). Die Musik wird von dem iPhone 4S VIA BLUETOOTH (auch 2,4Ghz, v.3.0+EDR) auf meinen Portablen Lautsprecher, Rollei ML-100 übertragen und dort abgespielt. Problem dabei ist, dass das Videostreaming immer unterbrochen wird, sobald die Bluetooth-Verbindung mit dem Lautsprecher hergestellt wurde.

Als einzige Lösung die ich mir ergoogelt habe, käme für mich der Kanal 14 in Frage, auf dem Bluetooth nicht sendet. Jedoch weiß ich nicht wie ich ohne großes Modden meiner FritzBox zu diesem Kanal komme und legal ist es auch nicht...

Gibt es andere Möglichkeiten mit meinem 2,4 Ghz Router den störenden Bluetooth Frequenzen auszuweichen?

Content-Key: 211220

Url: https://administrator.de/contentid/211220

Printed on: July 19, 2024 at 19:07 o'clock

Member: MrNetman
MrNetman Jul 11, 2013 at 13:27:26 (UTC)
Goto Top
Also:
Funk und die Luft, bzw der Äther im Weltall ist ein geshartes Medium. Alles wird brüderlich geteilt.
Bluetooth nimmt Rücksicht auf WLAN und macht Pausen (Steht in den Specs und im Standard). Da aber keine Pausen vorhanden sind, kommen sich die Systeme natürlich in die Quere.
WLAN Kanal 14 ist verboten.
WLAN Kanal 14 würde dir aber auch nicht weiter helfen, da das nur ein kleiner Versatz ist und die Kanäle 12 und 13 in jedem Falle mit belegt werden.

Was kann helfen?
Erst mal: Gucke mit inSSIDer für den PC und/oder einem Tool am iPhone, auf welchen WLAN Kanälen die Nachbarn senden. Auch Nachbarn stören. Dein WLAN Kanal sollte vom stärksten Nachbarn mindestens 4 Kanäle entfernt sein. (also 1-5-9-13 oder 1-6-11)

Dann: Suche nach Puffereinstellungen. Da du ja nur Musik hörst, kannst du den Datenpuffer am iPhone und am Lautsprecher gefahrlos vergrößern und damit die problematische Funkzeit überbrücken. Beim Telefonieren geht das nicht, da man ab 150ms die Kommunikation als unnatürlich empfindet.

Und wenn ich mir das Rollei Lautsprecherchen ansehe, dann würde ich sagen: Schließ das iPhone an eine vernünftige Anlage an und genieße die Musik, die du hörst. Oder nimm einen Kopfhörer.

Gruß
Netman
P.S: Ich sehe keinen Grund das iPhone 4S auf den Müll zu werfen.
Member: AgentJoe
AgentJoe Jul 11, 2013 at 13:42:29 (UTC)
Goto Top
MrNetman,hallo!

Mit so prompter ANtwort habe ich ehrlich gesagt nicht gerechnet. Danke sehr face-smile
Deine Aussage würden viele, einschließlich mir bekräftigen. Ich habe speziell diese Frage gestellt, da ich speziell dieses Problem lösen möchte. Eine Anlage kaufe ich mir nächstes Jahr face-smile Den Ansatz finde ich super, zumal ich von Funktechniken viel weniger Ahnung habe als du. Ich werde mir inSSIDer mal herunterladen und mir die Gegebenheiten in meiner WLAN-Umgebung mal anschauen und versuchen hier eine Lösung zu finden. Werde das dann in den nächsten 14 Tagen hier posten. Wäre nett wenn der Thread offen bleibt face-smile

Danke!
Member: MrNetman
MrNetman Jul 11, 2013 at 14:26:09 (UTC)
Goto Top
gerne geschehen.
Kein Problem, den Thread offen zu lassen. Du bist der einzige, der ihn schließen kann. Tue das am Ende und erzähle, was du unternommen hast.

Viel Erfolg
Member: AgentJoe
AgentJoe Jul 12, 2013 at 14:58:25 (UTC)
Goto Top
Ja Wunderbar face-smile

Habe mich eben mal mit iPhone, Box und LapTop inkl. inSSIDer auf die Terasse gesetzt und beobachtet. Dabei habe ich festgestellt:

- es sind über 20 weitere 2,4Ghz Netzwerke zu sehen die den Empfang unabhängig von meiner Bluetooth Verbindung zusätzlich stören. Wenn ich das Bluetooth und Streaming anmache, habe ich lediglich eine zusätzliche Störung mehr, die das WLAN dann komplett abstürzen lässt. Die BT-Verbindung ist aber nicht der Hauptverursacher, was schon mal wichtig ist!
- das Signal bleibt stest bei ca. -50db was ja kein schlechter wert ist!?
- Kanal ist 12+8. Was bedeutet das?

Gibt es eine Möglichkeit den Störungen aus dem Weg zu gehen oder könnte schon ein Repeater auf der Terasse helfen, der mein WLAN so verstärkt dass es nicht mehr so stark beeinflusst wird? Oder würde das vielleicht sogar eher einen Nachteil mit sich bringen? Durch Repeater werden meines Wissens ja die Durchsätze halbiert, da der Repeater an sich gegenüber dem Hotspot ja auch einen Client darstellt...

Ich habe Screenshots von inSSIDer gemacht. Hochladen kann man die hier leider nicht!? face-sad
Member: MrNetman
MrNetman Jul 13, 2013 updated at 08:41:09 (UTC)
Goto Top
Screenshots kannst du in deinem eigenen Thread hochladen. Da gibt es beim Editieren/Bearbeiten einen Bilderlink.

Zur Verbindung im Freien.
Es ist leider nicht vorhersehbar, welche Maßnahme funktionieren kann.
Im 2,4 GHz Band gibt es maximal 4 nutzbare und sich nicht störende Kanäle. Wenn du die Anzahl der Nachbar-WLANs vergleichst...
Weiters gibt es den 802.11bg und den 802.11bgn Standard. Im Letzteren kann man die Kanäle doppelt so dick machen, was auf Kosten der Nachbarn geht. Das ist auch das Zeichen für 13- (Hauptkanal 13 und doppelte Bandbreite darunter) oder 1+. 12+8 bedeutet wohl, dass Kanal 12 gewählt ist und die Bandbreite bei 8 Kanälen liegt. Normal sind 4 Kanäle. der nächste ungestörte Kanal wäre demnach Kanal 6 mit 20 MHz Bandbreite oder 4 mit 40 MHz Bandbreite.

Abhilfe:
Nutze das a/an Band, die 5GHz. Da hast du viel viel weniger Nachbarn, auf die du Rücksicht nehmen musst. Ob das iPhone 4s das schon unterstützt ist mir nicht bekannt. Die ersten Versionen haben es nicht getan.
Statt Repeater einen Dualband-Router oder Dualband AP.

Schönes Wochenende.
Netman
Member: AgentJoe
AgentJoe Jul 15, 2013 at 08:29:49 (UTC)
Goto Top
So langsam komm ich klar face-smile Dankesehr!!

Hier mal der Test mit eingeschaltetem Bluetooth und Videostream auf dem iPhone zur BT-Box:
dfd323ae29fdb7442f357c1d909a9468

und hier das ganze ohne Bluetooth, wobei das Videostreaming hier auch nicht funktioniert hat:
027d94e0bf8f419065a530f0820937c9

(Bitte die SSID, die ich aufgrund bestimmter Spybots im Internet nicht wörtlich nennen will, nicht als anrüchig, provozierend oder gar ernst auffassen! Es handelt sich hierbei um einen Streich unter Nachbarn :D)

Da das iPhone 4S leider keine 5Ghz Netze unterstützt, liegt die Wurzel allen Übels wohl wirklich dort. Hätte ich mir ein HTC oder einfach irgendein anderes Smartphone gekauft hätte ich diese ganzen Probleme nicht! Gegenüber meiner Freundin könnte ich ja noch aurgumentieren...: "Kauf dir ein neues Handy wenn du hier WLAN haben möchtest" ;P aber ich mit meinen 300MB T-Mobile-3G-Volumen im Monat und als Sysadmin bin nicht nur privat darauf angewiesen. Und mein iPhone 4S ist das einzige Gerät in der WG dass alle anderen Geräte zum bremsen zwingt. Komisch, mein komplettes Notebook hat nur die Hälfte gekostet und kann schon seit 3 Jahren 5Ghz Bänder. Ich bekomm die Krise =(

Aber mal zurück zu deiner Erklärung: Für mich bedeutet das im Klartext, dass Kanal 4 unter 40 und Kanal 6 unter 20 Mhz frei bzw. "störfreier" sind, solange die umliegenden WLAN-APs Ihren Kanal nicht wieder aus irgendeinem Grund wechseln!?

Viele Grüße und einen guten Start in die Woche!
Member: MrNetman
MrNetman Jul 15, 2013 at 09:04:39 (UTC)
Goto Top
Fang schon mal selbst an auf 20 MHz umzusteigen.

Weil du dir durch deine eigene ultrabreitbandige Konfiguration alles Störer einhandelst.
Du siehst ja die vielen Überlappungen. Je weniger Überlappunge, umso weniger Störungen.
20MHz können brutto immer noch knapp 150Mbit/s sein. Aber dein iPhone hat vermutlich nicht zwei MIMO Antennen, so wird die Bruttodatenrate auf max 75MBit und die Nettodatenrate auf 24 Mbit schrumpfen. Bei dieser Rechnung sind noch keine Nachbarn und kein Bluetooth beteiligt.

Kanal 13 sieht nicht übel aus. Schau ob das iPhone richtig eingestellt ist. Sonst sind Kanal 12 und 13 nicht empfangbar.

Gruß
Netman
Member: AgentJoe
AgentJoe Jul 15, 2013 at 09:07:56 (UTC)
Goto Top
Alles klar, werde ich machen. Melde mich sobald ich das getestet hab.
Danke!
Member: resuction
resuction Sep 21, 2020 at 18:58:32 (UTC)
Goto Top
das mit 20 mhz und channel 4 war eine gute idee. wlan pcie x1 mit 2,4 ghz (funktionierende hardware sollte man m.M.n. nicht wegschmeißen) und ein kleiner usb bluetooth dongle aus china haben dermaßen stark miteinander interferiert.

nutze als modem die fritzbox schrottbox 6490, die kein wlan hat (keine diskussion AVM, das teil hat KEIN wlan, und dessen 5 ghz wlan, das nie mit dem smartphone oder anderen 5 ghz wlan geräten funktionieren wollte und heiß war wie sau) habe ich mit einerm tplink archer a5, sonst hätte ich einfach kein wlan.

habe heute nach monaten voller wut von interferenzen in den settings vom accesspoint an den channels und channel widths gespielt:

channel: 4
channel width: 20 mhz

die download-leistung ist zwar reduziert von 100 % bei ohne bluetooh auf schlappe 10 % bei mit bluetooth aber mir reicht das. immernoch mehr als 0 mbits und stottern im bluetooth headset.

an einem anderen ort störten die nachbar wlans tatsächlich, sonst waren die nachbar wlans (wo die nachbarn zu dumm für reines 5 ghz waren, ich habe absolut keine ahnung wie ich mich da anstellen soll, damit ich deren 2,4 ghz wlan abschalten darf aber dann kann es sein, dass ein paar geräte bei denen nicht mehr funktionieren und die mich mit mistgabel jagen, von daher, muss man an solchen orten SELBST 5 ghz nutzen) soweit ok. erst ab 15-20 wlan-stationen mit 2,4 ghz wlan kann man auf eigenes 2,4 ghz wlan V-E-R-Z-I-C-H-T-E-N