Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

t-online mittles outlock

Mitglied: 2095

2095 (Level 2)

11.02.2005, aktualisiert 12.02.2005, 13456 Aufrufe, 20 Kommentare

hi
ich krieg es einfach nicht hin das das outlock sich über t-online sich die e-mails abruft......
was muss man denn da alles einstellen bzw..was ist der trick dabei das microsoft outlock 2003 sich die e-mails von t-online abruft.????
ich weiss mittlerweile auch nemmer weiter...
Mitglied: 7217
11.02.2005 um 14:22 Uhr
Siehe hierzu:
http://home.t-online.de/home/hjbomanns/outlook.htm
http://www.mailhilfe.de/epost106.html
http://www.planet-outlook.de/tonline.htm

und andere, die du unter http://www.google.de/search?hl=de&q=t-Online+Outlook&btnG=Googl ... findest.

Bissel Eigeninitiative hätte ich schon erwartet.

Wenn du Fehlermeldungen bekommst, scheue dich nicht, diese im vollen Wortlaut hier zu posten, dann wissen wir auch, was bei dir schief läuft und können besser helfen.

Mupfel
Bitte warten ..
Mitglied: Ise
11.02.2005 um 14:30 Uhr
ich nehme an du hast das POP3 Email-Postfach von t-Online?

Das musste du unter Email-Konten eintragen:

Mit SSL:
Posteingang (POP3): securepop.t-online.de
Postausgang (SMTP): securesmtp.t-online.de

Ohne SSL:
Posteingang (POP3): popmail.t-online.de
Postausgang (SMTP): smtpmail.t-online.de

Dann noch Ihr Benutzername und Kennwort.

Deaktivieren Sie unbedingt das Kästchen "Anmeldung durch gesicherte Kennwort-Authentifizierung (SPA)"

Dann muss unter "Weitere Einstellung--->Postausgangsserver" "Gleiche Einstellung wie Posteingangsserver" aktiviert sein.

Nun sollte es klappen.
Bitte warten ..
Mitglied: BartSimpson
11.02.2005 um 14:35 Uhr
Und so solltes über t-online ins i-net gehen.
Bitte warten ..
Mitglied: meinereiner
11.02.2005 um 14:37 Uhr
Fragt T-Online mittlerweile den Benutzer ab???

Wenn ich mich recht entsinne haben sie es doch früher über die Zugangskennung gemacht. Deswegen hat man seine Mails von T-Online auch nur bekommen wenn man über T-online eingewählt war.
Bitte warten ..
Mitglied: 2095
11.02.2005 um 14:46 Uhr
supa
ich hab die daten eingegeben...jetzt nervt er mit meinen benutzernamen und pw rum...das stimmt aber er wills net glauben
Bitte warten ..
Mitglied: 7217
11.02.2005 um 14:48 Uhr
Welche Server hast du eingetragen?

Hast du SSL bzw. andere Verschlüsselungsmechanismen entsprechend des Server ein-/ausgeschaltet?

Mupfel
Bitte warten ..
Mitglied: 2095
11.02.2005 um 14:51 Uhr
Ohne SSL:
Posteingang (POP3): popmail.t-online.de
Postausgang (SMTP): smtpmail.t-online.de


das hab ich eingetragen:

mein benutzername ist

anschluskennung+ t-online nr+#0001@t-online.de

und mein pw ist

*

das hab ich eingetragen!!!
Bitte warten ..
Mitglied: 7217
11.02.2005 um 15:07 Uhr
Lass mal die Raute raus.

Mupfel
Bitte warten ..
Mitglied: Atti58
11.02.2005 um 19:02 Uhr
... meine persönliche Lieblings-T-Online-Installationsseite:

www.albert-rommel.de

als ich noch T-Online hatte ...

Gruß

Atti
Bitte warten ..
Mitglied: 2095
11.02.2005 um 19:47 Uhr
raute is draußen geht aber immer noch nicht
Bitte warten ..
Mitglied: gemini
11.02.2005 um 20:04 Uhr
Trag als Benutzernamen deine Emailadresse ein, also z.B. admin1988@t-online.de

anschluskennung+ t-online nr+#0001@t-online.de brauchst du um die Internetverbindung herzustellen. Hat prinzipiell mit Mail nichts zu tun.
Bitte warten ..
Mitglied: 2095
12.02.2005 um 10:14 Uhr
nee geht nix...gar nix....das problem ist er akzeptiert mein pw und usernamen nicht....

kann es sein das ich zuerst etwas auf der t-online homepage etwas freisschalten muss???
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 11:08 Uhr
nur wenn du nicht über t-online reingehts. Das ist denn aber kostenpflichtig. Ich schaue mal kurz bei mir nach, was ich eingertragen haben.
pop3: pop.t-online.de
smzp: mailto.t-online.de
Bunutzernamhe: meine t-online mail adresse die man auf er Serviceseite einetragen hat.
Passwirt: das t-online passwort.
Bitte warten ..
Mitglied: 2095
12.02.2005 um 11:26 Uhr
Testnachricht senden: der angegebene server wurde zwar gefunden, aber er reagiert nicht.Bitte überprüfen sie die anschluss und ssl-erweiterungen.

Beim Posteingangserver anmelden . pop 3 . der angegene server wurde zwar gefunden aber er reagierte nicht. bitte.......
das sind was er jetzt bringt
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 11:37 Uhr
haste auf deinem Rechner eine firewall?
ansonsten versich mal an der eingabe aufforderung
telnet pop.t-online.de 110
dann sollte so etwas kommen:
Trying 194.25.134.26...
Connected to pop.t-online.de.
Escape character is '^]'.
+OK T-Online POP3 Server fpopd ready

wenn das kommt, ist der server zu mindeses ereichbar.

Wenn das geht kannst ja mal per hand versuchen mit dems erver zu spechen.

wenn der Banner gekommen ist. tippe folgendes ein:
user XXXX
pass YYY
stat
quit
XXX= Deine Mai adresse
YYY dein Password
nach dem stat Komando solltest du die anzahl der mails sehne.
Bitte warten ..
Mitglied: gemini
12.02.2005 um 11:43 Uhr
Na, dann schauen wir mal, was Anschluss und Sicherheit sagen

Benutzer-, Anmelde-, Serverinformationen wie von Bart beschrieben
SPA nicht aktiviert

Weitere Einstellungen
-----> Reiter 'Postausgangsserver':
Der Postausgangsserver (SMTP) erfordert Authentifizierung: Aktiviert
Gleiche Einstellungen wie für Postausgangsserver verwenden
-----> Reiter 'Erweitert'
Postausgangsserver (POP): 110
Server erfordert eine verschlüsselte Verbindung (SSL): Nicht aktiviert
Posteingangsserver (SMTP): 25
Server erfordert eine verschlüsselte Verbindung (SSL): Nicht aktiviert
Servertimeout: 1 Minute

So sind meine Einstellungen. Diese funktionieren bei mir einwandfrei!!

Die Verbindungseinstellungen sollten in Ordnung sein, da die Server ja gefunden werden.
Bitte warten ..
Mitglied: 2095
12.02.2005 um 12:37 Uhr
so das geile ist gehe ich mit ssl rein so sagt er mir..

es wurde eine ssl verbindung für ihre e-mails gefunden...

aber er akzeptiert mein pw oder benutzernamen immer noch nicht....

ich weiss doch wie die daten lauten....
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 13:32 Uhr
Haste das mal mit dem Telnet gemacht?
Bitte warten ..
Mitglied: 2095
12.02.2005 um 16:31 Uhr
also
telnet

pop.t-online.de 110

dann sagt er:

drücken sie eine beliebige taste um fortzufahren...

taste gedrückt und er sagt
->verbindung zu host verloren
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 17:56 Uhr
wenn du alles in einter zeile geschrieben hast, und nicht den Banner des Server bekommst,
dann deutet es darauf hinn, der er sich erst nar nicht mit dem Telekom server verbinden kann.
Aber denn solle auch eine Meldung kommen. das er sich nicht verbinden kann.
Ich habe gerade noch mal anchgeschauit. Also wenn bei dir nix kommt, dann bekomme er keine Verbindung zum server.
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
T-Pot ausbruchssicher?
Frage von nina1108Sicherheits-Tools11 Kommentare

Hallo, ich bin im Internet über das Thema Honeypot gestolpert. Besonders der "T-Pot" von der Telekom sieht sehr interessant ...

Grafik
T-Shirt durch Vektorgrafik
gelöst Frage von ModdryGrafik8 Kommentare

Huhu :) Ich habe von einer guten Freundin eine Mail bekommen mit 2 .jpg Bilder (T-Shirt vorne und einmal ...

ISDN & Analoganschlüsse

LANCOM Faxgateway am ISDN-Anschluss: T.38 oder T.30?

gelöst Frage von FA-jkaISDN & Analoganschlüsse6 Kommentare

Hallo, kann ich einen LANCOM-Router, der an einem ISDN-Anschluss betrieben wird, Faxe über das T.38 Protokoll verschicken? Oder bietet ...

Datenbanken

T-SQL Gruppieren-Summieren

Frage von CreamyCewieDatenbanken5 Kommentare

Hallo. Ich habe eine SQL-Abfrage, mit der Ich mir mehrere Werte aus zwei Tabellen hole. Mein Makro sieht so ...

Neue Wissensbeiträge
Humor (lol)
Wenn der Admin zum Narrengehalten wird
Erfahrungsbericht von SPSman vor 14 StundenHumor (lol)4 Kommentare

Hallo, ich bin grad leicht auf 180 Pulse nicht km/h Ich habe einen MA der mich gerade angerufen hat ...

Windows Server

Windows Server 2016: Lange Patch-Zeiten für Updates - MS sieht keinen Handlungsbedarf

Information von kgborn vor 19 StundenWindows Server4 Kommentare

Das Grundübel: Zähe Update-Installation auf Windows Server 2016 Unter Windows Server 2016 braucht die Installation von Updates, im Vergleich ...

Microsoft
PowerShell script für LAPS
Information von kgborn vor 2 TagenMicrosoft5 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 2 TagenWindows 101 Kommentar

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
SFP+ 10GB Module kompatibel?
gelöst Frage von get--4SAN, NAS, DAS20 Kommentare

Grüße euch alle, ich bin in mehreren Schulen für die EDV verantwortlich. In einer Schule haben wir eine SAN ...

Entwicklung
Welche Programmiersprache ist das?
Frage von DschingisEntwicklung17 Kommentare

Hallo zusammen, unser ERP-System ermöglicht es, eigene Ansichten zu bearbeiten. Ich würde mich hier gerne weiterbilden. Kann mir jamand ...

Microsoft
Windows 10 und das Starten von alten Anwendungen
Frage von H41mSh1C0RMicrosoft15 Kommentare

Aloa in die Runde, komische Konstellation: 2 Laptops mit gleichem Windows 10. Sowohl Version(Build) als auch gleichem Patchlevel. Beides ...

Visual Studio
Import von JSON-Daten ins VB.NET Projekt
gelöst Frage von Pat.batVisual Studio13 Kommentare

Hallo zusammen, ich möchte in meinem vb.net Projekt die aktuellen Feiertage importieren und fand folgende Website: Dort werden die ...