Treiber für altes ASUS-Notebook (Z9200) gesucht

sarekhl
Goto Top
Hallo zusammen,

ich habe hier von einem Bekannten ein altes Notebook, ein Asus Z9200, welches ich gerade für seine Tochter (bisschen Internetrecherche, bisschen Texte schreiben für die Schule, bisschen DVD gucken) vorbereite. Leider gibt es bei Asus keine Windows7-Treiber für das Gerät, und zentrale Komponenten wie Graphik und Sound werden von den Win7-Standardtreibern nicht sauber unterstützt.

Weiß jemand, ob es dafür irgendwo passende Windows7-Treiber gibt? Wenn nicht für das Notebook an sich, dann vielleicht für die beiden Komponenten:

Audio: HDAUDIO\FUNC_01&VEN_10EC&DEV_0880&SUBSYS_1043020D&REV_1008
Graphik: PCI\VEN_1002&DEV_5653&SUBSYS_11B21043&REV_00

Das Audiogerät wurde übrigens grundsätzlich erkannt, und zwar als "High Definition Audio Gerät". Fehlt da vielleicht nur dieser Treiber für die Universale Audio-Architektur? Dafür finde ich für Windows 7 aber auch keinen Download.


Danke im Voraus,
Sarek \\//_

Content-Key: 302332

Url: https://administrator.de/contentid/302332

Ausgedruckt am: 04.07.2022 um 10:07 Uhr

Mitglied: xbast1x
xbast1x 20.04.2016 um 07:55:54 Uhr
Goto Top
Hi Sarek,

such bei google mal nach "VEN_10EC&DEV_0880 Windows 7" so kommst du zu den Treibern.

für Audio wäre es z.B. http://www.realtek.cz/realtek-driver.php?realtek=sound


Gruß
Mitglied: Lochkartenstanzer
Lochkartenstanzer 20.04.2016 aktualisiert um 09:32:07 Uhr
Goto Top
Moin,

Muß es Win7 sein?

Alternatov kann man da nämlich auch einen Linux-desktop draufmachen, der (fast) genauso aussieht und zu bedienen ist und keiner merkt den Unterschiedd. face-smile

Weil

bisschen Internetrecherche, bisschen Texte schreiben für die Schule, bisschen DVD gucken

läßt sich wunderbar auch mit einem Ubuntu, openSUSE oder Fedora machen.

Auch wenn die Kids sich im ersten Moment beschweren, so fnden sie sich dch erstaunlich schnell zurecht. Mein junior Junior hat sich zuerst auch darüber moquiert, aber in der zwischenzeit ist er recht zurfieden damit und kann unter seine Kumpels auch "angeben". face-smile



Das Audiogerät wurde übrigens grundsätzlich erkannt, und zwar als "High Definition Audio Gerät". Fehlt da vielleicht nur dieser Treiber für die Universale Audio-Architektur? Dafür finde ich für Windows 7 aber auch keinen Download.

versuch es mal mit denen: http://www.realtek.cz/realtek-driver.php?realtek=sound

lks

Nachtrag: Sehe gerade, daß der Link zu den tschechischen Seiten schon gepostet worden ist.
Mitglied: ypstech
ypstech 20.04.2016 um 15:20:58 Uhr
Goto Top
Hi Sarek

die Audiotreiber sollte W7 eigentlich auch selbst erkennen, mit Realtek- HDAudio hatte ich eigentlich noch keine Probleme, der Grafiktreiber (Mob Radeon X700 wenn ichs richtig ausgelesen habe) wird da schon schwieriger. Vielleicht kannst Du mit dem "Mobility Modder" nen Desktop- Treiber anpassen, bei mir hats manchmal funktioniert

ypstech
Mitglied: SarekHL
SarekHL 20.04.2016 um 19:34:42 Uhr
Goto Top

Das sieht nicht gut aus. Am ehesten trifft der Vendor-String auf ALC880 zu. Und genau für den gibt es keinen Windows7-Treiber face-sad
Mitglied: Lochkartenstanzer
Lösung Lochkartenstanzer 20.04.2016 um 19:39:50 Uhr
Goto Top
Hast Du es da schon versucht?

lks
Mitglied: SarekHL
SarekHL 20.04.2016 aktualisiert um 20:59:24 Uhr
Goto Top
Zitat von @ypstech:

die Audiotreiber sollte W7 eigentlich auch selbst erkennen, mit Realtek- HDAudio hatte ich eigentlich noch keine Probleme,

"Irgendwas" wurde ja auch erkannt, aber das Gerät ist nicht betriebsbereit:

screenshot



der Grafiktreiber (Mob Radeon X700 wenn ichs richtig ausgelesen habe) wird da schon schwieriger. Vielleicht kannst Du mit dem "Mobility Modder" nen Desktop- Treiber anpassen, bei mir hats manchmal funktioniert

Das Teil habe ich mir schon runtergeladen, aber ich habe keine Ahnung, wie das Teil zu bedienen ist. Da wird eine Driver Location abgefragt, aber für was? Ich habe ja keinen Treiber face-sad Mein Englisch (oder mein Wissen über Treiber) ist leider nicht gut genug, die Anleitung zu verstehen.

Ich vermute mal, ein passender Graphiktreiber würde auch das Audio-Problem lösen, da die HD-Audio-Treiber meiner Erfahrung nach ganz oft in den Graphiktreiber-Paketen stecken. Oder es fehlt der UAA-Treiber, den ich aber auch nicht finde ...
Mitglied: SarekHL
SarekHL 20.04.2016 um 20:24:55 Uhr
Goto Top
Zitat von @Lochkartenstanzer:

Hast Du es da schon versucht?

Danke, der "Einheitstreiber" dort hat das gewünschte Ergebnis erzielt. Also zumindest im Bereich Audio ist das Problem gelöst. Jetzt fehlt nur noch ein Graphiktreiber, der nicht nur 800x600 und 1024x768 Pixel anbietet face-smile