Unterschiedliche Benutzerkonten bei Unattand-Installation

Supaman
grüße,

ich habe mit nLite eine windows xp unattand installations cd erstellt und noch ein paar sachen hinzugefügt, die man sowiso jedesmal bei einer neuinstallation braucht (directx, update pack, .net framework). nach dem booten von cd legt man lediglich die partition an und muss bis zur fertigen installation keinerlei eingaben oder bestätigungen mehr machen.

beim anlegen des benutzerkontos tritt jedoch ein effekt auf, den ich nicht nachvollziehen kann. es sollte so sein, das die installation ohne jede eingabe vollautomatisch das konto "administrator" anlegt, windows standard installation halt. das klappt auch - leider nicht jedesmal. installationen mit der selben cd ergeben auf verschiedenen rechnern unterschiedliche ergebnisse in bezug auf das (administrator) benutzerkonto.

installation auf centrino notebook und shuttle barebone 1:
vollautomatische installation, konto "administrator" wird angelegt -> alle prima, so sollte es sein.

installation auf shuttle barebone 2 und auch unter vmware:
vollautomatische installation bis zu dem punkt des benutzers. man soll den namen des benutzers (administrators) eingeben, der name darf aber nicht "administrator" oder "name_des_rechners" sein. das ist genau der punkt, der mich ärgert: ich kann an der stelle das konto "administrator" nicht manuell vergeben, sondern muss einen anderen namen wie z.b. "admin" wählen. ich hätte das aber gerne bei allen rechnern gleich.

in allen fällen war kein netzwerkkabel angeschlossen und die festplatte jungfräulich, die nlite-installations-cd war ebenfalls die gleiche. shuttle barebone 1+2 sind hardwaretechnisch fast identisch, selbe grafikkarte, beide mit nforce2 chipsatz.

nun die preisfrage:
warum kann man von der selben cd vollständig ohne benutzereingriff installieren und ein anderes mal ist die angabe eines benutzers erforderlich?

gruß,

supa

Content-Key: 39162

Url: https://administrator.de/contentid/39162

Ausgedruckt am: 23.01.2022 um 20:01 Uhr

Mitglied: thekingofqueens
thekingofqueens 02.10.2006 um 12:02:26 Uhr
Goto Top
Welchen Modus hast du den ausgewählt für die unbeaufsichtigte Installation?
Mitglied: Supaman
Supaman 02.10.2006 um 15:27:22 Uhr
Goto Top
habs inzwischen gelöst.. hatte die cd mehrfachüberarbeitet und dabei ist wohl mal die einstellung für autologin im unattand menü verloren gegangen.
Heiß diskutierte Beiträge
question
Alternative für MS TeamsBlackDevilVor 21 StundenFrageVideo & Streaming5 Kommentare

Servus Zusammen, ich arbeite eigentlich grundsätzlich remote, was eben auch Kundengespräche und -beratung inkludiert. Bisher mache ich das über MS Teams, was im Grundsatz auch ...

info
Ruhe in Frieden, HackbratenVision2015Vor 1 TagInformationOff Topic5 Kommentare

Der US-Sänger Meat Loaf ist tot. Er starb laut seiner Facebook-Seite in der vergangenen Nacht im Alter von 74 Jahren. Meat Loaf, mit bürgerlichem Namen ...

question
Analog Telefonanschluss aufs Netzwerk bringenpeter91gVor 1 TagFrageISDN & Analoganschlüsse11 Kommentare

Hallo zusammen, ich habe aktuell ein Router von meinem Provider welcher im Bridge-Modus geschalten ist. Dadurch kann ich die Festnetztelefonie nur über den Analog-Anschluss am ...

question
Verständnisproblem SubnettingKarolaVor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Hallo, möchte mal nerven weil ich keine Antwort finde Ein Netzwerk 172.16.0.0 /16 besteht aus einem alten Router als 4 Port Switch und 4 Clients. ...

question
Syntax zum Mappen einer Freigabe auf einem RDSH gelöst mtcmtcVor 22 StundenFrageNetzwerke14 Kommentare

Hallo zusammen, ich starte normalerweise eine rdp-Datei um mich vom HomeOffice auf meinen RDSH-Client in der Firma zu verbinden. -> also kein Problem Auf diesem ...

question
Apps mit riesigen Datenbank verbindenBella21Vor 22 StundenFrageEntwicklung4 Kommentare

Hallo alle zusammen, ich suche nach einer Lösung für einen APP. Der Datenbank ist riesig mehr als 10GB, da die komplette Datenbank nicht auf das ...

question
Umgestaltung HeimnetzwerkPaulePilsVor 1 TagFrageNetzwerke1 Kommentar

Hallo zusammen, ich bin seit heute neu im Forum, deshalb hoffe ich, dass meine Beitrag an der richtigen Stelle platziert ist :-) Ich würde mich ...

question
Hyper V Maschine (Windows 10 Pro) auf Server2022 langsam gelöst factxyVor 1 TagFrageHyper-V6 Kommentare

Hallo, ich habe einen neuen Server2022 augesetzt und dort von einem 2016er Server eine Windows10 HyperV erst exportiert dann am 2022er importiert. Soweit mit gleicher ...