Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein USB Port wird zeitweise aus- und eingeschaltet

Mitglied: Species4872

Species4872 (Level 1) - Jetzt verbinden

06.07.2006, aktualisiert 16.07.2006, 4316 Aufrufe, 6 Kommentare

Tach auch,

ich hab hier ein kleineres Problem mit meinem USB Ports. Ich benutze ein aktuelles XP System auf dem ich ein Bluethooth Adapter über USB angeschloßen habe. Nun vergisst das Bluethooth Tool ständig die Kennung vom Gerät. Bisher dachte ich es liegt an den Treibern vom BT Gerät. Seit kurzem habe ich meine Tastatur über einen USB zu PS2 Konverter am Rechner angeschlossen. Die Leuchten an der Tastatur blicken nun in unregelmässigen abständen ca alle 2-5min. Ich bin zu dem Schluß gekommen das diese beiden Effekte zusammenhängen. Ich denke das mein Rechner sowas wie eine USB Abfrage macht und dabei die Geräte kurz abschaltet. Das würde erklären warum mein BT Tool die Kennung ständig vergisst und warum die Lampen an der Tastatur kurz blinken.
So weit hoffe ich das das Problem ausreichend für eine Antwort beschrieben ist.
Ich möchte wissen ob es ein Hardware oder Betriebsystem Fehler handelt. Und für Hilfe oder Untersuchungsanregungen wäre ich Dankbar.

mit geschmeidigen Grüßen

Species4872
Mitglied: Larz
06.07.2006 um 22:20 Uhr
Hallo,

Laufen evtl. irgendwelche Tools vom Mainboard im Hintergrund,die Health-Checks o.ä. machen?
Ich gehe mal davon aus dass Du mindestens SP1 installiert hast, wenn nein ==> http://www.microsoft.com/downloads/details.aspx?FamilyID=733dd867-56a0- ...

Hast Du noch einen USB-Hub dazwischen hängen?

Gruß
Larz
Bitte warten ..
Mitglied: Species4872
07.07.2006 um 11:42 Uhr
Auch Hallo

Danke mal für deine prompte Antwort.
Zu deinen Fragen; Nein Keine MB Tools im Hintergrund, und Ja Ich hab ein Aktuelles XP mit allem was man so Updaten kann,schrieb ich ja bereits. Auch sämtliche Biose und Treiber sind auf dem neusten bzw letzten Stand.
Einen Hub hatte ich auch bereits mal getestet da Ich anfangs an ein Stromproblem für die Ursache hielt. Ich Habe auch schon Händisch alle USB Geräte aus der Systemsteuerung entfernt, auch die "Ausgeblendeten". Bissher half das alles nichts Ich bin Ratlos, was sehr selten ist.

also nochmal geschmeidige Grüße in deine Richtung

Species4872
Bitte warten ..
Mitglied: Maik87
11.07.2006 um 00:14 Uhr
Bei mir fällt in letzter Zeit das ganze USB-System ständig aus. Es wird also absolut garnichts erkannt. Im Geräte-Manager ist alles OK, im BIOS auch, aber ich kann USB-Gerät einstecken und nichts passiert.... Am nächsten Tag gehts wieder, dann mal wieder nicht...

Was ist das?? (ausser doof *gg*)
Bitte warten ..
Mitglied: Species4872
15.07.2006 um 16:20 Uhr
Nun ja ,
wenn du auch eine Frage hast, solltest du doch einen eigenen Tread aufmachen und nicht einfach in meinen eine weitere Frage von dir hinschreiben. Iss ja auch egal nun ja, zu deinem Prob. solltest du folgendes beachten : USB Geräte benötigen Strom (Ampere, (A) oder (mA), 1mA=0,001A, oder 10*0,1A =1A). Du solltest also in deiner Mainboard Beschreibung nachschauen wieviel Ampere deine ports zur verfügung stellen. Achte auch darauf ob die Angabe für den Gesammten oder den einzelnen USB Port gemeint ist. So nun müßtest du noch schnell die Ströme deiner USB Geräte zusammenrechnen um einen Schluß draus zu ziehen. Im Gerätemanager kannst du auch den Stromverbrauch der USB Geräte anschauen. Die erechneten Werte und die aus dem GM. sollten übereinstimmen oder kleiner sein. Sind die Werte höher , kann das an einem fehlerhaften Kontakt auf dem MB Liegen oder an einer defekten Kühlkörperbefestigung eines Spannungsreglers. In dem fall Rechner im betrieb einfach mal mit nem IR Thermometer oder Finger abtasten und ggf. Schraube wieder fest drehen.
so das reicht jetz aber erst mal.....denke ja Softwaremäßig haste schon alles grade gebogen?


mfg
Bitte warten ..
Mitglied: Maik87
15.07.2006 um 20:16 Uhr
Vielen Dank für die Antwort.

IUch dneke mal, wenn ich eine USB-Maus dranhabe und hin und wieder einen Drucker sollte man erwarten dürfen, dass der USB-Stick auch geht, oder?

Das Problem betrifft dann ALLE Ports, egal wo am PC. Das ist ja da, was ich so komisch finde!

Was meinst du mit Softwareseitig?? Im Gerätemanager gibt es keine Probs und die Treiber sind auch richtig drauf. Es wird auch alles (also alle MB-Komponenten die zu USB gehören) vollständig erkannt.
Bitte warten ..
Mitglied: Species4872
16.07.2006 um 19:05 Uhr
hallo nochmal,
na um softwareseitig auf der grünen seite zu seien schmeiß doch mal ALLE USB geräte aus dem GM raus und instalier die dann neu. Natürlich auch die ausgeblendeten. wie du die anzeigen kannst mußte mal ausgoogeln.
Bitte warten ..
Ähnliche Inhalte
Windows XP

USB Port und Netzwerkverbindungen gesperrt

gelöst Frage von Bander82Windows XP7 Kommentare

Hallo Zusammen. Ein Bekannter von mir hat aus einem Firmeninventar einen Laptop übernommen. Bei diesem Laptop wurden, durch die ...

Peripheriegeräte

Vernünftiger 8-Port USB-Hub?

gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin an alle, bestimmt gibt hier user, die sich mit Peripherie-Gerassel deutlich besser auskennen als ich. Ich suche USB-Hubs ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Drucker und Scanner

USB-Drucker über virtuellen COM LPT- Port ansteuern

Frage von magicmanDrucker und Scanner27 Kommentare

Ausgangssituation: Ich habe einen Drucker Epson TM-H5000II mit einer USB-Schnittstelle ausgestattet, da der Rechner nur noch USB-Anschlüsse besitzt. Die ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 15 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen18 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer12 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail10 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...