Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

verlangsamt xp die verbindung über modem?

Mitglied: tomicus
hi leute, ich habe da folgende tatsache bemerkt. auf meinem rechner habe ich win98 und xp installiert. beide bs sind für den internetzugang über modem eingerichtet. firewall = zonealarm. zugang über smartsurfer. nun habe ich festgestellt, wenn smartsurfer beim start einen anbietertest über die verbindungsgeschwindigkeit macht, dass das ergebnis dieses tests bei win98 ca doppelt so hoch ist, als wie bei xp (98 ca 6-7kbps, xp nur 2-3kbps). kann mir jemand sagen, woran dass liegt? habe ich unter xp irgendetwas vergessen einzustellen? wär cool, wenn mir jemand diese frage beantworten kann. hab nämlich kein bock mehr, ständig das bs zu wechseln, wenn ich ins internet möchte. vielen dank schonmal im voraus...

Content-Key: 6377

Url: https://administrator.de/contentid/6377

Ausgedruckt am: 20.09.2021 um 07:09 Uhr

Mitglied: meinereiner
meinereiner 01.02.2005 um 21:38:39 Uhr
Goto Top
Es könnte sein, dass die Schnittstellengeschwindigkeit zu niedrig eingestellt ist. Das würde ich mir erstmal anschaun (Einstellungen der COM Schnittstelle im Gerätemanager).
Mitglied: tomicus
tomicus 01.02.2005 um 23:39:01 Uhr
Goto Top
also der tipp war schonmal gut. war tatsächlich auf ne niedrige stufe eingestellt. (halt win standardeinstellung) aber verändert hat sich dennoch nix. hab auch nochmal in der modemeinstellung nachgeschaut, war aber auch alles schon hochgestellt. muss also noch was anderes sein...aber was???
Mitglied: meinereiner
meinereiner 01.02.2005 um 23:52:22 Uhr
Goto Top
Sind die Einstellungen da jetzt identisch wie bei 98, also auch Handshake, etc..

die Frage wäre, ob das Modem jedes mal gleich initialisiert wird. Windows machst das ja mittlerweile alles selbst über den Treiber.
Ich weiss nicht wieweit du dich mit dem Hayes Befehlssatz auskennst und an den Initialisierungsstring selbst basteln kannst. Ggf versuch mal einen anderen Treiber zu installieren.

Die aktuelle Modemkonfiguration müsstest du über Details in den Modemeinstellungen sehen.
Mitglied: tomicus
tomicus 04.02.2005 um 12:50:45 Uhr
Goto Top
also die einstellungen müssten jetzt identisch sein. hat sich aber immer noch nix getan. der treiber ist eigentlich ok, nen anderen habe ich auch nich gefunden. und das mit befehlssatz hab ich keine ahnung...
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 23 StundenFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 18 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 13 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...