tracehard40
Goto Top

Vor dem Öffnen dieses Dateityps immer bestätigen - deaktivieren

Mahlzeit!

Kurz das Umfeld:

Terminalserver 2003 R2 mit Citrix PS 4.5

Unsere User bekommen folgende Meldung, wenn sie Anhänge aus einer Mail öffnen.

371636906ea03f0989858af4e0cdb3f7-dateitypen



Ich würde gerne diese Meldung für alle M$-Dateiendungen (.doc,docx,xls,....) ausschalten.
Gibt es eine Möglichkeit die Meldung für alle User zu deaktivieren?
(Registry, GPO)


Ich habe mich schon warm gesucht und habe noch nichts gefunden.


Mit freundlichen Grüßen,
TraceHard40

Content-Key: 121569

Url: https://administrator.de/contentid/121569

Printed on: July 21, 2024 at 07:07 o'clock

Member: Multitalent
Multitalent Jul 29, 2009 at 12:28:59 (UTC)
Goto Top
HI Man,

versuch mal folgendes:

1. Bei Executables kannst du die direkte Ausführung verhindern, wenn du unter HKEY_LOCAL_MACHINE\SOFTWARE\Classes\exefile das Edit-Flag auf d0 07 00 00 setzt.

2. Für Media-Dateien kannst du unter HkeyCurrent_User\Software\Microsoft\Internet Explorer\Media\MimeTypes jeweils ein Flag von 01 auf 00 umsetzen.

Viel Glück!
Franky
Member: TraceHard40
TraceHard40 Jul 29, 2009 at 12:57:44 (UTC)
Goto Top
Hi,

danke erstmal für die schnelle Antwort.
Leider hat der Reg-Eintrag keinerlei Auswirkungen auf die Meldung.

Ich möchte nur, dass die Meldung verschwindet und die Dateien sofort geöffnet werden.

Gruß
Member: Hubert.N
Hubert.N Jul 30, 2009 at 18:46:42 (UTC)
Goto Top
Moin face-smile

Nichts genaues weiß ich aber: Normalerweise wird das doch über die Dateioptionen gesteuert. Da gibts doch sonst eine Option "Öffnen nach dem Download bestätigen" ??!!!
Member: TraceHard40
TraceHard40 Jul 30, 2009 at 19:05:20 (UTC)
Goto Top
Ja genau... nur ich möchte das global und ohne Usereingriff lösen.
Member: Hubert.N
Hubert.N Jul 30, 2009 at 20:24:19 (UTC)
Goto Top
Das lässt sich in der Registry einstellen.

HKLM\Software\Classes\<dateityp> -> Dort findet sich der Eintrag EditFlags, über den sich das Verhalten steuern lässt.
Nachzulesen z.B. auf WinFAQ: Bedeutung von EditFlags


Gruß

Hubert
Member: Excaliburx
Excaliburx Oct 19, 2011 at 14:37:49 (UTC)
Goto Top
Hallo zusammen,

ich habe auf Win 2008 R2 Terminalserver genau die gleiche Meldung beim Öffnen von E-Mail Anhängen (aus Outlook 2003).

Die Beschreibung unter dem oben genannten Link hat mir nicht weitergeholfen.
Den DWORD mit "EditFlags" gibt es mit Value 0 (Hex).

Wie kann man diese Meldung am besten für den kompletten TS und alle Dateierweiterungen (oder pro User wenn nicht anders möglich) abschalten?

Danke für Rückmeldungen!

Gruß
Member: Hubert.N
Hubert.N Oct 19, 2011 at 15:45:23 (UTC)
Goto Top
ja das ist dann mal eine gute Frage face-smile

Erst mal mein Rat: Schreibe die Frage doch bitte neu. Mit Verweis auf diesen Thread. Da der schon ein wenig älter ist, liest sonst kaum noch jemand deine Frage

Gruß