Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

W2K Offlineverbindung, zu langsam

Mitglied: wolfgangs

Hallo Leute.. ich habe hier ein Netzwerk mit 2 W2K, 3 WinNT, 1 W2K Server, 1 RedHat (Kommunikation) und 1 Debian (Intranet).

Bei den W2K habe ich die Richtline eingestellt das die Eigenen Dateien umgeleitet werden auf das Homeverzeichnis des Users. Funktionier ohne Probleme. Das Problem ist jedoch das sich die Netzwerkverbindung immer wieder verabschiedet und so der Offlinebetrieb kommt. Außerdem ist das System im Netzwerk sch... langsam. WinNT ist wie immer sehr schnell.

Zur erklärung. Der W2K Server ist DNS Server für INCLUDED.beu.
Der Debian ist DNS Server für Beuslein.beu
Der REdhat ist DNS Server für Firewall.beu
Der W2K Server kennt alle anderen DNS Server.

Ist ist ein BNC Netzwerk vorhanden. DEr W2K Server hängt an einem Hub. Alle anderen sind direkt im BNC.

Nun frage ich mich wie ich den OfflineBetrieb abstellen bzw. verhindern kann und wie ich die Rechner schneller bekomme wie ich es von WinNT gewohnt bin.

Gruß Wolfgang

Content-Key: 2001

Url: https://administrator.de/contentid/2001

Ausgedruckt am: 21.10.2021 um 01:10 Uhr

Mitglied: Maik
Maik 17.08.2004 um 12:36:02 Uhr
Goto Top
Hallo

In der Registry unter
HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters
kann man einstellen, nach welcher zeit der Nichtbenutzung Windows die Netzwerkverbindungen trennt. Vielleicht hilft das bei deinem Offline Problem.

Grüße Maik
Mitglied: wolfgangs
wolfgangs 17.08.2004 um 12:48:03 Uhr
Goto Top
Danke für deine Antwort.... aber ich habe diesen Wert schon über eine Richtlinie auf den höchsten gestellt so das es dazu eigentlich nicht kommen darf!
Mitglied: tesla
tesla 03.10.2004 um 15:47:47 Uhr
Goto Top
Hatte vor kurzem ein ähnliches Problem: Offlinebetrieb nach etwa 10 min. Habe sämtliche relevanten
Parameter in der Registry geändert, ohne Erfolg.
Lösung: eine AVM FritzCard hatte eine 2. LAN-Verbindung installiert. Nachdem ich die deaktiviert hatte lief alles wieder stabil. Zum testen: die 2. LAN Verbindung deaktivieren und wieder reaktivieren. Nach etwa 1 bis 2 minuten sollten alle Netzlaufwerke offline sein. Hab das bisher bei 2 verschiedenen Rechnern unter Win2k reproduzieren können.
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 9 StundenFrageZusammenarbeit26 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...

question
Suche ITSM-Software für KMUcell2k6Vor 15 StundenFrageMicrosoft6 Kommentare

Hallo Community, stiller mitleser hier, jetzt muss ich aber mal aktiv werden um die Schwarmintelligenz zu nutzen. Wir sind eine 4-Mann IT-Abteilung in einem mittelständischem ...

question
Windows 10 bzw. 11 braucht ewig für NeustartMazenauerVor 1 TagFrageWindows 1111 Kommentare

Hallo zusammen Ich habe hier ein Problem auf meiner eigenen Kiste welches ich schon lange vor mir herschiebe, da es ja eigentlich nicht so wirklich ...