Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WakeUpOnLan geht einmal dann wieder nicht dann

Mitglied: Trax02

Trax02 (Level 1) - Jetzt verbinden

19.08.2007, aktualisiert 21.08.2007, 7078 Aufrufe, 2 Kommentare

Windows XP prof. ServicePack2
MB = ASRock 4COREDUAL VSTA mit onboard Lan mit Wake up on lan

Hallo

Habe da ein Problem und komme da einfach nicht weiter.Habe ein ASrock 4Coredual VSTA mit onboard lan die Wake up on lan kann. Habe auch das neueste bioa drauf.Mit neuesten Treibern. Habe in der netzwerkkarten option bei Wake Up Lan auf All gestellt. Im Win XP menue unter Energieverwaltung alle drei Harken gemacht. Bin dann ins BIOS gegangen und habe

Ring In Power On = Enabel gestellt sowie
PCI Devices Power On = Enabel
und Boot From On Board Lan = Enabel

Habe da noch die auswahl :

ACPI HPET Tabel =disabel
Restore on AC/Power loss =disabel
Suspend to ram =disabel

In meinem Speedport W500V Router Habe ich denn Port 9 direkt auf den rechner geleitet der geweckt werden soll. Da mein Router keine weiterleitung auf 255 mach aber über die seite http://stephan.mestrona.net/wol/ kann ich auch ohne den 255 wake up betreiben.

Wenn ich jetzt den PC normal runter fahren. Und ich dann aus einem anderen nets raus über die seite wake up aufrufe startet er den pc. Alles okay

Wenn ich jetzt wieder runterfahre und ihn wieder aufwecken will passiert nix mehr. KA warum signal kommt an sag mein hub also da leutet es auf wenn ich es sende und wenn ich direkt übers HUB also LAN ohne Router mit einem wake befehl wecken will tut sich auch nix. Wenn ich jetzt ich den einstellungen in Windoff und der Lan karte rumspiele geht es auf einmal wieder.EIN MAL dann aber auch wieder nicht mehr. Kann mir da jemand weiterhelfen ? Werde wahrsinig !

Mfg Trax
Mitglied: uebeltat
20.08.2007 um 07:13 Uhr
Moin Trax...


So ganz nachvollziehen kann ich dein Problem leider nicht... Das einzige Fehlerszenario was mir einfallen würde ist, dass dein Router das Magic-Paket nicht weiterleiten kann, da er nicht weiß welche MAC zu der IP gehört... Soweit ich weiß verliert das der DCHP-Server des Routers nach einer gewissen Zeit. Seltsam ist jedoch, dass auch ein wake aus dem LAN keinen ERfolg bringt...

Wie sieht es denn mit den Einstellungen aus? Wenn du sie vornimmst, runterfährst und dann mit WOL bootest, sind sie dann immernoch "richtig"? Oder hat Windows die Einstellungen dann von selbst geändert? Dieses Problem ist auch bei mir schon mehrfach aufgetreten, sodass nach einem Neustart die Einstellungen wieder verworfen wurden...

Hast du denn mit nem Paket-Sniffer im Lan getestet, ob wirklich ein Magic-Paket gesendet wurde? Nur weil der Router mal blinkt heißt das ja nicht, dass da wirklich das "durchging", was den PC aufweckt...


Wie hat mein Chef mal gesagt: Wake-on-Lan is ne geile Sache... Nur zuverlässig müsste es sein ^^
Bitte warten ..
Mitglied: aqui
21.08.2007 um 12:42 Uhr
Dein letzter Absatz der Beschreibung klingt eher wie Japanisch, das ist fast nicht zu verstehen was du da ausdrücken willst....

Fakt ist folgendes:
Es gibt mehrere Arten von WoL Packten. Layer 2 (Mac basiertes) WoL und Lyer 3 (routingfähiges) WoL. Letzteres basiert auf einem UDP Packet mit der Port Nummer 9 (discard). Das ist immer ein gerichtets Packet. Das an .255 also an einen IP Broadcast Adresse senden zu wollen, ist technischer Unsinn und auch klar das dein Router das nicht kann. Das ist immer ein Unicast Packet niemals aber ein Broadcast !

Du musst also sicherstellen das dein WoL Clinet auch L3 WoL Packete schickt wenn du sie übers Internet oder aus anderen Netzen übertragen will.

Clients die sowas sicher können sind z.B.:
LAN Start:
http://www.spettel.de/lanstart/download.html

oder winwake
http://www.berens-partner.de/wann/computer/wol.html

Damit kannst du das auch sicher erstmal lokal testen. Wenns da klappt, klappt es auch remote !

Ring In Power On = Enable zu stellen ist Unsinn. Das ist der Ring Indicator an einem seriellen Modem bzw. der seriellen Schnittstelle, das hat mit WoL nichts zu tun und solltest du besser abschalten.
Boot From On Board Lan = Enable gehört auch abgeschaltet, denn du bootest ja nicht dein OS über das LAN oder ???
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Robocopy geht und geht nicht gerade nicht

gelöst Frage von TicTakTeoBatch & Shell9 Kommentare

Ich habe einen minecraft server und der soll mit robocopy kopiert werden. 1. Ich weis leider nicht woran das ...

Router & Routing

VPN UniFi-Synology: PPTP geht, L2TP geht nicht

Frage von DaniWaRouter & Routing6 Kommentare

Hallo, Anordnung UniFI Securyity Gateway 4P UniFi Switch 45 POE-500 Synology RS815+ Ziel VPN-Verbindung Obschon mal die Verbindung via ...

Microsoft Office

Mailstore Geht nicht

gelöst Frage von DrPsychMicrosoft Office2 Kommentare

Hi Zusammen, ich komm gleich zur Sache. es geht um Outlook Mailstore, einige Mitarbeiter haben kein zugriff auf den ...

SEO

DMOZ geht nicht?

Frage von Wid0kejSEO

Hallo, ich wollte meine Seite mal bei DMOZ eintragen. Aber das geht nicht. Zunächst las ich diese Anleitung hier: ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 8 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 22 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...