Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WAN sporadisch offline mit Netgear - neustart notwendig

Mitglied: ZappBrannigen

ZappBrannigen (Level 1) - Jetzt verbinden

11.10.2013 um 10:01 Uhr, 2749 Aufrufe, 6 Kommentare

Hallo,

ich habe das Problem, das gelegentlich (alle paar Tage) der NETGEAR ProSafe VPN Firewall FVS336GV2 keinen Internetzugang mehr hat und ich das Gerät dann erst neu starten muss, damit es wieder geht.

Es scheint einen Zusammenhang mit der konfigurierten IPSec-Verbindung zu geben, jedenfalls tritt das Problem erst auf, seit die Verbindung eingerichtet ist. Andererseits erkenne ich in den Logfiles keine auffälligkeiten, außer das sie plötzlich enden. Zudem tritt das Problem auch auf, wenn keine VPN-Verbindung aktiv war. Weder das grade eine versucht wurde aufzubauen, noch dass das Problem innerhalb der konfigurierten idle-timeouts auftrat.

Hat jemand eine Idee woran das liegt und wie ich es beheben kann?
Mitglied: 108012
11.10.2013 um 12:10 Uhr
Hallo,

hast Du die letzte Firmware Version Nummer Firmware Version 3.1.1-08 aufgespielt bzw. installiert?

Ich benutze die selbe Firewall (FVS336Gv2) und meine läuft einfach durch ohne weitere Probleme und das auch
seit langer Zeit, nur eben habe ich keine permanente VPN Verbindung am laufen sondern wähle mich von außerhalb
nur sporadisch ein.

Hat jemand eine Idee woran das liegt und wie ich es beheben kann?

- Kann es sein dass Du alles mit protokollieren (logfiles) lässt von der Firewall und der Speicher läuft dann irgend wann
voll und beim löschen (flushen) des Speichers hakt die Firewall dann mal eine Sekunde und die VPN Verbindung bricht
ab.

- Synchronisieren die beiden Firewalls eventuell nicht richtig und es kommt daher zu Verbindungsabbrüchen?
- Kann es sein dass es sich um die Provider Zwangstrennung handelt die die Firewall aus dem tritt bringt?
- Haben beide Seiten des VPN Tunnels auch gleiche NTP Server eingetragen?


Es scheint einen Zusammenhang mit der konfigurierten IPSec-Verbindung zu geben, jedenfalls tritt das Problem erst auf, seit die Verbindung eingerichtet ist.
Einfach die Konfiguration noch einmal auf Fehler überprüfen.
Bitte warten ..
Mitglied: MrNetman
11.10.2013 um 12:21 Uhr
Wie groß sind deine Logfiles?
Wenn sehr vieles mit geloggt werden muss, dann kann es schon zu Speicherproblemen kommen.

GRuß
Netman
Bitte warten ..
Mitglied: ZappBrannigen
11.10.2013 um 12:31 Uhr
Die VPN-Verbindung steht nicht sporadisch, sondern auch nur nach Bedarf. Zwecks Firmware und NTP muss ich schauen. Firmware habe ich zuletzt vor ca. einem Monat aktualisiert, als ich die VPN-Verbdingung eingerichtet habe (gab ja hierzu auch ein Thema von mir).
Providertrennung ist es nicht.

Die Logfiles zu groß schließe ich auch aus, jedes Mal wenn ich sie mir anschau sind sie nicht größer als "2-3 Scrollbildschirme" in einer Textdatei, da sie bei jedem Routerneustart auch gelöscht werden. Ich versuche es ennoch mal mit deaktivieren der Logs.
Bitte warten ..
Mitglied: 108012
11.10.2013, aktualisiert um 12:50 Uhr
Hast Du denn auf beiden Seiten feste bzw. statische und öffentliche IP Adressen oder machst Du das über
einen Dienst wie DynDNS? Und wenn ja über welchen denn und was ist das für ein Preismodell??

Ich tippe stark auf ein Synchronisationsproblem!
- Entweder mit dem NTP Servern auf beiden Seiten..
- oder mit dem DynDNS Dienst!

Gruß
Dobby
Bitte warten ..
Mitglied: ZappBrannigen
14.10.2013 um 15:10 Uhr
DynDNS wird nicht genutzt. Wie kann ich das NTP-PRoblem überprüfen?

Zwei Protocoll Bindings waren noch definiert, wahrscheinlich überflüssiger Weise, mal sehen ob die zu löschen Besserung bringt.

Die letzten Einträge im Firewall-Log sind vor dem Neustart:
2013 Oct 14 13:01:13 [FVS336GV2] [seclogin] wand wanLinkStatusGet WAN[1] wan Status 0_
2013 Oct 14 13:01:13 [FVS336GV2] [seclogin] Loaded 248 bytes to /var/wansCfgFile.bin_
2013 Oct 14 13:01:13 [FVS336GV2] [seclogin] Loaded 248 bytes to /var/wansCfgFile.bin_

Aber das hat nichts weiter zu sagen oder?
Bitte warten ..
Mitglied: ZappBrannigen
28.10.2013 um 09:10 Uhr
Ich konnte das Problem jetzt lösen, Auslöser war eine Konfigurationsänderung infolge eines Firmware-Updates, welches ich zeitgleich mit der VPN-Einrichtung aufgespielt habe.
Und zwar ist im Router die Überwachung des Traffics eingestellt gewesen, allerdings ohne "Aktion" des Routers (hab das ganz zu Beginn mal genutzt um mich beim überschreiten bestimmter Trafficwerte benachrichtigen zu lassen). Durch das Update war nun an dieser Stelle automatisch eine Abschaltung des Netzzugangs gesetzt.
Ich vermute das kam daher, dass im Trafficmeter unter "When Limit is reached" mit dem Update ein neuer Auswahlpunkt eingefügt wurde.

Also Trafficüberwachung deaktiviert und alles ist gut.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook Login nach Neustart von Extern notwendig

gelöst Frage von derLenhartExchange Server10 Kommentare

Hallo, ich habe einen Exchange 201 CU 19 und Outlook 2016 / 2013 Clients (Win7/Win10). Seit ein paar Tagen ...

Windows Netzwerk

Physikalischer Domänencontroller notwendig?

gelöst Frage von redhorseWindows Netzwerk3 Kommentare

Guten Morgen, ich habe aktuell folgendes Szenario: Hauptstandort - 2 virtuelle DCs im ESX-Cluster - 1 physikalischer DC Nebenstandorte ...

Windows 10

Sporadisch BlueScreen

gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Windows Installation

Adobe Reader noch notwendig?

gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Neue Wissensbeiträge
Viren und Trojaner
Emotet: IT-Totalschaden beim Kammergericht Berlin
Information von StefanKittel vor 9 StundenViren und Trojaner4 Kommentare

Interne Daten wurden geklaut und "ein kompletter Neuaufbau der IT-Infrastruktur wird angeraten", heißt es im forensischen Bericht zum ...

Viren und Trojaner
Avast verkauft anscheinend browserdaten
Tipp von magicteddy vor 13 StundenViren und Trojaner14 Kommentare

Moin, da es immer wieder Anfragen zu Virenscannern gibt denke ich das der Artikel von Heise Avast verkauft Bowserdaten ...

Router & Routing

Statische Route dauerhaft einrichten unter Ubuntu 18.04 LTS

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing2 Kommentare

"Kann ja nicht so schwer sein, unter Ubuntu 18.04 LTS ne statische Route einzurichten", denkt der Windows-Admin und gelegentliche ...

Microsoft

Effect on customer websites and Microsoft services and products in Chrome version 80 or later

Information von Dani vor 3 TagenMicrosoft

Guten Abend zusammen, The Stable release of the Google Chrome web browser (build 80, scheduled for release on February ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Installation USG
Frage von jo23487LAN, WAN, Wireless44 Kommentare

Hallo zusammen, nach den beiden anderen Fragen habe ich mir den Cloud Key und auch ein USG gekauft - ...

Ausbildung
In den Beruf IT-Systemadministrator gerutscht
Frage von TorwolfAusbildung25 Kommentare

Hallo zusammen, kurz zu meiner Person, ich bin 25 Jahre alt, habe die Fachhochschulreife und eine abgeschlossene Ausbildung als ...

Outlook & Mail
Mehrere Domänen User, selber PC, großer IMAP Account, Vorgehen?
Frage von heifumaOutlook & Mail21 Kommentare

Moin, Szenario: - Windows Server 2019 AD - Ein und derselbe PC im Netzwerk soll im Laufe der Arbeitswoche ...

Windows Server
DFS Zurgriff über Domain Steuerung
Frage von opc123Windows Server19 Kommentare

Hallo, wenn ich Freigegebene Ordner über \\"Domaine.de"\Datei aufrufen möchte innerhalb des DFS Pfades, habe ich oft kurzer Zeit kein ...