Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Warteschlange Exchange

Mitglied: Bootboy

Bootboy (Level 1) - Jetzt verbinden

16.03.2010, aktualisiert 14:49 Uhr, 4520 Aufrufe, 18 Kommentare

Hallo Leute,
Folgendes Problem:
Bei einem Kunden läuft ein SBS 2003 mit Exchange.
Seit einige Tagen laufen immer mehr Mails in die Warteschlange des Servers(SMTP out)
Alles googeln hilft nix......
Anbei ein Bild...
Irgendwelche Ideen?
Danke schon mal!!!


bb3c270454837c96d5ac7bc849641144 - Klicke auf das Bild, um es zu vergrößern
Mitglied: SlainteMhath
16.03.2010 um 10:54 Uhr
Moin,

ins blaue geraten:

smtp.inode.at - ist das der Smarthost des ISPs? Evtl. hat sich hier was beim Provider geändert? Authentifizierung ist i.O.? Firewall ist durchlaessig genug?

lg,
Slainte
Bitte warten ..
Mitglied: 45877
16.03.2010 um 10:55 Uhr
hallo,

was steht im Eventlog, gehen normale Mails überhaupt noch raus oder wisst ihr nicht was für Mails da in der que sind?
Bitte warten ..
Mitglied: Nutzlos
16.03.2010 um 10:55 Uhr
Das kann sehr viele Ursachen haben.

Überprüfe als erstes ob alle Exchange-Dienste sauber gestartet sind. Dann überprüfe ob das SMTP-Protokoll in dem Exchange- System-Manager gestartet ist. Sind in den SMTP-Connectoren die richtigen Smarthosteinträge vorhanden. Kann der Server externe DNS-Abfragen auflösen. Ich hoffe hier waren ein paar Anregungen dabei.

Viel Erfolg
Bitte warten ..
Mitglied: Bootboy
16.03.2010 um 11:06 Uhr
Also....smtp.inode.at ist der ISP, ja....
Authentifizierung , welche meinst Du hier?
Da hat sich nix geändert, das Problem tritt erst seit 2 oder 3 Tagen auf...
Ab und zu dürften normale Mails rausgehen, es scheinen hier sehr viele Spam Mails dabei zu sein.....
Exchange Dienste sind sauber gestartet,Protokoll läuft......
SMTP Connector sind die richtigen Smarthosteinträge vorhanden....
Server kann DNS auflösen.....
Bitte warten ..
Mitglied: SlainteMhath
16.03.2010 um 11:12 Uhr
Authentifizierung , welche meinst Du hier?
Die mit der sich der Server beim SMTP des ISP anmeldet um Mail über ihn "relayen" zu dürfen.

Da hat sich nix geändert,
Wie oft hab ich das schon gehört?

das Problem tritt erst seit 2 oder 3 Tagen auf...
Ich würde einfach mal beim ISP nachfragen.

Schon mal versucht die Mails ohne Smarthost zuustellen? Oder ist das ein Consumer-DSL?
Bitte warten ..
Mitglied: Bootboy
16.03.2010 um 11:45 Uhr
Zitat von SlainteMhath:
> Authentifizierung , welche meinst Du hier?
Die mit der sich der Server beim SMTP des ISP anmeldet um Mail über ihn "relayen" zu dürfen.

OK, wo find ich da die Authentifizierung ?

> Da hat sich nix geändert,
Wie oft hab ich das schon gehört?

Aussage des ISP vor 2 Tagen..;=)

> das Problem tritt erst seit 2 oder 3 Tagen auf...
Ich würde einfach mal beim ISP nachfragen.

Schon mal versucht die Mails ohne Smarthost zuustellen? Oder ist das ein Consumer-DSL?
Wie mach ich das?
Bitte warten ..
Mitglied: 45877
16.03.2010 um 11:55 Uhr
Hallo,

werden es mehr mails in der Warteschalneg auch wenn ihr nix versendet?
Hast du schon mal die Rechner kontrolleirt welcher dioe Spamschleuder sein könnte?
Auf offenes Relay geprüft?
Bitte warten ..
Mitglied: Bootboy
16.03.2010 um 11:59 Uhr
Zitat von 45877:
Hallo,

werden es mehr mails in der Warteschalneg auch wenn ihr nix versendet?
Hast du schon mal die Rechner kontrolleirt welcher dioe Spamschleuder sein könnte?
Auf offenes Relay geprüft?

Mal werden es mehr, manchmal weniger......
Wie kann ich das denn am besten kontrollieren?
Offenes Relay?Bitte um Erklärung, Exchange is noch nich ganz mein Fachgebiet...;=)
Bitte warten ..
Mitglied: 45877
16.03.2010 um 12:10 Uhr
Hallo,


irgendwoher müssen die Mails in der Wrteschlange ja kommen, drum als erstes mal kontrollieren ob euer Server ein
offenes Relay ist (ob andere über euch Spam verschicken)

http://wiki.hetzner.de/index.php/Mailserver_Relaytest
http://www.abuse.net/relay.html

Falls nicht, mal alle Outlook auf den Clients schließen und mit einem Netzwerksniffer nachsehen, welcher Rechner
versucht am Exchange seine Spammails loszuwerden.
www.wireshark.org
Wenn du weisst welcher Rechner der Bösewicht ist, den am besten neu aufsetzen.
Bitte warten ..
Mitglied: Bootboy
16.03.2010 um 12:24 Uhr
Zitat von 45877:
Hallo,


irgendwoher müssen die Mails in der Wrteschlange ja kommen, drum als erstes mal kontrollieren ob euer Server ein
offenes Relay ist (ob andere über euch Spam verschicken)

http://wiki.hetzner.de/index.php/Mailserver_Relaytest
http://www.abuse.net/relay.html

Falls nicht, mal alle Outlook auf den Clients schließen und mit einem Netzwerksniffer nachsehen, welcher Rechner
versucht am Exchange seine Spammails loszuwerden.
www.wireshark.org
Wenn du weisst welcher Rechner der Bösewicht ist, den am besten neu aufsetzen.


All tests performed, no relays accepted.

Das kam zurück.....
Bitte warten ..
Mitglied: 45877
16.03.2010 um 12:35 Uhr
Hallo,

dann sitzt der Überltäter wohl bei dir im Netzwerk.
Aktuellen Virenscanner hast du schon auf allen Rechnern?
Bitte warten ..
Mitglied: Bootboy
16.03.2010 um 12:47 Uhr
Zitat von 45877:
Hallo,

dann sitzt der Überltäter wohl bei dir im Netzwerk.
Aktuellen Virenscanner hast du schon auf allen Rechnern?

Jawoll...Alle aktuell...
Bitte warten ..
Mitglied: Bootboy
24.03.2010 um 10:54 Uhr
Zitat von 45877:
Hallo,


irgendwoher müssen die Mails in der Wrteschlange ja kommen, drum als erstes mal kontrollieren ob euer Server ein
offenes Relay ist (ob andere über euch Spam verschicken)

http://wiki.hetzner.de/index.php/Mailserver_Relaytest
http://www.abuse.net/relay.html

Falls nicht, mal alle Outlook auf den Clients schließen und mit einem Netzwerksniffer nachsehen, welcher Rechner
versucht am Exchange seine Spammails loszuwerden.
www.wireshark.org
Wenn du weisst welcher Rechner der Bösewicht ist, den am besten neu aufsetzen.


Hab jetzt Wireshark installiert, kannst Du mir vielleicht kurz sagen, wie ich die Rechner mal mitloggen kann?
Hab das noch nie im Einsatz gehabt...
Danke und LG
Bitte warten ..
Mitglied: Bootboy
24.03.2010 um 14:19 Uhr
Bitte um Hilfe!!!!
Es gehen überhaupt keine Mails mehr raus, die Sache eskaliert......
Bitte warten ..
Mitglied: 45877
24.03.2010 um 14:33 Uhr
Hallo,


wenn du wireshark auf dem Server startest hast du zuerst links die verschiedenen Netzwerkkarten zur Auswahl,
da nimmst du natürlich diejenige welche dich mit dem internen Netz verbindet (falls du überhaupt mehrere hast).
Dann gehst du oben auf Expression und scrollst bis smtp und markierst das, dann ok.
In dem grünen Feld sollte jetzt smtp stehen, dann auf auf das filter Symbol (edit/apply Filter).
Im neuen Fenster sollte smtp schon eingetragen sein und der Name für den Filter "New Filter".
Einmal noch auf ok und du siehst nur noch was an SMTP Traffic auf dieser Netzwerkkarte beim Server rein und raus geht.
Jetzt solltest du evtl. sehen welches Client versucht über den Exchange per SMTP zu versenden (wenn er es per smtp tut).
wenn du da noch nichts siehst musst du im gleichen Muster auch noch MAPI kontrolliern (bzw. auch IMAP und POP3 wenn das an eurem
Exchange konfiguriert ist).
Ich hoffe es war einigermassen verständlich, wenn nein einfach nochmal Fragen.
Bitte warten ..
Mitglied: Bootboy
24.03.2010 um 14:50 Uhr
Da seh ich jetzt im Prinzip nur die IP des Servers...Die Mails, die reinkommen anscheinend.....
Und die IP der versendenden Server.....
Kein einziger Client, so wie es aussieht....
Bitte warten ..
Mitglied: 45877
24.03.2010 um 15:11 Uhr
Hallo,

dann scau mal ob du was siehst wenn du nach MAPI filterst.
Bitte warten ..
Mitglied: Bootboy
01.04.2010 um 14:32 Uhr
Kurzer Nachtrag:
Anscheinend wurde ein AD Account missbraucht,um fleissig zu spammen....
Haben jetzt am SMTP einen Beutzer mit PW hinterlegt, jetzt funkt alles wieder...
Danke an alle für die Hilfe!!!!
Bitte warten ..
Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 1 TagWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 3 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 4 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 6 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Notebook & Zubehör
Hardware defekt ?
Frage von mausemuckelNotebook & Zubehör14 Kommentare

Hallo und ein schönes Osterfest an alle. Ich benötige mal euer Schwarm wissen. Ich habe hier ein Notebook Lenovo ...

LAN, WAN, Wireless
Lancom und VLANs
Frage von TimmheLAN, WAN, Wireless11 Kommentare

Hallo an alle ich habe momentan ein sehr merkwürdiges problem bei dem ich nicht mehr weiter komme und hoffe ...

Virtualisierung
Unix System virtualisieren
Frage von BananenmeisterVirtualisierung10 Kommentare

Hallo Zusammen, Ich möchte gerne eine Virtualisierungs-Software auf meinem kleinen ML Server installieren um einige Unix Systeme zu virtualisieren. ...

Netzwerkmanagement
Konfiguration von IPv6 in einer Domäne mit DHCP
Frage von gnoovyNetzwerkmanagement9 Kommentare

Hi Zusammen, ich bin gerade etwas am verzweifeln. Ich habe eine Testumgebung aufgebaut, um mich in das Thema IPv6 ...