Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wichtige Eingabebefehle fehlen ?

Mitglied: BadSmily

BadSmily (Level 1) - Jetzt verbinden

21.09.2004, aktualisiert 28.09.2004, 9713 Aufrufe, 3 Kommentare

Hi zusammen,

ich verwalte u.A. eine W2k Domäne, es läuft auch alles soweit. Jedoch wenn ich am Server bei der Eingabeaufforderung Befehle wie :

ipconfig ( auch mit Atributen -all etc. )
net view
net use
route print

schmeisst er mir eine Fehlermeldung raus :

Der Befehl ist falsch geschreiben oder nicht vorhaden ???!!


Muss ich die Shell neu installieren und wenn ja wie ? ( habe ich mal gelesen )
Hat einer von euch eine Idee oder gar eine bekannte Lösung ?

Danke im Voraus !
Mitglied: das-omen
21.09.2004 um 10:24 Uhr
Hi!

Hast du vielleicht nicht genügend Rechte am Server?

Tschau

Das Omen
Bitte warten ..
Mitglied: BadSmily
21.09.2004 um 13:55 Uhr
Dich bin als Admin drinne und mache sonst auch alles.
Am Anfang ging das auch, durch irgendwas ist es nun nicht mehr möglich.
In Verdacht habe ich die SQL Anwendungen, da sie über VNC ferngewartet werden.

Ich müßte jedoch eine Lösung haben, wie man diese Befehle wieder
herstellt. Das heißt etwas installieren oder so....darum meine Frage ob wer Ahilfe weiß ?
Bitte warten ..
Mitglied: rge_
28.09.2004 um 13:47 Uhr
Vielleicht sind die Pfade nicht richtig gesetzt oder fehlen, hast du mal versucht die Befehle in ihrem Ordner auszuführen? bei mir liegt die ipconfig.exe z.B. in \WINNT\system32.

Oder versuch doch einfach mal die Dateien über den Explorer zu suchen, dann siehst du ja ob sie noch auf der Festplatte sind
Bitte warten ..
Ähnliche Inhalte
Windows Server
Signierte LDAP-Verbindungen wichtig?
gelöst Frage von Hippo1Windows Server4 Kommentare

Hallo zusammen Ich wollte kürzlich signierte LDAP-Verbindungen aktivieren, wie es von Microsoft empfohlen wird. Dabei stellte sich heraus, dass ...

Weiterbildung

Wie wichtig werden Linuxkenntnisse in Zukunft?

Frage von SysAdm81Weiterbildung9 Kommentare

Hallo zusammen, ich hätte gerne eure Einschätzung. Was denkt ihr, wie wichtig werden Linuxkenntnisse sein? Vor dem Hintergrund Cloud, ...

Virtualisierung

Was ist beim VM Storage wichtig?

Frage von Phill93Virtualisierung5 Kommentare

Hallo, teste gerade verschiedene Speicherlösungen für eine Virtualisierungsumgebung. Auf was für Kenngrößen sollte ich achten? (IOPS, etc) Gruß Phill93

Windows Systemdateien

Sysprep schlägt fehl

gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 9 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...