Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Willkürliche PC-Neustarts

Mitglied: ChrisJ

ChrisJ (Level 1) - Jetzt verbinden

12.06.2006, aktualisiert 15.06.2006, 3886 Aufrufe, 4 Kommentare

PC startet nach Anschluß des DSL-Kabels an die Fritz Card DSL ständig und unberechenbar neu.

Guten Tag,

ein Nutzer hat folgendes Problem:

Ich hatte den Computer eine Zeit lang bei mir stehen und mußte das Mainboard austauschen, da dieses kurz vor einem Totalausfall stand (gewölbte Kondensatoren). Ich verbaute auch ein stärkeres Netzteil (350 Watt) und setzte jegliche Hardware, bis auf die AVM Fritz Card DSL PCI wieder ein. Anstatt der DSL-Karte setzte ich eine ISDN-Karte ein, welche auch von AVM war. Windows XP Home Edtion mit Service Pack 2 war hierbei das zu installierende Betriebssystem. Der PC lief Monate lang ohne jegliche Probleme. Nachdem der Nutzer diesen wieder haben wollte, deinstallierte ich die ISDN-Karte und steckte die DSL-Karte in den selben PCI-Slot. Ich installierte den dazugehörigen Treiber. Der PC lief fehlerfrei, bis zu dem Zeitpunkt, als der Nutzer das DSL-Kabel einsteckte. Kurz nachdem das Kabel dranhing, startete der PC einfach neu. Der Nutzer vermutete, daß es vielleicht am Treiber lag und installierte diesen neu - ohne Ergebnis. Ich habe mir das mal angeschaut:
Windows wurde ganz normal gestartet und ausgeführt. Alles lief stabil, doch dann startete Windows einfach mittendrin neu. Diese Prozedur wiederholte sich mehrmals, wobei es keine konstante Zeitspanne zwischen den Neustarts gab. Teilweise erschien auch ein Bluescreen (den ich leider noch nicht auswerten konnte), noch bevor Windows den Startbildschirm gebracht hatte. Im abgesicherten Modus habe ich dann den Treiber der Karte deinstalliert und daraufhin die Karte ausgebaut, in der Hoffnung, daß der Fehler damit behoben sei. Leider brachte dies keinen Erfolg.

Der PC hat folgende Spezifikationen:
CPU: P4 3,2 GHz
Mainboard: Asus P4S800D-X
Arbeitsspeicher: 1Gb DDR
Grafik: Leadtek Geforce 6800
Neztwerkkarte on Board
TV-Karte: Pinnacle TV-Studio
Audio: Creative Audigy2 ZS
DSL: Fritz
Wo liegt hier der Fehler?

Vielen Dank im Voraus.

Mit freundlichen Grüßen

Christopher
Mitglied: leknilk0815
12.06.2006 um 13:27 Uhr
Hi,
die AVM- Treiber verankern sich teilweise sehr hartnäckig im System.
Die schnellste und einfachste Methode wäre vermutlich eine Reparaturinstallation ohne Karten laufen zu lassen und die DSL- Karte danach einzubauen.

Gruß - Toni
Bitte warten ..
Mitglied: WWW-KR
12.06.2006 um 16:29 Uhr
Hallo,

auch wenn du ein 350W Netzteil eingebaut hast, gib doch mal bitte die Werte, die auf dem NT stehen. Ich vermute mal es liegt doch am NT.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: ChrisJ
14.06.2006 um 11:15 Uhr
Ich habe den Fehler gefunden und behoben. Ich habe mittels MEMTEST einen defekten Arbeitsspeicher-Riegel ausfindig machen können. Nun läuft die Maschine zwar "nur" mit 512MB RAM, aber dafür stabil.

Vielen Dank für Euren Rat und für die Hilfe.

Grüße

Christopher
Bitte warten ..
Mitglied: androidrw
15.06.2006 um 19:12 Uhr
Hallo

sind durch die Installations- und Deinstallationsprocedur der Treiber könnten vielleicht zweiter Capi´s im System aktiv sein.

Guten Tag,

ein Nutzer hat folgendes Problem:

Ich hatte den Computer eine Zeit lang bei
mir stehen und mußte das Mainboard
austauschen, da dieses kurz vor einem
Totalausfall stand (gewölbte
Kondensatoren). Ich verbaute auch ein
stärkeres Netzteil (350 Watt) und
setzte jegliche Hardware, bis auf die AVM
Fritz Card DSL PCI wieder ein. Anstatt der
DSL-Karte setzte ich eine ISDN-Karte ein,
welche auch von AVM war. Windows XP Home
Edtion mit Service Pack 2 war hierbei das zu
installierende Betriebssystem. Der PC lief
Monate lang ohne jegliche Probleme. Nachdem
der Nutzer diesen wieder haben wollte,
deinstallierte ich die ISDN-Karte und
steckte die DSL-Karte in den selben
PCI-Slot. Ich installierte den
dazugehörigen Treiber. Der PC lief
fehlerfrei, bis zu dem Zeitpunkt, als der
Nutzer das DSL-Kabel einsteckte. Kurz
nachdem das Kabel dranhing, startete der PC
einfach neu. Der Nutzer vermutete, daß
es vielleicht am Treiber lag und installierte
diesen neu - ohne Ergebnis. Ich habe mir das
mal angeschaut:
Windows wurde ganz normal gestartet und
ausgeführt. Alles lief stabil, doch
dann startete Windows einfach mittendrin
neu. Diese Prozedur wiederholte sich
mehrmals, wobei es keine konstante
Zeitspanne zwischen den Neustarts gab.
Teilweise erschien auch ein Bluescreen (den
ich leider noch nicht auswerten konnte),
noch bevor Windows den Startbildschirm
gebracht hatte. Im abgesicherten Modus habe
ich dann den Treiber der Karte deinstalliert
und daraufhin die Karte ausgebaut, in der
Hoffnung, daß der Fehler damit behoben
sei. Leider brachte dies keinen Erfolg.

Der PC hat folgende Spezifikationen:
CPU: P4 3,2 GHz
Mainboard: Asus P4S800D-X
Arbeitsspeicher: 1Gb DDR
Grafik: Leadtek Geforce 6800
Neztwerkkarte on Board
TV-Karte: Pinnacle TV-Studio
Audio: Creative Audigy2 ZS
DSL: Fritz
Wo liegt hier der Fehler?

Vielen Dank im Voraus.

Mit freundlichen Grüßen

Christopher
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
PC Neustart mittels Aufgabenplanung
gelöst Frage von GunterPBatch & Shell6 Kommentare

Hallo Zusammen Ein Windows 8 PC soll in der Nacht neu gestartet werden. Das funktioniert ja prinzipiell sehr gut ...

Windows Update

PC Neustart nach Windows Update Trotz GPO

gelöst Frage von UnbekannterNR1Windows Update3 Kommentare

Hallo zusammen Ich mal wieder ein blödes Problem und komme nicht wirklich weiter. Leider starten sich einige Clients hin ...

Windows 10

Windows 10 bei neustart fährt der PC herunter

Frage von semperWindows 102 Kommentare

Hey Leute, Ich habe ein seltsames Problem bei meinem Notebook nachdem ich von Windows 8.1 auf Windows 10 umgestiegen ...

Windows Update

Nach WIN Update dauerhafter PC Neustart wenn LAN initialisiert

Frage von FunWithFlagsWindows Update2 Kommentare

Hallo liebe Community, vielen Dank erstmal für die Aufnahme ich habe, wenn wunderts;-), ein Problem nach einem Windows Update. ...

Neue Wissensbeiträge
Windows Tools
7-Zip v19.0 MSI silent uninstall
Tipp von Dirmhirn vor 19 StundenWindows Tools5 Kommentare

Hi, ich versuchte grade 7-Zip v19.0 MSI silent zu deinstallieren. mit msiexec /x stürzt mir immer der Explorer ab. ...

Windows 10

Theoretisches dauerhaftes Abschalten von Windows-Updates (Windows 10)

Tipp von beidermachtvongreyscull vor 23 StundenWindows 101 Kommentar

Moin Kollegen, ich weiß, ich weiß, nur ein Wahnsinniger sperrt Windows-Updates, aber dennoch gibt es Gründe, Windows 10 auf ...

Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 6 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 7 TagenDatenschutz

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Ca. 120 Ubiquiti Unifi AP-AC Pro in einem Netz
Frage von aditzLAN, WAN, Wireless20 Kommentare

Hallo Ubiquiti-Spezialisten, geplant ist ein flächendeckendes WLAN für ein Altenheim mit den oben genannten APs. Ich habe mal auf ...

Router & Routing
Fritz VPN und WoL mit Mikrotik HEX RB750Gr2 möglich?
gelöst Frage von SionzrisRouter & Routing20 Kommentare

Hallo erstmal und danke fürs anklicken :) Ich habe folgendes Setup geplant und scheitere zurzeit an der Realisierung vom ...

Windows 10
Win10 Build Nummer auslesen
Frage von MotoMicWindows 1017 Kommentare

Hallo, ich habe hier einen Windows 10 Pro installierten Rechner. Leider ist mir nicht bekannt, welche Build Nummer installiert ...

Server-Hardware
Anschaffung neuer Server
Frage von tschip1801Server-Hardware14 Kommentare

unsere Firma bekommt einen neuen Server, ich bin schon sehr lange nicht mehr so tief im geschehen um hier ...