Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

win nt...anmeldeskript

Mitglied: magiceyes27
hab mal ne bescheidene frage...wenn ich unter win nt ein anmeldeskript mit der folgenden befehlszeile

net use z: Serv110%LOGIN_NAME

schreibe, funktioniert es nicht, nur wenn ich für login_name den ordnername angebe.
nun zu meiner frage...kann man überhaupt unter win nt login_name verwenden? falls ja, wie?

danke schon mal im voraus!

c u

Content-Key: 610

Url: https://administrator.de/contentid/610

Ausgedruckt am: 02.08.2021 um 09:08 Uhr

Mitglied: FISICON
FISICON 14.04.2003 um 10:55:14 Uhr
Goto Top
Hi magiceyes27,

der von dir angegebene Befehl kann so nicht funktionieren. Der Befehl "muss" so ausssehen:

net use z: SERVERNAME%USERNAME%
damit sollte es funktionieren.
Es ist natürlich erforderlich das du die entsprechenden Verzeichnisse auf dem Server freigegeben hast.

mfg

FISICON
Mitglied: FISICON
FISICON 14.04.2003 um 11:03:22 Uhr
Goto Top
Hi
aus mir nicht so ganz erfindlichen gründen wurden bei meinem Beitrag die Schrägstriche gelöscht worden. Vor dem Servername gehören zwei (also alt gr+ ß) und nach Serververname einer.


mfg

FISICON
Mitglied: magiceyes27
magiceyes27 14.04.2003 um 12:32:46 Uhr
Goto Top
das mit dem usernamen hab ich ja auch gemacht...hatte damit auch keine probleme. ich dachte nur, das man mit %LOGIN_NAME dieselbe möglichkeit wie in novell hat, um so die anmeldeskripte für gruppen zu schreiben!

thx

c u
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware4 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing11 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 17 StundenFrageHyper-V17 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 23 StundenFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Einige AD-User bekommen bei Anmeldung ein TEMP-ProfilgoRainiVor 1 TagFrageWindows Netzwerk6 Kommentare

Wir haben eine Domäne inkl. servergespeicherten Profilen mit u.a. mehreren Citrix-Terminal-Servern, die jede Nacht neustarten. Auf einer der Citrix-Maschinen lief heute früh die Festplatte voll, ...

question
BIOS.UEFI verliert Datum und Uhrzeitc0d3.r3dVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Mahlzeit, mein privat Rechen zuhause verliert in letzter Zeit regelmäßig nach einem Kaltstart das aktuelle Datum sowie die Uhrzeit. Alle anderen BIOS bzw. UEFI-Einstellungen bleiben ...

question
Cisco CAP702W - kein PXE-BootmaretzVor 1 TagFrageSwitche und Hubs

Moin, ggf. hat ja hier noch jemand ne Idee. Bei uns sind die o.g. APs mit nem Cisco WLC im Einsatz. Bisher ging das auch ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 14 StundenFrageNetzwerke4 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...