chgr
Goto Top

Win Server 2012 VM: Preparing Automatic Repair

Hallo zusammen!

Ich habe eine Windows Server 2012 Virtual Maschine, die ich als vdi Datei nun auf einer Virtual Box als VM zum Laufen bekommen muss.
Die VM lief vorher auf einem OpenStack Cluster (Vorgeschichte ist zu lange;)).

Die VM bootet immer in den Windows Repair Mode und kommt da nicht heraus. Auch der abgesicherte Modus geht nicht.
bootrec /fixboot bzw /FixMbr bzw /RebuildBcd habe ich durchgeführt, leider ohne erkennbaren Erfolg. Die OS Installation wird gefunden, der Bootmanager scheint korrekt.

Ist wohl ein Treiberproblem, da die Virtual Box nun anderen Hardware emuliert als das OpenStack Cluster.
Habt ihr Ideen wie ich weiter vorgehen könnte?

Danke für die Tipps!

Content-Key: 287219

Url: https://administrator.de/contentid/287219

Ausgedruckt am: 03.10.2022 um 19:10 Uhr

Mitglied: tomolpi
tomolpi 31.10.2015 um 22:38:19 Uhr
Goto Top
Zitat von @chgr:

Hallo zusammen!


Schönen Abend,

Ich habe eine Windows Server 2012 Virtual Maschine, die ich als vdi Datei nun auf einer Virtual Box als VM zum Laufen bekommen muss.
Die VM lief vorher auf einem OpenStack Cluster (Vorgeschichte ist zu lange;)).


Was zum Teufel ist eine vdi-Datei? Unsere VMs sind alle in VHDs gepackt...

Aber okay, schaun wir mal...
Die VM bootet immer in den Windows Repair Mode und kommt da nicht heraus. Auch der abgesicherte Modus geht nicht.

Okay.

bootrec /fixboot bzw /FixMbr bzw /RebuildBcd habe ich durchgeführt, leider ohne erkennbaren Erfolg. Die OS Installation wird gefunden, der Bootmanager scheint korrekt.


Okay.

Ist wohl ein Treiberproblem, da die Virtual Box nun anderen Hardware emuliert als das OpenStack Cluster.

Und wahrscheinlich auch im Cluster andere Hardware lieg als du sie jetzt hast...
Habt ihr Ideen wie ich weiter vorgehen könnte?


Ich würde (nach Backup!!) eine Reparaturinstallation vom Installationsmedium versuchen (ISO oder DVD).
Oder einfach mal den Repairmode reparieren lassen face-big-smile

Danke für die Tipps!

Gerne und Gruß,

tomolpi