Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Durch Win xp Dsl voll lam!!!

Mitglied: chillitout

chillitout (Level 1) - Jetzt verbinden

16.02.2005, aktualisiert 17.02.2005, 7175 Aufrufe, 2 Kommentare

HI!!

ich habe vollgendest Problem.

Seit ich Win XP habe ich ist mein dsl 10 k/bit unterwegs aber unter win 98 mit 100k/bit!!!

Egal was ich auch versucht habe mit tune up optimieren und so, geht alles nicht kann mir jemand helfen!!!
Mitglied: linkit
16.02.2005 um 20:49 Uhr
Die Frage ist natürlich, wie hier verglichen wird. Ob hier über Dienste wie EMULE etc, über ein Tool wie Speedmesser von T-Online, selbe Websites etc.

Wenn sich beispielsweise um Fileshareingtools handelt, so ist es nicht möglich, mehrere Verbindungen gleichzeitig zu öffnen seit SP2. Diese Beschränkung kann mit Windows XP Antispy (unter Experteneinstellung) aufgehoben werden.


Dann stellt sich die Frage, ob W98 auf dem selben System ist wie Windows XP. Ist dies beispielsweise der Fall und die W98 Kiste zum XP Rechner friesert worden, so könnte es sein, daß der Rechner schon mit XP hoffnungslos überfordert ist. Beispielsweise weil er wegen des Speichers ständig swappen muß.

Weiterhin kann es sein, daß IRQ Probleme vorliegen, beispielsweise, daß die Netzwerkkarte sich mit einer anderen Karte kreuzt und dadurch es immer wieder zu Paketverwürfen kommt, die neu angefordert werden müssen.

Auch ausschlaggebend ist, welche Software verwendet wird, wie das System konfiguriert wurde.

Weiterhin kann ein Trojaner oder Virus der Grund sein, der Bandbreite stiehlt.

Auch ist unter Windows XP bekannt, daß WXP 20% der Bandbreite klaut:


LINK: http://www.coding-board.de/board/archive/index.php/t-334.html

Windows XP (PROF) klaut Ihre Bandbreite

Microsofts Windows XP borgt sich automatisch 20% Ihrer Bandbreite, was gerade bei ISDN-Anbindungen eine nicht unwesentliche Größe darstellt. Auch wenn der Verdacht aufkommt, die reservierte Bandbreite wird für dubiose Datentransfers verwendet, steckt ein durchaus sinnvolles Konzept dahinter. Die Funktion ist allerdings nur im Einsatz von Firmennetzwerken sinnvoll, für Heimanwender ist sie schlicht nutzlos. Wie Sie Ihre Bandbreite zurückerobern:

Sie müssen sich als Admin an ihrem Rechner anmelden.

1. Start -> Ausführen und gpedit.msc eingeben.
2. Öffnen sie ?Administrative Vorlagen?
3. Öffnen sie dann ?Netzwerk?
4. Nun ?QoS Paketplaner?
5. Nun klicken sie mit einem Doppelklick auf ?Reservierbare Bandbreite einschränken?

6. Hier klicken sie nun auf Deaktiviert oder setzten den Wert bei Aktiviert auf 0%.
Wenn sie es auf "Nicht konfiguriert" stehen lassen wird der Standartwert 20% aktiviert!
7. Neustarten!



Wie du siehst, kann eine Vielzahl von Gründen hierfür Ursache sein. Du solltest und also, damit wir dir helfen können, mehr informationen geben.



***

SUCHFUNKTION: CM * Windows XP * INTERNET * BANDBREITE * DFÜ
Bitte warten ..
Mitglied: chillitout
17.02.2005 um 14:53 Uhr
also ich habe ein AMD 2500 xp dann einen geforce 4 ti 4200 64 MB, 256 DDR, und viren oder

trojaner können es nicht sein weil, selbst wenn ich es grade install habe hat das nicht gegeht

und ich glaube nicht das wenn ich zum ersten mal online bin schon ein virus habe ich habe xp

schon vorher mal gehabt das war schon immer so aber da ich kein bock habe so lam im net zu

sein mache ich lieber win 98 drauf und jetzt habe ich wieder xp.antispy hatte ich auch schon

ausprobiert und tune up 2004 auch das hat alles nicht geholfen!!! Ich habe es mal mit der

T-online software ausprobiert und auch ohne also mit netzwerk einstehlung von win xp.

Weist ja wie ich das meine!! und bis heute konnte mir keiner helfen!!!!

mfg
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Win XP als NAS

gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Windows XP

Wie unsicher ist Win XP?

gelöst Frage von RafafaeloWindows XP129 Kommentare

Hallo, ich habe immer noch Windows XP und bin damit auch sehr zufrieden. Allerdings wurden vor einiger Zeit die ...

Windows XP

Win XP Boot failure, Administratorkennwort ungültig

Frage von SanspareilleWindows XP5 Kommentare

Liebe User, in meinem "alten" (soo alt isser noch gar nicht) Rechner habe ich drei Festplatten, deren Inhalt ich ...

Neue Wissensbeiträge
Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 5 StundenRouter & Routing

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware44 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...