Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003R2SVP2 MSI-Installer geht nicht

Mitglied: FunkyPunk1985

FunkyPunk1985 (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 05.03.2008, 4545 Aufrufe, 3 Kommentare

MSI Installer startet aber Setups sind nicht funktionsfähig

hi,
ich habe ein Win2003 R2 SP2 aufgesetzt inkl. allen Updates. Zurzeit läuft ein SQL 2005Server mit einer Instanz, Tobit Mailsrv, und eine Warenwirtschaft drauf.

Nun ist mir ein schwerwiegendes Problem aufgefallen........

Bsp, ich will Adminsecure von Panda installieren, das Setup starte ich, gehe auf weiter... etc irgendwann drücke ich auf weiter und es passiert nichts (nicht mal ein Fehler).

Dann wollte ich Word installieren, Setup wird vorbereitet und nichts passiert mehr...

Logmein installieren, das Fenst für den Dateipfad sieht auf dem Server absolut falsch aus, und bei dem Klick auf weiter passiert nichts.

Sprich der MSI Installer funktioniert einfach nicht absolut fehlerhaft ....
1.
msiexec /unregister
msiexec /regserver

half nichts
2.
das löschen der msi.dll, msiexec.exe und msihnd.dll brachte auch keine besserung (des weiteren werden die dateien automatisch wieder sofort ersetzt aus dem cache).
3.
der pfad in der registrierung ist ebenfalls korrekt auf windows\system32....


zusammengefasst, es starten alle setups. man kann meist kurz auf weiter gehen und dann sind diese ohne funktion und mit fehlerhafter darstellung.

stundenlanges gesuche im netz brachte mir keine lösung.

vielleicht hat ja einer von euch noch die lösung o. idee parat :/
Mitglied: netquick
04.03.2008 um 22:36 Uhr
Ich habe ehrlich gesagt null Ahnung, aber ich persönlich würde mich zunächst fragen, welches der installierten Programme zuletzt installiert wurde. Beziehungsweise welches - über MSI - installierte Programm...

Hilft wahrscheinlich nicht wirklich, aber kam mir spontan in den Sinn, als ich Deinen Beitrag gelesen habe.

lg netquick
Bitte warten ..
Mitglied: FunkyPunk1985
05.03.2008 um 08:39 Uhr
... naja ich gehe von aus das ein custom installer von einem tool den beschädigt hat, helfen tut das aber in keiner weise.
soweit es die betirebl. abläufe zulassen spiele ich svpack 2 zurück und hoffe damit auch den pre sv2pack installer (also 3 statt 3.1) aus der installationssicherung.....

try and error
Bitte warten ..
Mitglied: FunkyPunk1985
05.03.2008 um 11:20 Uhr
also das entfernen von svpack 2, updates und der msi.dll, msiexec, mishn.dll haben nix gebracht.

liegt es gegebenenfalls garnicht am installer sondern an einer benötigten umgebung ?
Bitte warten ..
Ähnliche Inhalte
Windows Tools
OpenVPN 2.4 Silent install
gelöst Frage von geocastWindows Tools1 Kommentar

Guten Abend zusammen Da nun OpenVPN nach Jahren endlich mal ohne Adminrechte funktioniert (als die Route hinzufügen). Wollte ich ...

Windows 10
Anniversary Update quiet install
gelöst Frage von HanutaWindows 106 Kommentare

Hallo Zusammen, gibt es eine Möglichkeit, das Update still installieren zu lassen ? So das es einfach durchläuft und ...

Windows 7
MSI Erstellung - WInINSTALL
gelöst Frage von CiscarWindows 730 Kommentare

Hallo allerseits, Ich führe zur Zeit ein Projekt zur MSI - Paketerstellung & Softwareverteilung durch. Laut dem Handelsüblichen PDF ...

Windows Tools
Kaufempfehlung MSI-Wrapper
gelöst Frage von User1000Windows Tools5 Kommentare

Hallo Kollegen! Wir wollen in Zukunft weniger Turnschuhadministration machen und suchen nun nach einem MSI-Wrapper, um mehr Programme über ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 1 TagDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 1 TagSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Router & Routing
Lancom-VPN-Client
Frage von FM28880Router & Routing15 Kommentare

Hallo zusammen, ich habe heute zwei Rechner mit einem Lancom VPN-Client eingerichtet. Die VPN-Verbindung wird aufgebaut und steht. Jedoch ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...

Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V11 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...